1. sharadh's Avatar
    Hello everyone. I installed a game named 'top speed: Fast and drag racing'. I had some trouble installing it and had to retry the install a couple of times. After the installation finished i went to the menu to launch the app but strangely I couldn't find it. I restarted my phone but still couldn't find it. The game is also not showing up in the storage sense app but i can clearly see that something is occupying space on my SD card. How can i solve this issue? Anybody?
    08-09-2015 03:47 AM
  2. Pratik Patra1's Avatar
    Go to the Store and check if the game is showing"Installed" or not, if yes then tap "view", it should lead you to where it is. However, if it doesn't, hard reset is the only way out(happened with me for Sonic Dash).
    aximtreo likes this.
    08-09-2015 04:19 AM
  3. sharadh's Avatar
    Go to the Store and check if the game is showing"Installed" or not, if yes then tap "view", it should lead you to where it is. However, if it doesn't, hard reset is the only way out(happened with me for Sonic Dash).
    Hey Pratik. I tried that the day i installed it. It led me to the app list but the game wasnt there. An update for the game came a couple of days ago so now its showing the update option too. I guess i wl wait for the nxt win10 update as i would have to hard reset then anyways. Thnx for ur help:)
    08-09-2015 04:41 AM
  4. smurfercom's Avatar
    Hey Pratik. I tried that the day i installed it. It led me to the app list but the game wasnt there. An update for the game came a couple of days ago so now its showing the update option too. I guess i wl wait for the nxt win10 update as i would have to hard reset then anyways. Thnx for ur help:)
    Try internal storage,
    08-10-2015 10:16 PM
  5. sharadh's Avatar
    Hey smurfercom. I tried this too but i couldnt find it. Wonder where the app went. Searched in every possible location.
    08-10-2015 10:57 PM

Similar Threads

  1. Can I get some help with a downloading problem?
    By Windows Central Question in forum Nokia Lumia 1320
    Replies: 1
    Last Post: 08-17-2015, 09:04 PM
  2. I just upgraded to Windows 10 yesterday and have a problem w/ youtube?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-08-2015, 11:33 PM
  3. Installed W10 onto T100, but OneDrive problems?
    By Peter Harvey in forum ASUS Transformer Book T100
    Replies: 0
    Last Post: 08-08-2015, 07:34 PM
  4. Can I get some help with a problem with Dolby Advanced Audio V2?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-08-2015, 05:07 AM
  5. Cumulative update KB3081424 BIG problem
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-07-2015, 03:56 PM
LINK TO POST COPIED TO CLIPBOARD