1. Amit Mishra3's Avatar
    Why am I getting this error since three days? I was on win10 but moved back to win8.1 few days ago... Ever since I moved back my phone cant check for updates.. Date/time/region is set correct..automatic update of date n time is off...tried soft reset....My wifi is working fine.. There's no connectivity error... I even installed "preview for developers" thinking it may solve it but no success... I'm using L620.
    Last edited by Amit Mishra3; 09-03-2015 at 03:55 AM.
    09-03-2015 02:33 AM
  2. Harrie-S's Avatar
    As you already indicate it is a "know" error if date/time/region is not correct. Did you already try to switch on the automatic date and time. Or is your time zone correct?
    09-03-2015 11:39 AM
  3. Amit Mishra3's Avatar
    As you already indicate it is a "know" error if date/time/region is not correct. Did you already try to switch on the automatic date and time. Or is your time zone correct?
    Everything is correct...
    09-03-2015 12:09 PM
  4. monster5's Avatar
    i have the same problem lumia 920 i downgraded from w10 then did one update after the update i get this error
    every thing is correct date time.... my email account sync normally
    09-03-2015 08:16 PM
  5. tabraoui's Avatar
    Lumia 820. Same thing.
    I tried all the Region / Date+time tricks + more than 10 soft resets already... No solution yet.
    Hope someone figures it out.

    Btw, I was on build 512 but had to roll back a week ago to 8.1 (I never had an issue updating with same regional and date/time settings.
    09-15-2015 05:55 AM
  6. Amit Mishra3's Avatar
    Problem solved after hard reset... I didn't want to do it but at last I had to do it... If its so necessary then hard reset is only option.
    tut1234 likes this.
    09-15-2015 06:35 AM
  7. tut1234's Avatar
    Problem solved after hard reset... I didn't want to do it but at last I had to do it... If its so necessary then hard reset is only option.
    Had to do the hard reset, but now I see the upgrade.
    09-16-2015 01:32 PM
  8. Amit Mishra3's Avatar
    Had to do the hard reset, but now I see the upgrade.
    I didn't get you.
    09-17-2015 03:03 AM
  9. tut1234's Avatar
    I didn't get you.
    The upgrade to WP10 was failing with 80072f8f. I did the hard rest and now I'm running WP10 now.
    Actually I did, backup->hard reset->restore, that way I took my apps with me over to wp10.
    Seems to be working.
    09-17-2015 05:56 AM
  10. Amit Mishra3's Avatar
    The upgrade to WP10 was failing with 80072f8f. I did the hard rest and now I'm running WP10 now.
    Actually I did, backup->hard reset->restore, that way I took my apps with me over to wp10.
    Seems to be working.
    Good... Btw fresh install is recommended without any restore of backup. If u ain't facing any problem then no worries.
    09-17-2015 07:52 AM
  11. fpostrow's Avatar
    Same issue here for same reason. Was running 10 on my 920. Restored to 8.1 and now get the 80072f8f error. Resetting the phone now. Am I the only one who finds it really annoying that the cog graphic would never work in real life? I mean they need to connect to drive movement otherwise each cog is just spinning independently. Jeez. ;-)
    09-25-2015 10:09 AM

Similar Threads

  1. Text to Speech for notes etc - Doany have a male voice?
    By AaLF in forum Windows Phone 8.1
    Replies: 1
    Last Post: 05-29-2016, 07:13 PM
  2. Good For Them... Good For Us.
    By RumoredNow in forum General Phone Discussion
    Replies: 7
    Last Post: 09-10-2015, 05:52 PM
  3. Replies: 0
    Last Post: 09-03-2015, 02:08 AM
  4. Why won't my Nokia 1520 accept apn settings for Straight Talk?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 09-02-2015, 10:10 PM
  5. Movies & TV for Windows 10 also gets a small update to build 1271
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-02-2015, 10:00 PM
LINK TO POST COPIED TO CLIPBOARD