1. GTMS11's Avatar
    Hi, first post here...

    I've got a Microsoft Lumia 640 mobile...all great except I can't get the VPN to work.

    I've configured plenty VPN clients in my time, but this is just stumped me. I've setup the credentials, plus several variations but I don't seem to get as far as the firewall I'm trying to connect to.

    I'm trying to connect to a Cisco PIX 515e firewall if that might help.

    Any ideas will be gratefully received.

    Many Thanks,.

    George
    12-03-2015 05:10 PM
  2. jsooney's Avatar
    That's an oldie moldy firewall you have there :) Nothing wrong with it though.
    What PIX version are you running? If you're at 8.2(5) or below you can get it to work with L2TP (if you have Denim). That version doesn't support IKEv2.

    If you have something after 8.2(5) you would be better off using Cisco AnyConnect rather than the built-in client. You need at least a gig of RAM in the PIX to run 8.3 and beyond though.
    12-03-2015 05:35 PM

Similar Threads

  1. Not getting rid of my 950
    By Joel S. in forum Microsoft Lumia 950
    Replies: 22
    Last Post: 12-25-2015, 12:24 PM
  2. Windows Central App live tile not updating
    By Lundon44 in forum Windows 10 Mobile
    Replies: 3
    Last Post: 12-05-2015, 07:16 AM
  3. On my Nokia Lumia 1020, why won't flight mode go off?
    By Windows Central Question in forum Nokia Lumia 1020
    Replies: 0
    Last Post: 12-03-2015, 04:04 PM
  4. Lumia 950 to do or not to do?
    By Windows Central Question in forum Microsoft Lumia 950
    Replies: 0
    Last Post: 12-03-2015, 12:26 PM
LINK TO POST COPIED TO CLIPBOARD