1. raptr96's Avatar
    Hello everyone!

    I'm totally new to windows phones. Recetly (a mouth ago) I bought a Microsoft Lumia 435 Dual sim smartphone but I think the display itself is faulty. As shown on the pictures below, a vertical black line appers after about 20 mins of usage. First, a white dot (perfectly in the middle & the button of the screen) appers and after a few mins one more white dot appers but this time on the top of the screen (still middle). After that, few mins again the two dots get connected and form a black vertical line. Then I lock and unlock the phone and the black line gets wider and looks like a zipper (lol). The phone started doing this about a week ago. Why I think it is a hardware problem? Because I took screenshots and the line was not visible. After all if I reboot the phone the line disappers (o.O). Very strange. I downloaded the "Diagnostic Toolset" to check the screen with clear background.

    Pictures:
    20151206_195015.jpg
    20151206_195040.jpg
    20151206_195045.jpg
    20151206_195106.jpg

    If anyone knows a solution please tell me!
    Thank you in advance!
    12-06-2015 01:14 PM
  2. xandros9's Avatar
    I would definitely take that in for warranty repair.
    libra89 likes this.
    12-06-2015 01:17 PM
  3. raptr96's Avatar
    Yes, that was my first thought also. But I'm hoping that there's a soluiton which can be done at home.
    12-06-2015 01:44 PM
  4. libra89's Avatar
    Yes, that was my first thought also. But I'm hoping that there's a soluiton which can be done at home.
    Sadly, that looks like a hardware fault. I had a 532 for about a day and the same thing happened. :(
    12-06-2015 01:50 PM
  5. xandros9's Avatar
    Yes, that was my first thought also. But I'm hoping that there's a soluiton which can be done at home.
    Sorry, but not likely unless you want to go buy parts and try your hand at DIY surgery.

    These things happen unfortunately.
    libra89 likes this.
    12-06-2015 01:56 PM
  6. raptr96's Avatar
    Alright everyone. Thank you for your suggetions. I will take it in to a warranty repair tomorrow after school. Hope they fix it under warranty. Thank you!
    12-06-2015 02:39 PM
  7. jauntythiag's Avatar
    Hi , I have the same problem now, did you get a fix? could you please share with me?
    05-16-2016 02:42 PM

Similar Threads

  1. Why the size of photos taken by Lumia 950 is much smaller than 16 MB?
    By Majid Bastan in forum Microsoft Lumia 950
    Replies: 12
    Last Post: 01-04-2016, 03:29 PM
  2. My Surface says it is plugged in but not charging. How can I fix this problem?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 12-08-2015, 01:22 PM
  3. Why is my Lumia 920 only vibrating and blinking Nokia on the screen?
    By Windows Central Question in forum Nokia Lumia 920
    Replies: 1
    Last Post: 12-06-2015, 11:58 AM
  4. Why my lumia 640 display very dull colours sometimes?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-06-2015, 11:29 AM
  5. Band 2 not fully compatible with Lumia 635 ?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-06-2015, 10:43 AM
LINK TO POST COPIED TO CLIPBOARD