The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. chagizbaluch's Avatar
    My Lumia 1520 running 8.1 automatically backed up last week but since then I have downloaded more apps and have been trying to back it up manually. It fails after 10% of back up everytime I try. Now I have been trying for three days, but the back up doesn't finish. Is there any solution to this problem?
    Last edited by chagizbaluch; 12-19-2015 at 02:54 PM.
    12-19-2015 01:28 AM
  2. Demian Mioc's Avatar
    Try this: open backup - apps+settings turn off settings backup and apps backup...Then go to manage backups and delete everything there. Go back to backup and turn on settings backup only, click back up now, it should work. Next step is to turn on settings backup and app backup together and click backup now.
    Note: Make sure that you are on steady and fast internet connection, close all apps running, music player, photos, third party apps like vlc and so on. Sometimes backup fails at 99% on Wi-Fi, or fails because some app is trying to be included in backup and fails miserably , and finally if you deployed some apps it can fail also.
    chagizbaluch likes this.
    12-19-2015 02:29 AM
  3. chagizbaluch's Avatar
    Try this: open backup - apps+settings turn off settings backup and apps backup...Then go to manage backups and delete everything there. Go back to backup and turn on settings backup only, click back up now, it should work. Next step is to turn on settings backup and app backup together and click backup now.
    Note: Make sure that you are on steady and fast internet connection, close all apps running, music player, photos, third party apps like vlc and so on. Sometimes backup fails at 99% on Wi-Fi, or fails because some app is trying to be included in backup and fails miserably , and finally if you deployed some apps it can fail also.

    It worked. Thanks a lot. I knew it would work but I was afraid to lose my previous backup, so didn't take the risk. Anyways l, thanks!
    12-19-2015 02:51 PM
  4. abulafia53's Avatar
    Tried this on a Lumia Icon and it worked for me as well! Thanks, mate!
    01-14-2016 07:57 AM

Similar Threads

  1. Glance screen not working on Lumia 950xl (no cover, protector on)
    By Vince Pongor in forum Windows 10 Mobile
    Replies: 9
    Last Post: 06-12-2016, 12:12 PM
  2. Why can't I set my default browser to Google Chrome?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 12-18-2015, 11:08 PM
  3. My Nokia 1320 is charging but my battery life is not increasing.
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-18-2015, 09:40 PM
  4. French Microsoft Store outs pair of Mozo Lumia 550 cases
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-18-2015, 09:11 PM
  5. How to get Windows 8 back on my Surface Pro 3
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-18-2015, 09:01 PM
LINK TO POST COPIED TO CLIPBOARD