1. winphoneguy18's Avatar
    Hello,

    I've recently purchased a Nokia Lumia 950. I have a group conversation with two other people in it, one I had when I still had my Lumia 1020 running Windows Phone 8.1. One person has an iPhone and the other has an Android. I receive every text from the iPhone, but whenever the user with the Android sends a message to the group conversation I only receive a single character. I was given a replacement device, and the issue is still happening. I'm also concerned with my phone not receiving or sending all of my mms texts. Sometimes they do not send for 4-5 hours, and sometimes I don't receive any (from any type of device).

    Any idea what the issue might be? I've been through support and their resolution was to send me a new device. This also did not work.

    Thanks.
    02-02-2016 10:26 AM
  2. MDK22's Avatar
    sounds like a carrier / APN issue, have you checked with them?
    02-02-2016 11:23 AM
  3. winphoneguy18's Avatar
    I have. They told me nothing was wrong on that end, which is why they decided to send me a new device.
    02-02-2016 12:05 PM
  4. MDK22's Avatar
    I have. They told me nothing was wrong on that end, which is why they decided to send me a new device.
    Soooo, you've tried two different devices (which worked otherwise) on the same network / infrastructure exhibiting the same problem ...
    hmmmmm

    BTW - is your phone from AT&T?
    did the NEW firmware affect the issue, at all?
    or have you checked for software updates?

    The APN designations could be incorrect OR the way the phone was setup on the network.
    02-05-2016 12:11 PM
  5. winphoneguy18's Avatar
    Yes, my phone is from AT&T.
    I am on Firmware Version: 01078.00017.15454.29031 (which does not seem to be the latest, but doesn't look like any updates is available in US yet)
    I have checked for Software Updates and am all caught up.

    They did say they checked how the phone was setup to the network and all looked ok.
    02-08-2016 10:45 AM
  6. Gregornator's Avatar
    I have the exact same situation. Was this ever problem ever answered?
    11-13-2016 04:55 PM

Similar Threads

  1. can I shoot a panorama picture with the lumia 950 xl?
    By WPCentral Question in forum Ask a Question
    Replies: 3
    Last Post: 02-15-2016, 11:52 AM
  2. ***Are you enjoying the 640XL series***
    By djeire84 in forum Microsoft Lumia 640 XL
    Replies: 11
    Last Post: 02-03-2016, 11:18 AM
  3. WiFi Connection Keeps Dropping at Work Only
    By richv77 in forum Nokia Lumia 830
    Replies: 0
    Last Post: 02-02-2016, 09:48 AM
  4. Why can't I see my whole Facebook page since I changed from 10 back to 8.1?
    By WPCentral Question in forum Windows Phone 8.1
    Replies: 0
    Last Post: 02-02-2016, 07:31 AM
  5. Why I can't send email through my yahoo.co.id but can receive email?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 02-02-2016, 06:31 AM
LINK TO POST COPIED TO CLIPBOARD