1. igormitrovic's Avatar
    How to turn off birthday notification in wp 8.1 on lumia 630?
    02-20-2016 07:26 AM
  2. smsmith1975's Avatar
    Turn off the birthday calendar.
    02-27-2016 11:29 AM
  3. Kshitij Kadiya's Avatar
    Go to calendar settings and deselect the calendars you don't want to receive notifications from.

    Posted via the Windows Central App for Android
    02-27-2016 11:41 AM

Similar Threads

  1. 950XL incoming sms / text message sound notification not working
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 02-20-2016, 04:57 PM
  2. Any way to disable Outlook Calendar notifications?
    By queentut16 in forum Ask a Question
    Replies: 2
    Last Post: 02-18-2016, 05:28 PM
  3. Band 1 on Build .107 - Notification Blues
    By Kilika_g35 in forum Windows 10 Mobile
    Replies: 0
    Last Post: 02-18-2016, 04:55 PM
  4. Persistent Xbox app notification, how can I clear it?
    By cajuncartfan in forum Windows 10 Mobile
    Replies: 0
    Last Post: 02-18-2016, 02:43 PM
  5. I Don't Receive Voicemail Notification
    By tallarob in forum Windows 10 Mobile
    Replies: 0
    Last Post: 02-17-2016, 05:58 PM
LINK TO POST COPIED TO CLIPBOARD