1. rbcameron's Avatar
    I have been using Quiet Hours quite happily on my Lumia 735 (running WP8.1 - 8.10.15148.160) for months. Yesterday I noticed that it shows as "Disabled" in the notifications pulldown. When I tap it, I see a message saying:

    "To use quiet hours, you'll need to make sure Cortana is turned on, Battery Saver isn't conserving power at the moment and Driving Mode isn't active."

    Well, Cortana is turned on and both Battery Saver and Driving Mode are off.

    I have tried restarting and turning Cortana off, then back on.

    Any ideas?

    Thanks!

    - richard
    02-22-2016 10:35 AM
  2. rbcameron's Avatar
    Well, I think I figured it out: I had turned off "allow app to run in the background" for Cortana and this seems to be what caused Quiet Hours to be disabled.
    02-22-2016 10:45 AM

Similar Threads

  1. Outlook Calendar events 1 hour off !!!
    By lumianum in forum Windows Apps
    Replies: 1
    Last Post: 03-24-2016, 04:59 PM
  2. Replies: 1
    Last Post: 02-22-2016, 10:21 AM
  3. How many hours or minutes does Windows 10 takes to install?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-20-2016, 02:10 AM
  4. Replies: 1
    Last Post: 02-19-2016, 10:09 PM
  5. Any way to disable Outlook Calendar notifications?
    By queentut16 in forum Ask a Question
    Replies: 2
    Last Post: 02-18-2016, 05:28 PM
LINK TO POST COPIED TO CLIPBOARD