1. rlome's Avatar
    I have issues with mobile data dropping completely out in a matter of minutes after restart. This issue showed up right after the latest update to Windows Phone 8.1 Update 2 on my Nokia Lumia 735. Before there was no such issue whatsoever.

    The only way to get mobile data function again is to switch the phone off and on again. The 'goodbye' message in this case stays up way too long (for about 1 minute minimum). During normal restart when mobile data works the message shows for a few secs only.

    I've already tried all this and none of it helped to resolve the issue:

    - airplane mode on/off (with and without waiting for a few minutes)
    - mobile data on/off
    - highest connection switching between 2G/3G/4G
    - data roaming on/off
    - use cellular data with limited wifi on/off
    - resetting to factory defaults
    - Windows Phone Recovery Tool
    - removing limit/switching off the Data Sense

    One more thing to note:

    I've used to have similar problem with my old Samsung Omnia 7 device (running Windows Phone 7.x) where auto-switching between radios (2G/3G/Edge) caused all phone functions to not work (data, calling, SMS). The only way to fix this was also to switch the phone off/on. And same as here, the 'goodbye' message stayed up for really long (1-2 minutes). But for this there was a fix/workaround via special Samsungs' settings app (obtained by a special code in dialer) where I've set to use only 3G radio and with that it was all fine.

    I'd like to try to roll back to previous version (8.1 Lumia Denim) to see if it's really a software issue by the folks at Microsoft support says it's not possible :-/
    06-22-2015 06:17 AM
  2. Arobs45's Avatar
    Any news on that topic ?
    I have exactly the same, since some (too) long time... I cannot find a fix. Nearly a reason to drop WP for something else :( :(
    I pushed several forums, without luck / result...

    Thanks
    11-06-2015 06:04 AM
  3. rlome's Avatar
    Same here, the issue is still there in the latest Slow Ring build of Insider Preview (10166). I've tried the same with forums, even tweeting about the issue to Gabe Aul (with no response, sadly). I think it's a real deal-breaker - if they won't fix it I'm out.

    Only somewhat usable workaround in Windows 10 Mobile by far is to set the cellular connection to 3G Only or 4G Only and then it's OK. But you have to stay on the signal. When you get to more rural parts where is only basic coverage you have to fiddle around with the setting all the time, restarting your phone every now and then %-/ a bit frustrating!
    11-18-2015 08:52 AM

Similar Threads

  1. Replies: 7
    Last Post: 06-23-2015, 03:02 PM
  2. The future on T-Mobile?
    By Marcin Dabrowsky in forum HTC One (M8) for Windows
    Replies: 4
    Last Post: 06-23-2015, 01:11 AM
  3. Critical update received/LTE
    By windobuddies625 in forum Windows Phone 8.1
    Replies: 11
    Last Post: 06-22-2015, 01:14 PM
  4. Lumia 720 motion data app
    By Devender Panchal in forum Ask a Question
    Replies: 1
    Last Post: 06-22-2015, 12:19 PM
  5. How do you text in chinese on the Nokia Lumia 710?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-22-2015, 11:59 AM
LINK TO POST COPIED TO CLIPBOARD