01-25-2014 05:49 AM
30 12
  1. bforster's Avatar
    My brother and I both got the Nokia 920 and when I started a Rooms group and invited him or him inviting me we get this message:
    "Can't connect
    if you have good reception, the problem might be on the other end. Wait a little while and try again."

    Is there a setting that might be messing this up? same thing for 3 days.

    Edit * Co worker I talked into getting 920 yesterday and he also can't join or invite people to his People "Rooms". so that's 3 that I know of now.
    Last edited by bforster; 11-13-2012 at 10:16 AM.
    11-13-2012 09:39 AM
  2. bforster's Avatar
    Does anyone's Rooms Work? if so was it just an invite on text and it join no problem?
    11-14-2012 02:36 PM
  3. Dagolara's Avatar
    I got invited to a room about an hour ago and had this issue for a few tries then it connected fine.
    11-14-2012 03:13 PM
  4. bforster's Avatar
    Yeah been trying for a few days now still nothing. Talked to Nokia just waiting for them to get back. let you know if they give me anything that works.

    we have 4 920's in the office now all 4 can't join any ones Rooms. Really odd.
    11-15-2012 09:17 AM
  5. Jake Cuadrez's Avatar
    When I create a room and invite people they all get the "Cant Connect..." message. Two of my friends have created rooms and invited me and I was able to jump right on. All three of us are using Lumia 920. Strange that I can join others but not bring people in to mine.
    11-18-2012 05:29 AM
  6. aubreyq's Avatar
    Sheesh, ANOTHER problem with the 920? Why do I still want to get this phone? Hahahaha!
    ambroShuS likes this.
    11-18-2012 07:03 AM
  7. dtiapril's Avatar
    I have two rooms on the go now and both are working perfectly. Using the room to share pictures and chat and the group calendars work great too...
    11-18-2012 07:10 AM
  8. GREGH42's Avatar
    I am having the same problem. I have an HTC 8x and my wife a Lumia 822. I keep getting the error when trying to tap the initiation link:

    "If you have good reception, the problem might be on the other end. Wait a little while and try again." Thinking it might be wifi related, I also tried it on the carrier network and still got the same error.

    Microsoft's web site is very unhelpful, it just assumes a happy path and offers no explanation for that error message. So I guess we're just going to keep trying and hopefully it will work at some point. :mad: I love being an early adopter... nothing like paying to beta test for Microsoft.
    11-18-2012 07:57 AM
  9. bforster's Avatar
    I have called Nokia support. They are working on the issue. They have no idea right now why it's doing this. The tech said he will be giving me a call when he figures out what is causing this issue. I will update once they let me know.

    At first I thought it was a permissions issue with SkyDrive with the people I invited to the group but I gave them access (shared) at the root of the files on SkyDrive but this still didn't fix the issue. So now we wait.
    11-19-2012 02:48 AM
  10. ImpalaDoug's Avatar
    I'm having the same issue. My wife & I both have an AT&T Lumia 920. We have tried to use "Rooms" 5-7 times so far. Every time we receive the same error message:

    Can't connect
    If you have good reception, the problem might be on the other end. Wait a little while and try again.

    We have waited about a week, but have also tried various times throughout the week. I also created a new room with a different name, in case there was something wrong with the Family Room specifically. Unfortunately the results were the same.

    Anybody find a solution for this yet?

    11-25-2012 11:44 PM
  11. bforster's Avatar
    Nokia Called me today but no new news yet. They just asked me the same questions and to see if I have tried again lately. So still broken...
    11-26-2012 12:04 AM
  12. AZBrowncoat's Avatar
    I created one "Room" and two "Groups" ...aside from one member mysteriously disappearing from one "Group" I've had no issues.
    11-26-2012 12:11 AM
  13. RyoTGZ's Avatar
    There is a Microsoft community thread on this issue. Seems pretty wide spread.

    One of my friends is having the same issue. I can create a room and have one guy join, but the other one cannot. We cannot join his either.

    If we just do a Messenger chat on the phone, we can talk one-on-one, but if we make a group chat for the three of us...."The message cannot be sent.. Try again?".
    But the weird thing is, if we are running the Windows Messenger client on ONE of our PCs, the group messenger chat on the phone works. Sadly, it does not fix the room feature.

    I'd say its a Microsoft issue and not a Nokia issue. Hopefully WPC can post this to the main page to get more attention to this issue.
    11-27-2012 01:11 PM
  14. hopmedic's Avatar
    Hopefully WPC can post this to the main page to get more attention to this issue.
    Take it to the main page and submit it to them as a tip. ;)
    11-27-2012 01:15 PM
  15. RyoTGZ's Avatar
    Already did
    11-27-2012 01:24 PM
  16. Kei Square's Avatar
    the family room works.. but when after uploading videos.... we can't play them back... which is odd... when we first tired them... the videos work fine.. me and my wife are using a 920 each.
    11-29-2012 09:40 AM
  17. rdubmu's Avatar
    Thinking out loud right now, do you need to go to the message app, and select available online since family room uses messenger? If you are not online I would imagine it wouldn't work for the chat feature
    Sent from my RM-820_nam_att_100 using Board Express
    11-29-2012 09:49 AM
  18. Kei Square's Avatar
    user error... the wifi at work had a firewall... it's working flawless...
    11-30-2012 11:12 AM
  19. rkgriffin's Avatar
    Maybe I should make any changes to my room. I have had one with my wife for a couple of weeks now and it works perfect. Able to share photos, calendars and notes.
    11-30-2012 12:41 PM
  20. bforster's Avatar
    I did call Microsoft about this issue they said it's Nokia issue. Nokia also said this is their problem not Microsoft's issue.

    What I have done so far
    Factory reset on my phone as well as the 3 other co workers phones.
    I thought it might be a permissions issues on skydrive so on the new created "Rooms" I gave them permissions at the root on skydrive - Still didn't work
    I have created new rooms send invites to each phone. Each phone has created and invited one another and non of them work.
    Nokia called me again last night with the same questions. But on a plus note they have now recreated the issue and have now sent me to Tier 3 Tech support. They should be calling me with in a few days.
    I'll keep you posted on what is going on.

    12-03-2012 01:10 AM
  21. RyoTGZ's Avatar
    We tried this again last night and it started working. Not sure what happened, but its good to go now for us. I recommend trying this again today if you haven't yet
    bforster likes this.
    12-03-2012 09:43 AM
  22. Kei Square's Avatar
    it's working.. the connection needs to be good ... at least 4g lte to stream the hd videos... the works wifi was teh issue... other than that.. tried the streaming at a hot spot... works flawlessly now... user error on my end... or should i say firewall...
    12-04-2012 09:45 AM
  23. rpm1984's Avatar
    my family room is working really great. every portion. I have not tried videos yet though. my wife said she tried but couldn't figure out how to upload a video to it. I will try that at some point.

    The only problem I have with this feature so far is that now my wife's lists for me update in real time
    bforster likes this.
    12-04-2012 10:35 AM
  24. bforster's Avatar
    Here is an email from Nokia. I use my outlook 360 and lync so looks like I am SOL for now.

    As discussed in our phone conversation.

    Here is the solution provided to
    us by the level 3 regarding your issue about the room invitaion on the lumia

    There may be a temporary service issue. Wait a little while and try
    again. To make sure that the Microsoft account services are up and running, go
    to the Service Status (https://status.live.com) webpage. This may also be caused
    due to a lack of connectivity, such as having poor cellular data connection,
    having Flight Mode enabled, or being connected to a WiFi network that is having
    issues. To test device connectivity, you can open Internet Explorer on the phone
    to see if you can browse to a web page. Once you can, try to join the Room

    Alternate solutions to try:

    1.Verify Microsoft
    2.You may not have accepted the latest Terms of Use/Terms of
    Service, open a web browser and go to http://skydrive.com/ . If you need to
    accept the latest terms of use, you will be prompted at this time.
    that you have all information entered in Microsoft Account profile.
    4.You may
    have Family Safety issue on child account's phone, check Contact management with
    the Microsoft parent (primary) account.
    5.Some Microsoft accounts that are
    already Yahoo! Messenger friends may have issues joining one another’s Rooms. To
    work around the issue, you should unfriend one another and try again.
    To do
    this, each of you should follow these steps:
    1. Open a web browser and go to
    Sign In.
    2. Find the contact of the Room owner or member
    attempting to join the Room.
    3. Before deleting, note any information you
    want to save for the person by writing it down or saving elsewhere. Some of the
    contact’s info may come from another service (such as Facebook); this info will
    not be removed even if the contact is deleted. You will only need to delete the
    contact stored on your Microsoft account. Tap or click Delete to remove the
    4. Sync the Microsoft account on each of the phones – both the Room
    owner and person attempting to join. To do this, tap Settings on your Lumia,
    then tap Email+accounts, tap and hold Microsoft account, and then tap Sync.

    5. Wait a few minutes, and then attempt to rejoin the Room. If it fails the
    first time, try again.

    At the moment, there are no solutions for
    Microsoft accounts that are also used to sign into Lync when attempting to join
    a Room. These Microsoft account types are unable to use chat within Rooms, which
    is a core component of the Rooms experience. Because of this, these accounts are
    not currently able to join Rooms.

    To change the primary Microsoft
    account that you use to access Rooms and other features, you will have to reset
    your phone to its original factory settings, and then sign in with a new
    Microsoft account.
    12-06-2012 10:39 AM
  25. Svoboda's Avatar
    Hate bumping an old post, but did anyone find a working solution?

    The wife and I both have Lumia 920s and neither of us can join a room regardless of who starts it.
    08-20-2013 08:23 PM
30 12