1. urs.meili's Avatar
    Hi,
    on my brand new HTC 8X, I simply want to sign into my Google account in IE10. It doesn't work, neither in mobile nor in desktop mode.
    When I tap on "Sign in", I enter my user name & password. Then I click on the "sign in" button. The browser quickly shows "Click here to continue", and then goes back to the search home page, without signing me in.

    I feel a bit dumb that this is not working - it was no problem on all my previous phones.

    Does anyone else have this problem?
    12-15-2012 11:11 AM
  2. SinisterDuck's Avatar
    Maybe clear browsing data and history? Could be something is stuck.
    12-15-2012 05:37 PM
  3. rockstarzzz's Avatar
    Hi,
    on my brand new HTC 8X, I simply want to sign into my Google account in IE10. It doesn't work, neither in mobile nor in desktop mode.
    When I tap on "Sign in", I enter my user name & password. Then I click on the "sign in" button. The browser quickly shows "Click here to continue", and then goes back to the search home page, without signing me in.

    I feel a bit dumb that this is not working - it was no problem on all my previous phones.

    Does anyone else have this problem?
    maybe issues on Google side?
    12-15-2012 05:41 PM
  4. eric12341's Avatar
    My guess is its Google hijacking WP and W8.
    fusioncept likes this.
    12-15-2012 05:51 PM
  5. SinisterDuck's Avatar
    Could be, I wouldn't be surprised -- except I can log in (and stay logged in) just fine. Lumia 920 here.
    12-16-2012 03:18 AM
  6. urs.meili's Avatar
    I tried clear browsing data, and restarted the phone. I also ensured that cookies are accepted. It's still the same behaviour.

    If I type in a wrong password, the system recognizes this. This means, the communication principally works. But I still do not get logged in.

    Can anyone with a HTC 8X confirm this?
    12-17-2012 04:01 AM
  7. Skeleknights's Avatar
    Are you using any security features of Google? Like 2 steps verifications and such?
    12-17-2012 04:17 AM
  8. urs.meili's Avatar
    I found the solution. It seems to have something to do with the country-specific redirection . Because I live in Switzerland, google automatically redirects me to Google, even if I type in Google. When I sign in there, for some strange reason this doesn't work.
    When I sign in from Google (which suppresses the country-specific redirection), everything works as expected :-)
    12-17-2012 09:46 AM

Similar Threads

  1. Google caught in sting operation
    By HeyCori in forum The "Off Topic" Lounge
    Replies: 0
    Last Post: 01-14-2012, 04:42 PM
  2. Google account sync
    By galius in forum Windows Phone 7
    Replies: 3
    Last Post: 11-25-2011, 07:01 PM
  3. Can't add google account
    By JPDVM2014 in forum Windows Phone 7
    Replies: 3
    Last Post: 09-15-2011, 08:48 PM
  4. How to get rid of a Windows Live account in Settings
    By yeewiz in forum Windows Phone 7
    Replies: 14
    Last Post: 05-31-2011, 12:29 PM
LINK TO POST COPIED TO CLIPBOARD