1. berty6294's Avatar
    I've had this problem here and there with windows phone 8 and windows phone 7.

    The problem is, whenever I play music through Bluetooth my phone cuts the last like 5 seconds off the songs and ends them early.

    Anybody else have this problem before? I can't find why this is happening.
    02-14-2013 12:25 PM
  2. Akinzekeel's Avatar
    I know this thread is pretty much dead but I have the exact same problem. The strange thing is that I remember it working properly when I got the phone.

    Did you find a solution for this?
    06-18-2013 11:11 AM
  3. berty6294's Avatar
    I know this thread is pretty much dead but I have the exact same problem. The strange thing is that I remember it working properly when I got the phone.

    Did you find a solution for this?
    I did not :/ still happens on occasion and idk why.

    Curious though, what head unit are you using? I'm using my OEM Mazda 3 head unit
    06-27-2013 04:15 PM
  4. Akinzekeel's Avatar
    Mine is paired to a Mitsubishi Lancer, I don't know any more specifics.

    It Looks like this:
    kgrhqv-hkfdyht6wzybr-jobn18-60_35.jpg

    Unfortunately I don't have any other Bluetooth Receivers for testing so I cannot conclude if the phone or the car is to blame here.
    07-02-2013 11:09 AM

Similar Threads

  1. The end of the world next year!!
    By mmaman in forum The "Off Topic" Lounge
    Replies: 17
    Last Post: 11-16-2011, 04:41 AM
  2. No Mango Update for HTC HD7S until the end of Oct?
    By mattcald in forum HTC HD 7 / 7s
    Replies: 22
    Last Post: 10-13-2011, 10:43 AM
  3. Verizon end of March ?
    By WayCool in forum HTC Trophy
    Replies: 0
    Last Post: 02-25-2011, 09:14 AM
  4. Zune Player "skips" at end of some tracks.
    By spitothec in forum Zune
    Replies: 15
    Last Post: 02-24-2011, 02:21 PM
LINK TO POST COPIED TO CLIPBOARD