1. thaman04's Avatar
    Hey guys - In "Settings", when I scroll down to "Find My Phone" it says "off" under it, but when I go into the Find My Phone section it says "On". I want it to be on, but since it says "off" in the Settings menu in the grey text, I'm wondering if it's actually on or off? I went to windowsphone.com and logged and tried to use it, but it can't find it :S And yes, location is turned on as well.

    Do any of you see this too? (Using an awesome Lumia 920 here)
    04-26-2013 10:59 PM
  2. James8561's Avatar
    it's just a user interface bug
    04-27-2013 01:26 AM
  3. Taiger78's Avatar
    Hey guys - In "Settings", when I scroll down to "Find My Phone" it says "off" under it, but when I go into the Find My Phone section it says "On". I want it to be on, but since it says "off" in the Settings menu in the grey text, I'm wondering if it's actually on or off? I went to windowsphone.com and logged and tried to use it, but it can't find it :S And yes, location is turned on as well.

    Do any of you see this too? (Using an awesome Lumia 920 here)
    I have never got this to work either, it always says that position is not available. Have tried disable and enable a couple of times to see if there is any difference ...But it never works. (and I do not live in any of the countries MS have said that its not available ...)
    04-27-2013 01:14 PM
  4. lowry's Avatar
    I just had my Lumia replaced due to getting bricked during a phone reset. I now have this issue. On a friends 920 it does not even have an on/off sldier it has 2 checkboxes instead.
    04-27-2013 05:50 PM
  5. HyperChrisX's Avatar
    My 8X has the same problem, but all the options at windowsphone.com seem to work fine.
    04-27-2013 06:22 PM
  6. mariusmuntean's Avatar
    If you check the box where it says save my location periodicaly... The "off" will be gone
    04-28-2013 12:34 AM
  7. ErR0rPr0n3's Avatar
    If you check the box where it says save my location periodicaly... The "off" will be gone
    Where is this box at, I didn't see it under location or find my phone on my 8x (I checked a few other menus as well)
    05-03-2013 12:47 PM
  8. Squatting Hen's Avatar
    My replacement 920 has the same issue. There are other threads about it. Basically you have to remove the devices from windowsphone.com and do a hard reset.

    http://forums.windowscentral.com/nok...ng-varies.html

    http://forums.windowscentral.com/htc...e-problem.html

    http://forums.windowscentral.com/nok...tm#post1895978
    Last edited by Squatting Hen; 05-03-2013 at 03:00 PM.
    05-03-2013 02:49 PM
  9. irvin792's Avatar
    My replacement 920 has the same issue. There are other threads about it. Basically you have to remove the devices from windowsphone.com and do a hard reset.
    I've done that and it still didn't help :/
    Squatting Hen likes this.
    05-03-2013 02:53 PM
  10. Squatting Hen's Avatar
    I've done that and it still didn't help :/
    Well, crap. One day I was going to do that but I guess I wont. My Titan II worked fine, my first 920 worked fine and my wife's works fine. It's just the replacement one I was sent. It does bug me everytime I see the "off".
    irvin792 likes this.
    05-03-2013 02:58 PM
  11. Dobroslav's Avatar
    I have the same problem with my Lumia 620, but after an update, the menu bug is removed (so, when "find my phone" is on, in menu i see "find, lock your phone etc.")

    But, I can't find my phone anyway. I've done the hard reset many times but no luck :(
    05-05-2013 05:14 AM
  12. irvin792's Avatar
    Well, crap. One day I was going to do that but I guess I wont. My Titan II worked fine, my first 920 worked fine and my wife's works fine. It's just the replacement one I was sent. It does bug me everytime I see the "off".
    yea bugs me too, it has to do with the replacement devices somehow its screws up something
    05-07-2013 03:07 PM
  13. decheung's Avatar
    I got a replacement 920 - same problem. Has anyone found a solution to this?
    07-25-2013 05:01 PM
  14. Sekyal's Avatar
    It has been on my 521 since I purchased it over a month ago. It is a bug in the OS and there is no solution that I have heard of. Keep in mind if you have it turned on when you go in the setting itself, it is on. It just will say it is off in the settings listing.
    07-25-2013 05:21 PM
  15. Squatting Hen's Avatar
    It has been on my 521 since I purchased it over a month ago. It is a bug in the OS and there is no solution that I have heard of. Keep in mind if you have it turned on when you go in the setting itself, it is on. It just will say it is off in the settings listing.
    Yes, but it does not work properly. Before this bug, my phone would save it's location daily. Now that I have this bug, it never does. I have to manually search for my phone on windowsphone.com.
    07-25-2013 05:24 PM

Similar Threads

  1. Why can't i see map on find my phone ?
    By phone7Freak in forum Windows Phone 7
    Replies: 31
    Last Post: 08-24-2014, 07:27 AM
  2. Find My Phone is not working :(
    By rabit1 in forum Windows Phone 7
    Replies: 18
    Last Post: 07-15-2014, 12:00 PM
  3. Find my phone and double emails
    By pajser in forum Windows Phone 7
    Replies: 5
    Last Post: 11-14-2011, 07:42 AM
  4. Turn off 4G & turn off find my phone.
    By itssimplyjeff1 in forum Samsung Focus S 4G
    Replies: 14
    Last Post: 11-10-2011, 09:46 PM
  5. Web MP and Find my phone option
    By theefman in forum Windows Phone 7
    Replies: 4
    Last Post: 10-27-2011, 12:37 PM
LINK TO POST COPIED TO CLIPBOARD