1. scarlet0pimp's Avatar
    I have an issue with email on my 920.

    I use outlook.com but which I converted from a hotmail account, and have email forwarded from a google account to the outlook.com address.

    The issue I have is the on my phone I have an inbox folder a seperate folder for outlook.com and for hotmail.com, it seems like the only email that goes to my inbox is mail that is forwarded from googlemail. to check my outlook.com or my hotmail I have to check the individual folders from within the mail app.
    I notice that this is also the same if I use the mail app on windows 8 and seems to be the same on outlook.com web site, since I have the outlook shortcut pinned to my start screen the only mail I get a notification about is the googlemail stuff which is actually going to my outlook.com account.
    Since I dont want to pin 3 mail folders to the start screen, is there any way to get all mail to just show in the outlook inbox?
    07-03-2013 08:24 AM
  2. Jazmac's Avatar
    Sure. Linked Inboxes. Tap your mail icon then tap the 3 dots on the bottom. Then tap link inboxes.
    07-03-2013 08:35 AM
  3. scarlet0pimp's Avatar
    Cheers mate, technically these are all one acount already, the hotmail.com address is an alias for my outlook.com account, and the googlemail just forwards to my outlook.com address.
    if I open the mail app I can check the other folders, which by default are outlook.com and hotmail.com, or I an change the settings which are jsut the sync settings and automatic replies, or I can add another email account. the issue I have is that the inbox of my mail app doesnt show mail sent to my outlook.com address or my hotmail.com alias address, seems to only show mail sent to my googlemail which should be forwarding to my outlook.com as I dont even have my googlemail accout on my phone.
    I did notice that I have the googemail addeds to the mail app on windows 8 on my PC so have removed that now no email goes to my inbox.

    What I would like is just all mail to go into one inbox.
    07-03-2013 09:00 AM
  4. scarlet0pimp's Avatar
    Sorted it, it was all becasue on outlook.com there is a rule on my account to forward all email to outlook.com to a folder with the same name, the same for hotmail.com.
    To fix it I just went to outlook.com right clicked on folders and selected manage there I could edit the rules to how I wanted.
    Jazmac likes this.
    07-03-2013 09:16 AM

Similar Threads

  1. EE - 'Cash on Tap' announced - no WP support though yet
    By steppyhen in forum Carrier Discussion Lounge
    Replies: 4
    Last Post: 07-18-2015, 02:14 PM
  2. "Find my phone" keeps disabling
    By dekor in forum Windows Phone 7
    Replies: 10
    Last Post: 07-17-2013, 09:03 AM
  3. Hardware/software feature idea for future phones
    By mase123987 in forum Windows Phone 8
    Replies: 5
    Last Post: 07-04-2013, 06:31 AM
  4. Amazing Weather HD not updating location on lock screen
    By RealFrood in forum Applications
    Replies: 5
    Last Post: 07-03-2013, 10:22 PM
  5. Camera button problem?
    By soggs in forum Nokia Lumia 920
    Replies: 4
    Last Post: 07-03-2013, 12:41 PM
LINK TO POST COPIED TO CLIPBOARD