1. internalaudit's Avatar
    On my Lumia 520, where I stored all my HERE Drive maps, I always encounter this message when powering up:

    SD card problem

    There may be something wrong with this SD card.
    Insert it into a computer to try to fix it.

    So far, the phone can read the saved maps when in offline mode. This message started popping up when I first downloaded maps to the SD card. It's a 16 GB Lexar, that hasn't been used much and I when first inserted it into the phone with NTFS fast format, I was prompted to re-format it to something Windows 8 can use.

    What kind of things should I be running on the computer. The one time I connected the phone to my computer to copy a XAP file for HERE Drive, I didn't even see directories, but just two "devices".

    Many thanks in advance.
    07-18-2013 10:51 AM
  2. Rodrigo Mendes's Avatar
    Same message here.

    I just ignore it. Works fine.
    internalaudit likes this.
    07-18-2013 11:32 AM
  3. Sekyal's Avatar
    Yup I keep getting it, yet it reads everything on it just fine.
    internalaudit likes this.
    07-18-2013 06:32 PM
  4. mms-pc's Avatar
    Sorry for digging this issue up, I used to store many photos and video clips in my micro SD card, today I received this message when restarting my ATIV S, I went into photos and check it out, I discovered that it was running some sort of updating process, but it only ran for couple seconds. As I entered the albums to take a clear look, it seemed that all my photos are still there, like nothing happened. And I also went to music+video to check out my video clips, they are also there, I can playback each of them with no problem.

    I know this might not affect ordinary use of phone, and I rarely restart, or shutdown the phone, but later I turned off and turn on the phone couple times, this message keeps showing up, I thought this message would go away but it didn't. Is there any way to solve this issue?
    10-31-2013 05:05 AM
  5. mms-pc's Avatar
    Sorry for digging this issue up, I used to store many photos and video clips in my micro SD card, today I received this message when restarting my ATIV S, I went into photos and check it out, I discovered that it was running some sort of updating process, but it only ran for couple seconds. As I entered the albums to take a clear look, it seemed that all my photos are still there, like nothing happened. And I also went to music+video to check out my video clips, they are also there, I can playback each of them with no problem.

    I know this might not affect ordinary use of phone, and I rarely restart, or shutdown the phone, but later I turned off and turn on the phone couple times, this message keeps showing up, I thought this message would go away but it didn't. Is there any way to solve this issue?

    Okay, I think I just solved this problem. I turned off the phone, removed the SD card and inserted into my PC, and my PC did display a message requesting me to do a disk error check, so I let it run the check. After the check completed, my PC returned me the result, there's nothing wrong with my SD card. I put the SD card back into my phone, turned it on, and this time no more SD card problem message show up again.
    Bona Xiao likes this.
    10-31-2013 08:53 AM
  6. Torcher Death's Avatar
    & here i am digging it up yet again... i got the same problem after getting the latest whatsapp update where i can view & access all my files on the phone.. but an error msg pops up whenever i try to copy files onto the card !!

    The error msg goes something like this - The device has either stopped responding or has disconnected & shows 2 options :
    1. Stop Copying
    2. Skip this file
    05-31-2014 03:01 AM

Similar Threads

  1. Camera lag when sd card is inserted
    By jtsmak in forum Nokia Lumia 520
    Replies: 6
    Last Post: 09-10-2013, 04:57 AM
  2. Replies: 10
    Last Post: 07-19-2013, 04:22 PM
  3. Apps that you removed from your new 925 after setup
    By RonV42 in forum Nokia Lumia 925
    Replies: 5
    Last Post: 07-19-2013, 07:07 AM
  4. Phone appears dead
    By mbowles201 in forum Windows Phone 7
    Replies: 5
    Last Post: 07-18-2013, 05:32 PM
LINK TO POST COPIED TO CLIPBOARD