1. ninjaap's Avatar
    It seems like on my 920 and 1020 People/Me Hub are very slow to update news and notification sections when I'm on WiFi. I thought maybe its just my router, but other apps like Instance, WPcentral and Facebook update/sync normally. When I take it off WiFi and use LTE it updates in about 2 seconds. Same thing when I'm on public WiFi like at the mall or ATT store, but I think those are usually saturated with users anyways, so not really a good comparison.

    Is this happening to anyone else?

    edit: just observed how long it takes: about 20 seconds to finish updating each action.
    Last edited by ninjaap; 08-02-2013 at 11:40 AM.
    08-02-2013 11:26 AM
  2. Laura Knotek's Avatar
    I'm running WP7.8, but I've noticed that everything is slower on WiFi, just because I get faster speeds up/down on LTE than on any public hotspot, and my upload speed is faster on WiFi than from my ISP.
    ninjaap likes this.
    08-02-2013 09:33 PM
  3. ninjaap's Avatar
    My ISP is definitely faster than LTE. Average ISP down speeds are 20+ mbps. LTE only averages around 10mbps. And other apps aren't slow as People and Me.
    Laura Knotek likes this.
    08-03-2013 12:40 AM

Similar Threads

  1. Phone Not Turning On
    By drewsuruncle in forum Nokia Lumia 925
    Replies: 11
    Last Post: 10-05-2014, 09:55 PM
  2. Replies: 13
    Last Post: 10-14-2013, 10:28 AM
  3. downloading videos, and connection problems
    By whitedesk in forum Nokia Lumia 720
    Replies: 5
    Last Post: 08-03-2013, 05:29 PM
  4. HTC 8X battery drained and won't keep a charge.
    By xboxonthego3 in forum HTC 8X
    Replies: 9
    Last Post: 08-02-2013, 12:38 PM
LINK TO POST COPIED TO CLIPBOARD