1. sarahloxford's Avatar
    Hi,

    First post here so sorry if I don't get the board ettiquette right!

    My htc windows 8 phone had an update yesterday and since then the live tile for photos now shows a slide show of stock photos whereas before it cycled through the 4 photos I have in favourites. Can anyone help with how I can resolve this please?
    I did locate the photos it is now displaying which were in an album labelled 8 and I deleted this album but it's still not showing my favourites and is still showing these other now deleted photos.

    I know it's not a major issue it's just I was happy with it as it was!

    Thanks,

    Sarah
    08-05-2013 05:52 AM
  2. Corepc's Avatar
    Sorry not quite awake yet..Answer is below..
    Last edited by Corepc; 08-05-2013 at 08:14 AM.
    sarahloxford likes this.
    08-05-2013 07:50 AM
  3. WorzelGummage's Avatar
    Open you pictures hub and swipe left or right to get to your favourites. Then tap More (...) then Pin to start. You will now have a live tile that displays your favourite pictures. You can also remove the other tile from your start screen by long pressing on it then tapping the un-pin icon on the top right of the tile.
    sarahloxford likes this.
    08-05-2013 07:52 AM
  4. sarahloxford's Avatar
    Thank you. I have done that, and it's definitely an improvement, although it's not cycling through the favourites, it's just showing one static.
    Does anyone know why this has changed? I can't see why anyone would want some stock windows 8 photos rather than their own, so why does pinning 'photos' to the start screen present these completely non personal photos?! It's irritating when an 'update' changes something that was perfectly good initially and for no positive effect that I can see!
    08-05-2013 08:35 AM
  5. clemon79's Avatar
    Now that I'm (finally) on Amber / GDR2, I'm seeing this same behavior. Is it not possible to set the Photos tile anymore, so it pans slowly down whatever picture you have set?

    EDIT: Never mind this, I seem to have it fixed. I had to redo Choose Background (from the settings of the Photos Hub) and that appears to have jumpstarted it.
    Last edited by clemon79; 10-10-2013 at 04:14 PM.
    manzanotti likes this.
    10-10-2013 03:57 PM

Similar Threads

  1. Youtube playlist problems
    By josephgerth in forum Applications
    Replies: 2
    Last Post: 01-23-2014, 09:15 AM
  2. Downloading 1020 high res photos
    By Seminole War in forum Nokia Lumia 1020
    Replies: 5
    Last Post: 08-26-2013, 01:12 PM
  3. [APP] Tile Calendar
    By Naveen Kumar L in forum App Spotlight
    Replies: 5
    Last Post: 08-04-2013, 11:58 PM
  4. Microsoft Account Sync Problem
    By JasonKruys in forum Windows Phone 8
    Replies: 2
    Last Post: 08-04-2013, 12:12 PM
  5. Phone suddenly stopped syncing with Windows Live account
    By tracygiles in forum Windows Phone 7
    Replies: 1
    Last Post: 08-03-2013, 03:26 PM
LINK TO POST COPIED TO CLIPBOARD