Galaxy Note 10 Deal: BOGO at Verizon!
03-30-2014 12:09 PM
39 12
tools
  1. Jiggernauts's Avatar
    There is still an issue since the GDR2/Amber update on my Lumia 920 with Wi-Fi "Disconnecting"


    Issue:
    - When the screen turns off due too inactivity and stays off (On the "Lock screen") for more than 5-10 minutes (roughly/random), the Wi-Fi will no longer work.
    - This will sometimes also happen when the lock screen is turned on manually (short press of the power button) instead of the screen turning off due to inactivity; the same 5-10 minutes wait on the lock screen still applies to this method.


    Additional info:
    - Wi-Fi logo still remains at the top of the screen and show's it is connected.
    - Settings >Wi-Fi, still shows the Wi-Fi is connected.
    - Settings > Wi-Fi > Advanced > "Keep Wi-Fi on when the screen times out" IS checked.
    - Wi-Fi continues to work on all other home devices
    - Wi-Fi will work endlessly if the phone never enters the Lock Screen on it's own (So you can browse/use Wi-Fi for hours non-stop).
    - No "battery saver" options are turned on.


    Attempts to fix this:
    - Soft reset (Volume Down + Power for 10 seconds) - Didn't work
    - Hard reset ( Volume Up, Volume Down, Power, Volume Down) - Didn't work
    - Turned on "Double tap to wake up phone" & "Glance" (Always on) - Didn't work


    Only available option(s):
    - Go to: Settings > Wi-Fi > Then turn the "Wi-Fi networking" toggle "Off" then "On"
    - Open any Wi-Fi/Data toggle app to turn Wi-Fi "Off" then "On"


    Final Info:
    - My carrier: Rogers Wireless
    - Other users have mentioned this issue on additional carriers
    - Other users have mentioned this EXACT issue on the following devices: Lumia 920, Lumia 925, Lumia 928, Lumia 1020
    - Other users have mentioned that they have one of these phone/carrier combinations and do not have this issue.


    Hypothesis:
    There is a software issue that is affecting many phones, however not all phones, that have received the GDR2 update.


    Solution:
    A software update that will prevent the Wi-Fi from "Disconnecting" when the lock screen turns on from inactivity.


    **Please respond with the following info:**
    - Your device name/model
    - Carrier
    - If you have the GDR2 / Amber update
    - If you have this problem
    - If you do have the problem then if you have found any solutions
    Last edited by Jiggernauts; 08-25-2013 at 07:14 PM. Reason: Wording / Phrasing
    08-25-2013 06:18 PM
  2. Boris Lozac's Avatar
    Just a friendly suggestion, this ON is confusing a lot :) I would phrase that as "when screen turns off due to inactivity", not "when the lockscreen turns ON", might confuse some people :)
    Jiggernauts likes this.
    08-25-2013 07:07 PM
  3. Daniel James 2's Avatar
    for me, turning on double tap to wake solved my problem. granted it uses more battery, but not up to 30% per hour like some users claimed.
    08-25-2013 09:51 PM
  4. Jiggernauts's Avatar
    for me, turning on double tap to wake solved my problem. granted it uses more battery, but not up to 30% per hour like some users claimed.
    Nice, I'm glad it worked for you!... Sadly it appears my luck is not the same on this one.

    I've tried it both On/Off as well as various combination with "Glance" being On/Off/Peaked/timed and no luck there either.

    I REALLY appreciate the tip and info though. Hpefully it helps out some others who are having this issue.
    08-25-2013 11:13 PM
  5. tomkol's Avatar
    same problem here...
    08-26-2013 07:56 AM
  6. index1366's Avatar
    - Nokia Lumia 920
    - Mobitel Slovenia
    - Yes
    - Nope
    - N/A

    Don't know what's the problem... I just have the "Keep WiFi on when screen times out" checked and that's it..
    08-26-2013 08:10 AM
  7. Daniel James 2's Avatar
    for some reason, now my wifi stays on even without the option checked.
    08-26-2013 09:28 AM
  8. Jiggernauts's Avatar
    same problem here...
    I found a fix:

    So far I've had the screen time out and be off for up to 10 hours without the issue returning.


    What I did:

    1st - Deleted all network connections in Settings > Wi-Fi > Advance > Known Network

    2nd - Logged into my router settings from my PC and changed my wireless "security options" on my Netgear N600 WNDR3700v2 Router from:

    "WPA-PSK [TKIP] + WPA2-PSK [AES]" to "WPA2-PSK [AES]"

    (Also changed the password but not the SSID)

    3rd - Reconnected my phone to the "new" network.


    Since these 3 changes I have not seen the issue come back...


    I wish I didn't do all 3 at the same time so I could rule out if step 2 & 3 or just 3 are useless but that's besides the point.


    Hopefully this will be helpful to you also!!
    Boris Lozac likes this.
    08-26-2013 08:53 PM
  9. tomkol's Avatar
    It doesnt work for me
    08-29-2013 10:17 AM
  10. PRRobinson81's Avatar
    Hi,
    Same issue here:
    - Lumia 920
    - O2 UK (but phone is running CV firmware)
    - GDR2 & Amber installed

    I've not got a workaround myself although I'm in contact with @WinPhoneSupport on Twitter and they've so far made the following suggestions:
    * Turn off screen lock, deselect "Keep Wi-Fi On", reboot, reselect "Keep Wi-Fi On"
    * Disable battery saver and any other power management apps
    Neither of these have worked for me yet :-(

    In my last tweet to them I've linked this thread to highlight the fact I'm not a one off case.
    09-01-2013 02:25 AM
  11. SHAnx7's Avatar
    In my case, if i plug it in, it will work without a problem. So, it could be a power management problem. Check to see if it works for you. In my case it's random, i can't reproduce the phenomenon when i want. My SSID is also hidden, don't know if that has any influence.
    09-11-2013 03:56 AM
  12. PRRobinson81's Avatar
    Hi,
    I spoke with Windows Phone Support over Twitter and they eventually had me reset the phone. When it came back it was pure GDR2 (i.e. no Amber apps) and all was working well. About 24hours later the Amber updates appeared, I installed them, and now it's dropping Wi-Fi again. My SSID is broadcast but encrypted.
    I'll try the keeping it plugged in and see what happens too.
    09-11-2013 11:58 AM
  13. PRRobinson81's Avatar
    Hi all,

    Have received a few app updates this week, the most recent of which was for Glance (I think). Although I don't use this particular function I'm not noticing the Wi-Fi issue any more. Not sure if this is coincidence or perception but thought I'd share it.

    (PS - following on from SHAnx7's post the Wi-Fi was staying connected when the phone was on charge)
    09-14-2013 12:42 PM
  14. mariusmuntean's Avatar
    After a Reset to factory, when Amber updates appear, try to NOT install these two: Access Point and Network+, I haven't got the wifi drop issue, but I did had the Call dropout issue. Now after a reset I have installed all updates except those two and no problems so far
    09-14-2013 12:51 PM
  15. Kenchi72's Avatar
    This problem of wi-fi not connecting is when upgrading from GDR1 to GDR2 via phone update. It happened to me. I was using the leaked GDR2 update and it has no issues, but when I reverted to the official GDR1 and auto update GDR2 then it started, and it is annoying. So I used Nokia Software Updater for Retail to update to GDR2 and no issues until now. The only thing with this method is it will wipe all your data. I think updating via phone update only patches some files that is why there are some issues with it.
    09-20-2013 01:16 AM
  16. gmfeld's Avatar
    I am having frequent wi-fi connection problems in my car since receiving GDR2. This is a big problem for me.

    AT&T HTC 8x.
    09-21-2013 03:24 PM
  17. BIGPADDY's Avatar
    Yep got the same issue!
    09-21-2013 05:24 PM
  18. gohaaron's Avatar
    Same here with my ATIV S after updating to GDR2!! my case is even worse where my stream disconnects after 5-10 secs!! WiFi is connecting but after doing some tests i found that the connection keeps breaking/disconnecting. very frustrating indeed! tried everything but still nothing has changed!
    09-23-2013 05:24 PM
  19. Trevor Jones's Avatar
    - Your device name/model HTC 8X
    - Carrier O2 UK
    - If you have the GDR2 / Amber update YES
    - If you have this problem YES
    - If you do have the problem then if you have found any solutions WIFI Settings and click on the wifi spot to reconnect.
    09-24-2013 03:19 AM
  20. andrisd2r's Avatar
    - If you do have the problem then if you have found any solutions
    buy android or ios phone
    i had wifi problems even with wp7/pre-gdr2
    09-28-2013 03:26 AM
  21. balabiot's Avatar
    - Your device name/model: LUMIA 925. Since an update two days ago, the same problem appeared on LUMIA 720.
    - Carrier: MOVISTAR Spain (for 925), free for 720.
    - If you have the GDR2 / Amber update: yes for both devices.
    - If you have this problem: yes for both devices
    - If you do have the problem then if you have found any solutions. No solution. All the tips on this thread has been checked besides re-configuring the router. Nothing helped so far.
    Additional info: it seems that keeping the phone connected to the battery charger will not drop the connection...
    09-30-2013 09:10 AM
  22. mariusmuntean's Avatar
    I don't have wifi issues on my 920 orange romania but I do have serious cell signal fluctuation or weak signal when on 3G. On edge nothing happens. All of these plus the camera bug everyone noticed after Amber update. I am starting to believe that Nokia blew things up again.
    10-05-2013 08:57 AM
  23. Nicholas Lin's Avatar
    I'm not sure if my problem is the same as you guys. My wifi always shows connected but I can't pull any data from the network. It was working fine yesterday. My other devices have no problems with my home wifi.
    cortex47 likes this.
    10-07-2013 09:22 AM
  24. OscarMaDi's Avatar
    - Your device name/model: Nokia lumia 820 and 720
    - Carrier: Unlocked phones running on "Movistar Espaa" and "orange" data plan.
    - I have the GDR2 / Amber update
    - I have exactly this problem
    - The only annoying and temporal solution is, as estated above, turn off and on the wifi toggle on the phone.

    PS: After de GDR3 preview I've faced the issue just temporaly, while on GDR2-Amber it was permanent (Block the screen = no wifi, coming home (from cell data) = no wifi), now it's just on random ocasions.
    10-15-2013 05:35 PM
  25. Tayfunilbakan's Avatar
    - Your device name/model: Nokia Lumia 720
    - Carrier: Bought from a Nokia Store in Malaysia (Living in Turkey)
    - I have the GDR2 / Amber update
    - I have exactly this problem
    - The only annoying and temporal solution is, as estated above, turn off and on the wifi toggle on the phone.

    I've also downloaded developer's thing for trying that if gdr3 is solved that problem but not a chance. Still have the same problem. I can't send it to warranty service, it's not possible because Malaysia's warranty is not available in Turkey. I don't know what to do. Nokia or Microsoft should fix this problem immidiately!!
    11-01-2013 03:09 PM
39 12

Similar Threads

  1. Replies: 18
    Last Post: 09-20-2013, 09:51 AM
  2. Problems after amber update
    By coro555 in forum Nokia Lumia 920
    Replies: 6
    Last Post: 09-02-2013, 04:27 AM
  3. Replies: 1
    Last Post: 08-25-2013, 02:42 PM
LINK TO POST COPIED TO CLIPBOARD