11-29-2013 12:16 PM
34 12
tools
  1. WarpPenguin's Avatar
    Hello,

    Yesterday, I purchased a Lumia 928, and I'm rather happy with it thus far; however a small problem has cropped up that is getting a bit on my nerves. The Facebook pictures for those contacts in my People Hub connected to a Facebook account are not there. Some are, but a VAST majority aren't.

    Also, I can't seem to update my "Me" tile photo. Every time I try and upload a photo to my Outlook account, the photo doesn't change from the gray box on my phone, but it changes just fine on the Outlook website.

    What am I missing here?


    Thank you in advance for your help!
    09-01-2013 02:17 PM
  2. DBDev's Avatar
    I think it just takes some time, come back in a few days if it doesn't fixes itself
    09-01-2013 02:26 PM
  3. WarpPenguin's Avatar
    Yes, I'm guessing now that's probably the case. When I added my Facebook account to my phone, I linked it to my Outlook accounts, so just for kicks and giggles, I just check the contacts page for the Outlook account from my computer. Sure enough, all the photos are there linked to the correct address book entry. I guess it just takes a little while to sync down to my phone, for some reason.
    09-01-2013 02:50 PM
  4. WarpPenguin's Avatar
    Just for the heck of it, I removed my facebook account and reconnected it. That did the trick; everything came right down. Strange.
    DBDev and deadwrong03 like this.
    09-01-2013 03:08 PM
  5. deadwrong03's Avatar
    I'm having the same issues since Friday evening. My me tile loads slowly, people tile won't load, pictures won't load, even the Facebook app beta and official won't load feeds or notifications and Facebook websites mobile and desktops versions.

    Sent from my Nokia Lumia 928 using Tapatalk
    09-01-2013 04:15 PM
  6. gmfeld's Avatar
    Just for the heck of it, I removed my facebook account and reconnected it. That did the trick; everything came right down. Strange.
    Did this still work for you? Anybody else? My Me tile photo has not changed, even though I deleted the profile photo from my FB profile photo album.
    09-24-2013 07:58 AM
  7. DrNitun's Avatar
    Hello,

    My ME tile is not updating as well. I manually changed the picture to either a FB profile pic or even a picture I have saves in the phone.

    Either way, I have a picture which I had in my old 920 representing my ME tile in my current Lumia 1020.

    Please help.
    09-24-2013 01:54 PM
  8. Robin Thompson's Avatar
    Having this issue on a 920, post GDR2 update. I update the pic on my phone, and it successfully posts to both Live and Facebook, but does NOT update the Me tile (waited four days for it to update). Successful workaround: delete and then reconnect FB account.

    EDIT 10/24: Nvm, the workaround DID NOT fix it. The current profile pic appeared for a few minutes, but was then replaced again by the old one. !!!!
    Last edited by Robin Thompson; 10-25-2013 at 03:08 AM.
    10-23-2013 12:54 AM
  9. GCrane1982's Avatar
    Similar issue where my wife updated her Facebook profile pic over a week ago. It has updated in the contact list on outlook.com but won't update on my phone or the live tile even after deleting and re-adding Facebook account on the phone
    10-23-2013 01:12 AM
  10. amitnahar's Avatar
    There is a workaround for this. Here is step by step guide-
    • Go to your Facebook Profile page on computer.
    • Go to Photos tab.
    • Click on Albums and then Profile Pictures.
    • Go to the picture which you want to make your dp.
    • click on options and select make cover photo.
    • Now select this picture as your profile pic.


    Go back to your phone and there you go.
    Tell me if anyone have problems with this.
    10-23-2013 02:12 AM
  11. Harmdizzle's Avatar
    There is a workaround for this. Here is step by step guide-
    • Go to your Facebook Profile page on computer.
    • Go to Photos tab.
    • Click on Albums and then Profile Pictures.
    • Go to the picture which you want to make your dp.
    • click on options and select make cover photo.
    • Now select this picture as your profile pic.


    Go back to your phone and there you go.
    Tell me if anyone have problems with this.
    the problem with this is that all of my fb friends will have to do this for my people hub to be updated. what happens if they switch their profile pic again? will it revert back to the old 'new' pic?

    the most frustrating thing about this is that we have multiple threads related to this issue, yet there has been no resolution to this. i've searched the MS community Q and A, but their answers are absolutely horrific. Q and As that have origins from 2011....and have posts as recent as this month. I'm so sick of the lack of support that it makes me want to vomit all over this keyboard.
    10-24-2013 09:51 AM
  12. amitnahar's Avatar
    the problem with this is that all of my fb friends will have to do this for my people hub to be updated. what happens if they switch their profile pic again? will it revert back to the old 'new' pic?

    the most frustrating thing about this is that we have multiple threads related to this issue, yet there has been no resolution to this. i've searched the MS community Q and A, but their answers are absolutely horrific. Q and As that have origins from 2011....and have posts as recent as this month. I'm so sick of the lack of support that it makes me want to vomit all over this keyboard.



    I think you didn't get me. Your friends don't need to do anything. You just go to your photo albums on your profile and select profile pictures album. Go to the photo you currently have as ur dp and set it as album cover. Now set that picture to dp again. ( i know its already set to dp but do it again)

    Tell me if you have any problem.
    10-24-2013 10:24 AM
  13. TMavC5's Avatar
    Did you add FB account on your phone?
    10-24-2013 10:37 AM
  14. chezm's Avatar
    Stopped updating for me as well,I've changed my profile pick multiple times but its not updating. Weird...never had this problem in the past.
    10-24-2013 10:38 AM
  15. michail71's Avatar
    It seems to have been my experience that every live tile will eventually have some sort of failure to update. It's a frustration on this platform.
    10-24-2013 10:40 AM
  16. chezm's Avatar
    I think you didn't get me. Your friends don't need to do anything. You just go to your photo albums on your profile and select profile pictures album. Go to the photo you currently have as ur dp and set it as album cover. Now set that picture to dp again. ( i know its already set to dp but do it again)

    Tell me if you have any problem.
    Ok, i see what you mean...when i log into FB, whats currently showing as my "Profile Picture" album cover is the same as my ME Tile pic...even though its old. the ME Tile is dependent on what FB currently has configured as the cover picture for the album. The problem is under Options in the pictures, theres no more choices to "Make this picture the album cover".
    10-24-2013 01:06 PM
  17. aafa's Avatar
    happened to me too. waiting is WORTHLESS.

    if you want the Me Tile to have your latest profile pic, you gotta do these workaround steps which I hope MS fixes in the future:
    • Open Me Tile
    • Click on the picture
    • Set a random pic and 'Post to' Facebook
    • Send
    • Sync Facebook account in settings under 'email+accounts' (hold down pop up -> sync)
    • Logon to Facebook
    • Delete the random picture you just posted
    • Re-sync accounts
    • BOOM! Me Tile has your latest display pic
    10-24-2013 01:53 PM
  18. Harmdizzle's Avatar
    I think you didn't get me. Your friends don't need to do anything. You just go to your photo albums on your profile and select profile pictures album. Go to the photo you currently have as ur dp and set it as album cover. Now set that picture to dp again. ( i know its already set to dp but do it again)

    Tell me if you have any problem.
    i get you, and i get that your fix fixes the issue with our me tiles. however, for me (and i think many others), many FB friends in the people hub have old pictures -- WP is not using current profile pics for their pictures -- they are using whatever picture is used for the album cover. honestly, i care more about the fact that my contact list is full of old pics more than my own profile pic.

    thanks for your help though!
    10-24-2013 04:55 PM
  19. Harmdizzle's Avatar
    happened to me too. waiting is WORTHLESS.

    if you want the Me Tile to have your latest profile pic, you gotta do these workaround steps which I hope MS fixes in the future:
    • Open Me Tile
    • Click on the picture
    • Set a random pic and 'Post to' Facebook
    • Send
    • Sync Facebook account in settings under 'email+accounts' (hold down pop up -> sync)
    • Logon to Facebook
    • Delete the random picture you just posted
    • Re-sync accounts
    • BOOM! Me Tile has your latest display pic
    didn't work for me.
    10-26-2013 11:19 AM
  20. chezm's Avatar
    didn't work for me.
    likewise, didn't fix it. This is crap, used to work fine.
    10-27-2013 01:52 PM
  21. Mainer82's Avatar
    I'm having the same exact problem.
    10-28-2013 02:29 PM
  22. chezm's Avatar
    After i did an update picture from my ME tile to ALL my accounts, it updated my ME tile pic correctly. Very Weird.
    10-28-2013 02:49 PM
  23. Mainer82's Avatar
    Same problem after removing Facebook from settings and re-adding and also even unlinked and re-linked hotmail and FB contacts in the hub... very irritating.
    10-28-2013 05:46 PM
  24. chezm's Avatar
    Same problem after removing Facebook from settings and re-adding and also even unlinked and re-linked hotmail and FB contacts in the hub... very irritating.
    TTry this:

    Delete the stuck ME tile picture from your profile pictures ffolder on FB

    Go to ME tile, edit, pick new picture and push out to all possible accounts

    Sync all accounts


    THis fixed it for me
    10-30-2013 03:04 PM
  25. poots1101's Avatar
    I talked to Michelle with MS Support. This is what she said about this issue:

    There's a sync issue with Facebook that currently affects Facebook messaging and the timely update of photos and items in the People hub. It seems to only affect those two areas of the phone and is tied to the pairing, sync, and contact of the phone itself, rather than the account.

    At this time I do not have that information as our developers and escalation team are looking into the issue with Facebook to track down the root of it. As it's an issue related to server sync and data, it's likely it will be resolved with either an update or on the back end of things and the phone will just need to sync again to begin functioning as normal (which the phone does periodically, so no need for manual sync).
    10-31-2013 11:51 AM
34 12

Similar Threads

  1. Live tiles not updating since Amber/GDR2?
    By scolab in forum Nokia Lumia 822
    Replies: 2
    Last Post: 09-03-2013, 08:17 PM
  2. Lumia 1020 live tiles not updating
    By moirane in forum Nokia Lumia 1020
    Replies: 5
    Last Post: 09-01-2013, 02:02 PM
  3. Loyal WP user fed up and moving to Android...why???.....Apps Apps Apps
    By hallam555 in forum Other Operating Systems
    Replies: 19
    Last Post: 09-01-2013, 12:01 PM
  4. Email pictures not loading.
    By WasteSomeTime in forum The "Off Topic" Lounge
    Replies: 1
    Last Post: 09-01-2013, 11:33 AM
LINK TO POST COPIED TO CLIPBOARD