1. md_minhaj's Avatar
    When my Lumia 720 goes into battery saver mode the wifi just disconnects automatically. I can't even switch it on manually when in battery saver mode. Is it just me or is this same for everyone?
    09-06-2013 01:51 PM
  2. iamtim's Avatar
    If memory serves, it's the same way for everyone. That's one of the ways battery saver mode saves battery.
    hopmedic and xandros9 like this.
    09-06-2013 01:53 PM
  3. md_minhaj's Avatar
    Any workaround to this issue?
    09-09-2013 02:26 PM
  4. berty6294's Avatar
    Yeah this is definitely a bug. That's not how it works for everybody else. I suggest restarting your phone.
    09-09-2013 02:38 PM
  5. Rahul Nirwan's Avatar
    When my Lumia 720 goes into battery saver mode the wifi just disconnects automatically. I can't even switch it on manually when in battery saver mode. Is it just me or is this same for everyone?
    same here... the thing is that when the battery level reaches 19 it disconnects, but then after waiting for few minutes it starts automatically. Also you can turn off battery saver and restart WiFi again (used by me).
    09-09-2013 02:53 PM
  6. Divjot Singh's Avatar
    Workaround : Disable wifi , lock screen , unlock it , enable it. Now it will remain as it is until the screen is locked (yes this happens even when you have disabled the 'turn wifi off when screen goes off' , that's how battery saver works)
    09-09-2013 02:58 PM
  7. berty6294's Avatar
    I don't understand... does this only happen for certain phones? I am not having this problem, nor have I ever with any of my phones or family members phones...
    09-09-2013 03:00 PM
  8. GideonTerblanche's Avatar
    I don't understand... does this only happen for certain phones? I am not having this problem, nor have I ever with any of my phones or family members phones...
    first of all do have a wp 8 device not wp7 !!! And if u do have wp8 put battery saver on and then goto wifi and click advanced then click on the check box that says "Keep wi-fi on"

    Everyone would have this issue
    09-09-2013 04:17 PM
  9. GideonTerblanche's Avatar
    This is not a bug people!! It comes down to Microsoft not giving us the option to disable this in battery saver. From my point of view this is not u bug its simply a case of an option that's hidden :/
    09-09-2013 04:19 PM
  10. GideonTerblanche's Avatar
    Workaround : Disable wifi , lock screen , unlock it , enable it. Now it will remain as it is until the screen is locked (yes this happens even when you have disabled the 'turn wifi off when screen goes off' , that's how battery saver works)
    lol WOW :| damn so many bugs this system has but this problem is not a bug but what you did show's us there is some fixing needed -_-
    09-09-2013 04:22 PM
  11. GideonTerblanche's Avatar
    Workaround : Disable wifi , lock screen , unlock it , enable it. Now it will remain as it is until the screen is locked (yes this happens even when you have disabled the 'turn wifi off when screen goes off' , that's how battery saver works)
    09-09-2013 04:22 PM
  12. berty6294's Avatar
    first of all do have a wp 8 device not wp7 !!! And if u do have wp8 put battery saver on and then goto wifi and click advanced then click on the check box that says "Keep wi-fi on"

    Everyone would have this issue
    I do have WP8 and I was just able to do that. I may not be understanding the problem.
    09-09-2013 04:24 PM
  13. GideonTerblanche's Avatar
    I do have WP8 and I was just able to do that. I may not be understanding the problem.
    make a video and i will believe you i dont think you know what's going on here :)
    09-09-2013 04:47 PM
  14. kbilly70's Avatar
    In the past week my L920 enters battery saver mode even when it's turned off. Went without a charge for most of the day last Wednesday or Thursday and noticed that a heart showed up in my battery meter. Went into battery saver and it was turned on even though I never run battery saver. Turned it off, charged my phone up but the same thing the next day.

    Is that normal behavior? For it to turn on automatically? If so I can't believe I've never noticed it before.
    09-09-2013 05:01 PM
  15. Paul Verizzo's Avatar
    Hey, geniuses, how do you think you reduce battery consumption? Hmmmmm........I know, turn every power using function off! If you don't want your wifi to turn off, don't use power saving mode, capiche? Sort of like expecting to conserve water but you want to water your lawn.

    It is not a bug. It is logical. Not sure how MS incorporated something Nokia had in their later Symbian phones, but there it is.
    09-09-2013 05:33 PM
  16. AndyCalling's Avatar
    The way it works is when in Battery Saver mode the option to keep WiFi active is ignored. This means it times out when the phone goes into standby. As soon as you bring the phone out of standby however, it should connect back up to the WiFi straight away, automatically. Same behaviour as when not in battery saver mode but with the option to keep WiFi constantly connected disabled. If your phone does not work like this then I suggest you remove the WiFi settings and then reconnect. If this fails, soft reset. If that fails, hard reset. If all else fails, Nokia Care Point. The behaviour you describe should not happen. Of course, do check out the WiFi router for issues as well.
    md_minhaj likes this.
    09-10-2013 06:48 AM
  17. md_minhaj's Avatar
    Actually, I can't even turn the wifi on when in battery saver mode. When I try to switch it on, it connects and disconnect as soon as it is connected. It's quite frustrating, I have to remove the battery saver mode to use the wifi. I never faced this issue in my previous omnia w which ran wp7. I guess, it's designed to function like this only in wp8. -.-
    09-16-2013 12:52 PM
  18. berty6294's Avatar
    Actually, I can't even turn the wifi on when in battery saver mode. When I try to switch it on, it connects and disconnect as soon as it is connected. It's quite frustrating, I have to remove the battery saver mode to use the wifi. I never faced this issue in my previous omnia w which ran wp7. I guess, it's designed to function like this only in wp8. -.-
    I'm not having that problem with WP8
    09-16-2013 01:19 PM
  19. broar94's Avatar
    I did a soft reset and now my wifi is no longer disconnecting in battery save mode! Try it out....
    09-16-2013 01:56 PM
  20. md_minhaj's Avatar
    I did a soft reset and now my wifi is no longer disconnecting in battery save mode! Try it out....
    How to do a soft reset ?
    09-16-2013 03:03 PM
  21. broar94's Avatar
    Hold vol down and power button for a minute and then leave it. Ur phone will reboot, ur date and time will be different too
    09-16-2013 05:11 PM
  22. Paul Verizzo's Avatar
    Actually, I can't even turn the wifi on when in battery saver mode. When I try to switch it on, it connects and disconnect as soon as it is connected. It's quite frustrating, I have to remove the battery saver mode to use the wifi. I never faced this issue in my previous omnia w which ran wp7. I guess, it's designed to function like this only in wp8. -.-
    Hello! Hello! Logic check drill! Logic check drill!

    How can a battery be saved other than services being turned off? Change the case color? Click heels? No, Dorothy, you aren't back in Kansas with a freebie.

    When I first hit the Nokia Battery Saver wall with my E73 (pseudo Black Berry) Symbian 60, I found it incredibly hard to turn back to Normal, despite a new battery or a full charge. So I turned it "off." I have it "off" on my WP. If one has a reasonable, functional system of charging, chargers, extra batteries, whatever it takes, you shouldn't ever get down to the Battery Saving mode anyway. "Damn! My battery is low! Perhaps I should find a place/where to charge it!" With the default setting of Wifi off when the screen is dark, you aren't going to save much battery anyway. Not sure, but I think BS also shuts data down from 4G to 2G.

    Having said that, this is the first Nokia phone that gives absolutely NO audible warning of imminent battery shutdown. Years ago, nice little chime, more and more frequent as the battery dies. By the time of my C7 Symbian, it had become two or three off key croaks and that's all she wrote.

    Definitely steps backwards.
    09-16-2013 11:06 PM

Similar Threads

  1. Hope for Double Tap wake up in Lumia 620
    By diktea in forum Nokia Lumia 620
    Replies: 37
    Last Post: 01-22-2014, 02:46 PM
  2. Replies: 9
    Last Post: 10-31-2013, 06:18 PM
  3. HOW TO: tranfer music and files via home WiFi network
    By haydt1 in forum Windows Phone 8
    Replies: 3
    Last Post: 09-09-2013, 08:22 AM
  4. Nokia Lumia phone is being used in Bollywood films
    By Salman Shah in forum Microsoft News & Rumors
    Replies: 2
    Last Post: 09-07-2013, 08:52 AM
  5. Windows Phone in Wendy's Commercial
    By xFalk in forum The "Off Topic" Lounge
    Replies: 4
    Last Post: 09-06-2013, 05:09 PM
LINK TO POST COPIED TO CLIPBOARD