1. greynightshirt's Avatar
    [Please delete this thread]
    Last edited by greynightshirt; 01-01-2015 at 09:19 AM. Reason: personal reasons
    09-13-2013 03:17 AM
  2. montsa007's Avatar
    Settings > Lockscreen > Background, change this from Facebook to 'photo', select the photo and it'll be fine.

    You surely blindly tapped 'ok', 'yes' when installing Facebook app, didn't you?
    09-13-2013 05:44 AM
  3. Pete's Avatar
    calendar->settings - then scroll to the bottom and tick the "Only show Facebook events I've responded to" box.

    Doing that will sort you out, letting you see only the calendar events that you're actually interested in.

    Hopefully.
    09-13-2013 05:51 AM
  4. montsa007's Avatar
    Believe me, lately am starting to hate facebook, its hijacking my phone.
    09-13-2013 05:55 AM
  5. gedzum's Avatar
    Believe me, lately am starting to hate facebook, its hijacking my phone.
    Same here. My people hub is filled with fb game notifications and I have to keep turning them off manually by blocking them in my app list. I'm about to just block everyone's app notifications.
    montsa007 likes this.
    09-13-2013 06:53 AM
  6. Nemanja Pavlovic's Avatar
    Settings -> Lockscreen -> Choose an app for detailed info (select none or some app other than calendar)

    Just had the same problem, that fixed it... Calendar settings might do it too
    09-13-2013 07:43 AM

Similar Threads

  1. Windows Phone Only - The Road to Emperor
    By BigRevolver Van in forum App Spotlight
    Replies: 5
    Last Post: 09-20-2013, 01:09 AM
  2. Only EDGE with 1020 on TMO
    By mikkopel in forum Nokia Lumia 1020
    Replies: 6
    Last Post: 09-17-2013, 10:21 PM
  3. upload .cbr files to skydrive
    By lckpttnk3 in forum OneDrive
    Replies: 1
    Last Post: 09-13-2013, 06:14 AM
  4. Replies: 3
    Last Post: 09-13-2013, 03:59 AM
  5. Replies: 2
    Last Post: 09-13-2013, 01:03 AM
LINK TO POST COPIED TO CLIPBOARD