1. SunithMandalia's Avatar
    Been getting this issue since setting up my phone on my microsoft account, i have another outlook email account which works, but this account refuses to sync correctly, is anyone else having the same issue?
    09-25-2013 04:21 PM
  2. Caffeinated Rhino's Avatar
    Just swapped my 8x for a 925 on Tmo and I'm getting the error as well, which wasn't happening an hour ago on my 8x.
    09-26-2013 07:33 PM
  3. Exhibit13's Avatar
    same issue here, went from a lumia 1020 back to my old 8x and I keeps giving me that error (even though it looks like it actually is downloading and sending emails)

    Also my texts didn't all restore from the online backup when I setup this device so I lost many of my texts. Some texts did restore some didn't, just random doesn't seem to matter how old or new the texts were, did you guys have this issue too?
    09-27-2013 12:11 AM
  4. anon5954042's Avatar
    I went from my 925 to my 521 and I have no idea why this is happening. I only have one account so I don't know.
    09-27-2013 01:03 AM
  5. Guzzler3's Avatar
    Yep, me too.

    I guess I picked the wrong time to rest my phone. Looks like bay-m.hotmail.com is down.
    09-27-2013 01:19 AM
  6. anon5954042's Avatar
    Is this on Microsoft's side or ours?
    09-27-2013 01:42 AM
  7. Guzzler3's Avatar
    I was on Microsoft's side. I just checked this morning and things are back working again. Try it on your phone (settings, email+accounts, long press on Microsoft Account, sync).
    09-27-2013 10:11 AM
  8. anon5954042's Avatar
    Looks like the error message is gone. Thanks!
    09-27-2013 10:42 AM
  9. WavingReds's Avatar
    it has appeared again...
    10-04-2013 10:12 AM
  10. Cleveland2k's Avatar
    This started happening to me today after updating my 820 on AT&T
    10-10-2013 03:48 PM
  11. WavingReds's Avatar
    This started happening to me today after updating my 820 on AT&T
    just let it work itself out, that's what I've done a couple of times now. All my messages gets restored when it goes.
    10-10-2013 05:31 PM
  12. scorpian007's Avatar
    just let it work itself out, that's what I've done a couple of times now. All my messages gets restored when it goes.
    Same issue here, got my Lumia 920 replaced with a new one yesterday and have been getting this error since I restored my old backup. Not all my SMS' have been restored either. Tried resetting the phone a few times but no luck. It's been about 12 hours now but I'll keep waiting and hope it works out.

    Seems to be an issue with restoring SMS' from my backup.
    Last edited by scorpian007; 10-14-2013 at 06:27 PM.
    10-14-2013 05:54 PM
  13. tobey252's Avatar
    i'm having the same problem after having to replace my old 920 after I had the spinning gears for almost 3 days. now my Hotmail randomly syncs up and it didn't restore all of my SMS. frustrating to say the least. maybe it will all be back to normal in the morning.
    10-14-2013 09:15 PM
  14. rguyah's Avatar
    I have the same problem after getting a replacement phone and restoring from backup. The restore partially failed and I notice that text messages never fully restored. The error seems to be related specifically to my Hotmail account sync. It says it cannot sync 2 calendar items from 2012. I checked the 2012 calendar on the Outlook website and the 2 calendar items do not exist. Nothing works for fixing it. I cannot even delete the account on the phone to reset it. I would have to reset the entire phone to do that. This is annoying.
    10-17-2013 09:16 AM
  15. greycounciller's Avatar
    I'm getting this same error too.
    I notice that my backup I restored from last time, has an account picture I used under 1308>1326.2021 Amber.
    So my PC and Phone show 2 different account pictures.
    Text's are partially Synced and the Primary Hotmail Account wouldn't sync til I duplicated it then removed the double.
    I'm considering to roll back to Portico and go through this whole process again and see if it helps.
    Also, before this, I noticed I no longer got any game notifications.
    10-17-2013 10:09 AM

Similar Threads

  1. WPCentral app causing tethering error
    By Kyorin in forum Windows Central for Windows Phone - App Support
    Replies: 23
    Last Post: 12-17-2013, 06:27 AM
  2. 059S0T3 Product Code - No Amber updates for me?
    By montsa007 in forum Nokia Lumia 720
    Replies: 53
    Last Post: 10-08-2013, 02:18 AM
  3. Give clue of code for making photo collection apps
    By eugie in forum Developers Corner
    Replies: 3
    Last Post: 09-28-2013, 12:40 PM
  4. Error Code 80c803fa when accessing free apps
    By Arizona Daz in forum Nokia Lumia 820
    Replies: 7
    Last Post: 09-26-2013, 02:35 PM
LINK TO POST COPIED TO CLIPBOARD