1. seabrew's Avatar
    I have have an intermittent issue with something getting corrupted in my Outlook.com mailbox for the last several months. I use a Lumia 521 on TMobile and Outlook 2013 on my home computer. My Outlook.com email is setup as an Exchange account on both the phone and Outlook 2013 at home. Note that I am using another @live.com address for the WLID, not this problem mailbox.

    It seems that when I delete several messages from Outlook 2013 on my computer, something gets corrupted on the phone. I can't sync mail from the phone on this account at all, unless I either (1) remove and re-add the Outlook account or (2) wipe the phone. The first option sounds reasonbut the problem is that the calendar from the first add of Outlook.com doesn't get deleted when I remove the account. If I re-add the account, I end up with two calendars from the same Outlook.com address. Unfortunately, this newest corrupted item is within the "last 7 days" so I can't last more than 24 hours with getting email synced.

    I have been a WP fanboy since Window Mobile. This is driving me crazy though! I have had to wipe my phone over 20 times now. I am hating having to setup my Podcasts over and over again and wait for the Xbox Music service to get the DRM licensing configuration. Forget about playing games.

    Microsoft is no help. I can't get through to anyone that can look at the Exchange server logs for Outlook.com to see what is getting corrupted.

    I thought having Microsoft as my email and phone OS would ensure everything talked smoothly! I may *gasp* actually consider going to Android for my phone.

    Can anyone provide any suggestions for me?
    10-02-2013 03:21 PM
  2. N_LaRUE's Avatar
    Have you tried the search on this forum? There's several threads about this sort of stuff. Maybe one has an answer for you?
    10-02-2013 03:33 PM
  3. seabrew's Avatar
    Have you tried the search on this forum? There's several threads about this sort of stuff. Maybe one has an answer for you?
    Hi N_LaRUE, yes, I started out with searching this and Microsoft WP8 support. I could have miss something, but nothing was exactly like my problem. Especially considering I have to wipe my device in order for the Outlook.com to truly be gone from the phone.
    10-02-2013 03:49 PM
  4. psiu_glen's Avatar
    May or may not help, but there is (or was) some sort of bug with attachments. I actually have a separate folder in my Hotmail account for family emails w/ attachments. I honestly can't remember if this was something I ran into on WP7, or Android, or even on the desktop (Live Mail) but it was something.

    Try going on the webmail version and shuffling emails with attachments off to their own folder, then don't sync that folder.

    It is likely just one or two attachments but to start off, move em all.

    Worth a shot, hope this helps.
    10-02-2013 04:03 PM
  5. seabrew's Avatar
    May or may not help, but there is (or was) some sort of bug with attachments. I actually have a separate folder in my Hotmail account for family emails w/ attachments. I honestly can't remember if this was something I ran into on WP7, or Android, or even on the desktop (Live Mail) but it was something.

    Try going on the webmail version and shuffling emails with attachments off to their own folder, then don't sync that folder.

    It is likely just one or two attachments but to start off, move em all.

    Worth a shot, hope this helps.
    Thank you, that is helpful for tracking it down. Do you remember if by taking these steps that your email started following again without you having to delete and re-add the account?
    10-02-2013 05:13 PM
  6. psiu_glen's Avatar
    Yeah, it's worked ever since. There was some obscure Technet support forum thing I read I think. So I just don't sync that folder to my devices. I probably could have narrowed it down to a specific attachment but it wasn't worth the time.

    Edit: and of course, it might not be it at all.

    Edit 2: and can't remember if I had to redo email setup one last time, or if it was able to handle things immediately.
    10-02-2013 07:06 PM
  7. N_LaRUE's Avatar
    Hi N_LaRUE, yes, I started out with searching this and Microsoft WP8 support. I could have miss something, but nothing was exactly like my problem. Especially considering I have to wipe my device in order for the Outlook.com to truly be gone from the phone.
    Sorry for stating just to do a search. Had you indicated that at the beginning I would have been more useful and avoid an infraction of the rules here. In any case allow me to help some.

    You haven't indicated what other steps you have taken so you'll have to excuse me if I repeat things. I'm looking at your problem from a different angle.

    Since you problem appears to originate on your computer have you considered that the issue might be computer side? Your .ost file may be corrupt. Assuming you use Windows OS.

    Here's a link on how to fix .ost files:

    Repair Outlook Data Files (.pst and .ost) - Outlook - Office.com

    If that doesn't work you can always just try deleting the file on your computer by following these instructions:

    Locating the Outlook data files - Outlook - Office.com

    Another thing I've heard is this: Windows Phone 8 Nokia 920 from build event will not sync exchange old - Microsoft Community

    I use a lot of folders in my email to keep things neat and tidy and I believe in keeping on top of my email. So keep in mind of how many emails you may have in that particular mailbox. Saying that my wife has a huge quantity of emails in her mailbox and has no issues.

    Another thing to try if this doesn't help is to setup a dummy account and see if the same issues persist. I would also check for any viruses on your computer or adware.

    I did try to check to see if there was a way for us to access the exchange server for outlook.com but this doesn't appear possible.

    Lastly check your settings on your phone to ensure you have everything correct. I'm assuming you did this already and since you've been using Windows Phone for some time I probably don't need to explain all that.
    Laura Knotek likes this.
    10-03-2013 02:17 AM

Similar Threads

  1. Again with battery Issue
    By Abhishek Belkar in forum Nokia Lumia 720
    Replies: 19
    Last Post: 10-05-2013, 01:32 AM
  2. Help with your (hopefully) unbiased advice please...
    By webosdropout in forum Windows Phone 8
    Replies: 15
    Last Post: 10-04-2013, 10:37 AM
  3. POP Email account, how do I send via SMTP?
    By dailynail in forum Windows Phone 8
    Replies: 3
    Last Post: 10-03-2013, 02:05 AM
  4. Nokia music issue
    By Manikanta Reddy in forum Nokia Lumia 720
    Replies: 2
    Last Post: 10-02-2013, 11:50 PM
  5. Xbox account help
    By xarcane24 in forum Nokia Lumia 1020
    Replies: 1
    Last Post: 10-02-2013, 09:07 AM
LINK TO POST COPIED TO CLIPBOARD