1. chillwillilll's Avatar
    Hey guys,

    I don't know whether it was just me or if others were having this same problem but recently when taking videos the sound hasn't been recorded!

    I first noticed this when using 6sec and thought it may be to do with the app but when using the built in camera it still doesn't work! And here's the annoying bit, it works when using the Nokia pro cam app!

    I'm not covering the mic and neither is my case, but I just wondered if anybody else is/was having this problem (and of course if there was a solution)!

    Thanks!
    10-05-2013 01:47 PM
  2. onebit's Avatar
    Return it.
    10-05-2013 05:50 PM
  3. husam2277's Avatar
    Restart the phone, if didn't help, reset the phone from settings/about
    10-05-2013 05:57 PM
  4. dellaskitos's Avatar
    i have the same problem as you do/did. What did you do to fix it ?
    03-15-2014 07:55 AM
  5. chillwillilll's Avatar
    I sent it back and it was repaired for free as it was under warranty. Recommend to do the same!
    03-15-2014 08:11 AM
  6. Shamir Shakher's Avatar
    I am having the same problem, is there any solution or not ?

    another problem is, while playing games on my phone its getting very very hot ( you can even boil an egg on it )

    any solution?
    05-09-2014 04:22 AM
  7. widowsphone's Avatar
    play games.make omlets.live healthy
    12-03-2014 05:25 AM
  8. yassir kerbal's Avatar
    try to download "Lumia Camera" it fixed the problem for me :)
    06-06-2016 01:47 PM
  9. azxan's Avatar
    try to download "Lumia Camera" it fixed the problem for me :)
    still works, at least for video recordings
    04-19-2017 04:44 PM

Similar Threads

  1. Lumia 920 - ATT Warranty Return
    By BENNIEV in forum Nokia Lumia 920
    Replies: 15
    Last Post: 11-19-2013, 05:31 PM
  2. Issues with MMS on Verizon HTC 8x
    By derTorbs in forum HTC 8X
    Replies: 7
    Last Post: 10-08-2013, 03:15 PM
  3. Lumia 920 $379.99 new unlocked
    By Zeroplanetz in forum Nokia Lumia 920
    Replies: 6
    Last Post: 10-07-2013, 08:34 PM
  4. Bell no longer carrying Windows Phone
    By EchoOne30 in forum Windows Phone 8
    Replies: 4
    Last Post: 10-07-2013, 07:47 PM
  5. my lumia 920 doesn't responds
    By decentdude02 in forum Nokia Lumia 920
    Replies: 4
    Last Post: 10-06-2013, 06:27 AM
LINK TO POST COPIED TO CLIPBOARD