11-06-2013 01:15 PM
32 12
tools
  1. Jason Allison's Avatar
    Hey all. Noticed something today. My "ME" live tile is not updating the profile photo from Facebook any longer. I rebooted, nothing. I changed my profile photo from within the phone, to Outlook & Facebook, still no change. I finally deleted the Facebook account from the handset, rebooted, and added the account again, and no luck. The image went back to the last photo the tile had associated with it, which is about two profile photos old, in terms of Facebook profile photos.

    Any known issues regarding this? I'd appreciate any help. It's not a huge deal, but it's irritating. I'm running Amber on a Nokia Lumia 1020 in the United States on AT&T.

    Thanks.
    10-07-2013 05:53 PM
  2. constantinosmi's Avatar
    Go to your facebook profile pictures on your computer and delete that picture which shows up as your ME tile picture. This worked for me and I hope it does for you too!
    Jason Allison likes this.
    10-07-2013 06:03 PM
  3. Jason Allison's Avatar
    Go to your facebook profile pictures on your computer and delete that picture which shows up as your ME tile picture. This worked for me and I hope it does for you too!
    That worked! Sweet, thanks. But now I have to delete old profile photos from my Facebook whenever I change pics? Hm.
    10-07-2013 06:12 PM
  4. constantinosmi's Avatar
    Hopefully not! I haven't changed my profile picture again yet so I don't know.
    10-07-2013 06:14 PM
  5. Wendy Bautista's Avatar
    Same thing happened to me! I still haven't gotten it fixed! But I'll try the posters idea above!
    10-07-2013 06:40 PM
  6. Man Kit Ching's Avatar
    Same problem here! And I thought I was the only one...hope it gets fixed asap...
    10-07-2013 06:59 PM
  7. johndanvic's Avatar
    I also have the same problem. Tried the procedure by constantinosmi, but still did not change. :(
    10-07-2013 09:39 PM
  8. metalchick719's Avatar
    Oddly enough, I noticed just around an hour or less ago that my Me tile photo reverted back to my original one. I changed it around a month ago after a little bit of troubleshooting and then it finally showed the new pic I chose, but tonight, somehow, it's gone and back to my last one. The new pic is still showing on my Facebook, though. I wonder if this is at all related to the glitch that's causing problems when trying to log into Facebook to play games lately. *shrug*
    10-07-2013 09:53 PM
  9. constantinosmi's Avatar
    I also have the same problem. Tried the procedure by constantinosmi, but still did not change. :(
    Try changing your ME tile picture from your phone and have it only been uploaded to facebook (untick hotmail). Then try removing the previous profile picture from your facebook account on your computer.
    10-08-2013 03:47 AM
  10. Bilal_Fakih's Avatar
    I have the same problem too, but its not just "ME" Tile. its almost everyone in my people hub is not updated. I also noticed that my friends Tile last update was 1 week ago and i tried everythin but still now no hopes. i was just able to change my FB profile picture back....anyone else having an issue with people hub not updating?
    10-08-2013 04:20 AM
  11. agmanuel's Avatar
    I'm having the exact a same problem as you, all my people hub is out of date, this must be a Microsoft and/or Facebook problem
    10-08-2013 04:22 AM
  12. thetroublewith's Avatar
    My profile picture recently went back to an old one as well - so can only assume this is some kind of MS/Facebook issue at the moment?
    10-08-2013 04:42 AM
  13. RobinPaul's Avatar
    Guys did you guys also notice that the Facebook contacts don't get there latest profile pictures in the People hub. i have contacts that have a profile picture shown prior to GDR2.
    10-08-2013 07:18 AM
  14. Bilal_Fakih's Avatar
    i think we all have this issue and i feel its because of the GDR2 update....lets hope it will be fixed soon or in the GDR3 update... come on MS u should really work hard
    10-08-2013 09:36 AM
  15. RobinPaul's Avatar
    yeah, me too, also guess what the guys at @winphonesupport suggest me to do: factory reset it. I was like everybody is complaining bout it and you want me to do a factory reset.
    10-08-2013 09:42 AM
  16. metalchick719's Avatar
    Yeah, I'm absolutely not doing a factory reset. On Facebook itself and even on the Facebook Beta app, my current picture is still showing. Very odd.
    10-08-2013 10:50 AM
  17. Harmdizzle's Avatar
    any answers to this problem yet? the lack of support we're getting from MS is making me second guess my move to wp8....
    10-09-2013 10:26 AM
  18. mapleleafs89's Avatar
    Same problem... Annoying to say the least.
    10-09-2013 10:18 PM
  19. Winger67's Avatar
    I reset my phone trying to fix the Smart DJ/music/files issue. I was having the Me update problem too. I changed my FB profile pic from FB and it did change on my phone. I wouldn't have reset my phone just for that but I was having many other issues.
    10-09-2013 10:46 PM
  20. Mandymoo11's Avatar
    I have also noticed that since my data reset on the 2nd of the month, that my 'People' hub has been using data, and I'm on wifi most of the time! So far it has used 18 mb of cellular data and 88mb on wifi. This leads me to believe that the People hub is trolling all the time to update, but I can't understand what it is trying to find. Is it constantly looking for facebook updates, since I have my facebook account tied to it? I can't find anyway to tell it to stop. I also have the Me tile photo problem like everyone else here. Any thoughts?
    10-09-2013 10:49 PM
  21. meet0007's Avatar
    I just fix issue of me tile on my phone.
    Just update pic from me the only on facebook not for outlook.
    And your me tile update with latest pic.

    Sent from my RM-885_im_india_249 using Tapatalk
    10-10-2013 12:29 AM
  22. uselessrobot's Avatar
    Changing the photo in Facebook on your computer, instead of your phone, seems to have worked for me. Loaded the new photo on my laptop, which was already correctly being displayed in Facebook. Then I got on my phone, tapped on the Me tile and the new photo immediately popped into place.

    It seems like there's some connectivity issue where data isn't filtering through in both directions. It goes out phone, but doesn't come back to the phone like it should.
    10-14-2013 09:23 AM
  23. rain620's Avatar
    I tried ticking just Facebook and not Outlook and yes, it fixed it for a while, then it reverted back to the old photo. I'll try later changing it with my laptop.
    10-15-2013 08:24 AM
  24. rain620's Avatar
    I'm now running the GDR3 for developers and still, it didn't fix it. I hope the official one will.
    10-16-2013 06:21 AM
  25. impratick's Avatar
    in your fb app logout and again login, after doing othat me tile get updated!!
    10-16-2013 12:46 PM
32 12

Similar Threads

  1. Live tracking app?
    By ObiWayneKenobi in forum Applications
    Replies: 6
    Last Post: 01-12-2014, 06:03 AM
  2. Windows Phone's Market Share Makes Me Sad
    By Joshua Jackson in forum Windows Phone 8
    Replies: 47
    Last Post: 10-09-2013, 10:50 PM
  3. Live tile error
    By AtivS8 in forum Samsung ATIV S
    Replies: 2
    Last Post: 10-07-2013, 03:16 PM
  4. Nokia Glance not available in settings menu.
    By Andrus Rackausks in forum Nokia Lumia 925
    Replies: 2
    Last Post: 10-07-2013, 01:43 PM
  5. internet sharing problem after gdr2 update
    By Davide_sd in forum Nokia Lumia 920
    Replies: 1
    Last Post: 10-07-2013, 08:17 AM
LINK TO POST COPIED TO CLIPBOARD