1. DantasticLive's Avatar
    Really interesting problem I'm having...

    I have an outlook.com and Exchange mailboxes set up on my Lumia 928. The following occurs when creating or replying to an email:

    If I type the letter "a" in the To: line, it brings up a bunch of contacts to choose from. The same happens if I type "b" and "c" but when I get to "d", the letter is grey and it doesn't show any contact suggestions. If I erase the "d" and replace it with an "a", the "a" no longer shows contact suggestions for "a"

    I went through the entire alphabet and found that "d", "m" and "s" will cause contact suggestions to fail. The only way to get it working again is to abandon the email, go back and start another one.

    Obviously something is corrupt or messed up with some of my contacts but how can I find out which ones? I'm sure I could fix this by deleting and re-adding my mailboxes but I figured this was interesting problem worth asking about.

    any thoughts?

    thanks,
    Dan
    10-15-2013 05:16 PM
  2. montsa007's Avatar
    Try a soft reset (volume down + power held at the same time, release when screen goes off), may help.
    10-16-2013 01:31 AM
  3. DantasticLive's Avatar
    Good idea on the soft reset. I tried that but still no bueno. Not sure where to go from here. I've just been working around it. If I want to send myself an email, I just start with my last name :)
    10-23-2013 03:26 PM
  4. DantasticLive's Avatar
    Just to follow up on this, the problem went away. I *think* it was because I cleared my mobile IE cache. That's the only thing I have changed a few weeks ago but I didn't notice it started working again until just now.
    11-17-2013 02:06 PM

Similar Threads

  1. Updating WP with NSU for retail
    By kubiaxk in forum Nokia Lumia 820
    Replies: 3
    Last Post: 10-17-2013, 09:33 PM
  2. Replies: 22
    Last Post: 10-17-2013, 04:26 PM
  3. sliding the start screen problem. bug?
    By mootaph in forum Nokia Lumia 620
    Replies: 3
    Last Post: 10-16-2013, 08:22 PM
  4. Start button feature wanted!
    By Caltech13 in forum Windows Phone 8
    Replies: 2
    Last Post: 10-15-2013, 06:04 PM
  5. Suggestion for a dock ?
    By davidblouin in forum Nokia Lumia 810
    Replies: 2
    Last Post: 10-15-2013, 05:11 PM
LINK TO POST COPIED TO CLIPBOARD