1. glassadam's Avatar
    Just a weird thing I noticed a few minutes ago... We used to be able to long press the "search" button while on the lock screen to go straight to Bing search without actually unlocking our phones, right? Well sometime over the course of the last couple of updates (either gdr2 or update 3, not sure as they were so close together), I lost that ability. No big deal since I never used it anyway, but I thought it was interesting nonetheless.
    10-16-2013 09:18 PM
  2. manicottiK's Avatar
    It's always been a long-press of the Windows key, not the search key. Also, it only works if the setting to allow it from the lock screen is turned on in the Speech Settings page. Finally, if your phone has a PIN on its lock screen, the feature is blocked until the phone is unlocked.
    10-16-2013 10:01 PM
  3. glassadam's Avatar
    Strange, I very strongly seem to remember long press of search to go straight to Bing. The window pane slid up automatically and everything.
    10-16-2013 10:15 PM
  4. TheJoester09's Avatar
    You're right that it is the search key that will take you there from the lockscreen. Long press Windows Key on lockscreen = Voice Commands, long press Search Key on lockscreen = Bing. The function is still there for me, and I'm on GDR3. Are you sure it wasn't accidently disabled? Go to Bing, select the "..." and choose "settings," and then check and see if "Allow search button from lock screen" is checked.
    glassadam likes this.
    10-16-2013 10:31 PM
  5. glassadam's Avatar
    You're right that it is the search key that will take you there from the lockscreen. Long press Windows Key on lockscreen = Voice Commands, long press Search Key on lockscreen = Bing. The function is still there for me, and I'm on GDR3. Are you sure it wasn't accidently disabled? Go to Bing, select the "..." and choose "settings," and then check and see if "Allow search button from lock screen" is checked.
    Holy crap that's the solution! I must've accidentally ticked off the setting (I didn't even know there was a setting). It works now, mystery solved. Thanks, Joester09! :)
    TheJoester09 likes this.
    10-17-2013 07:36 AM
  6. TheJoester09's Avatar
    Holy crap that's the solution! I must've accidentally ticked off the setting (I didn't even know there was a setting). It works now, mystery solved. Thanks, Joester09! :)
    Glad I could help!
    10-17-2013 07:45 AM

Similar Threads

  1. Replies: 7
    Last Post: 12-20-2013, 06:14 PM
  2. Replies: 20
    Last Post: 10-31-2013, 03:29 PM
  3. Replies: 2
    Last Post: 10-17-2013, 05:38 AM
  4. Phone Calls and Screen Flicking on and off
    By ChrisRiv91 in forum Developers Corner
    Replies: 2
    Last Post: 10-16-2013, 10:05 PM
  5. Replies: 4
    Last Post: 10-16-2013, 07:13 PM
LINK TO POST COPIED TO CLIPBOARD