1. Mandymoo11's Avatar
    Hi all. I have noticed a strange occurence since last month on my Lumia 822. In data sense, I can see that the people hub is using data constantly, whether on wifi or the cellular network. Thank goodness I am on wifi most of the day, both at home and at work, so this hasn't casued me to go over my data limit yet. I worry what will happen if I have to travel for a few days and won't have access to wifi. My data reset on the 2nd of this month and already I am at 5mb of cellular data and 51mb of wifi data. I have unlinked my facebook and linkedin accounts from the people hub but that has not stopped the constant trolling for data. The only accounts now linked are my Microsoft account, Backup Assistant Plus and Google (for my student email). Does anyone else have this problem? Any ideas on what to try?
    11-06-2013 02:34 PM
  2. PB_H's Avatar
    Where do you live (or plan to travel to) that the speculation that Wi-Fi won't be available is a concern.
    And yes if no Wi-Fi then you use data, unless you set network not to use data without a Wi-Fi connection.
    And I don't see much of any usage in People but I have an 810 but that shouldn't make a difference, I have an active Facebook, Twitter and a few other forums and email accounts that I get and send replies but in Data Sense Usage it says People 1MB cellular and 6MB Wi-Fi in the last 6 days.
    11-06-2013 03:03 PM
  3. Mandymoo11's Avatar
    I live in the US so I have access to wifi most of the time. But I frequently visit family out of state on long weekends that do not have wifi. Also just traveling back and forth to work (I have a 45 minute commute) tends to rack up the data usage as well. After posting earlier today and driving home for the evening, my data usage for People now shows 6mb cellular and 53mb wifi. Not a big increase from this morning but I would still like to know why People uses data.
    11-06-2013 07:23 PM
  4. PB_H's Avatar
    I live in the US so I have access to wifi most of the time. But I frequently visit family out of state on long weekends that do not have wifi. Also just traveling back and forth to work (I have a 45 minute commute) tends to rack up the data usage as well. After posting earlier today and driving home for the evening, my data usage for People now shows 6mb cellular and 53mb wifi. Not a big increase from this morning but I would still like to know
    why People uses data.
    Really ? I'm sure you can figure out why that is
    azcruz likes this.
    11-06-2013 07:33 PM
  5. Wilsen Hernandez's Avatar
    I have been noticed through another blog (in Spanish) about a bug un Microsoft servers with the Twitter integration making the People Hub use more data than usual.

    The bug makes the People Hub constantly refresh the Twitter avatar of all your Twitter contacts.
    Usage depends on how many Twitter contacts you have. To me, it consumed 182 MB on Mobile and 1 GB on WiFi, until I disconnected Twitter from my hub waiting for a fix.

    It is weird that WPC haven't said a thing about this, maybe they have been noticed. Recommendation is to disconnect Twitter until Microsoft fix this.

    Here is the report by The Verge: Windows Phone users report excessive data use, built-in Twitter feature to blame | The Verge

    (Sorry for my bad english)
    Chris_Kez likes this.
    11-06-2013 11:03 PM
  6. Mandymoo11's Avatar
    Wilsen, thank you for your reply. I suspect it has something to do with the people hub trying to sync to something so I have 'unlinked' all accounts except the three noted above. I don't even have a Twitter account. The people hub continues to use data. I am now up to 9mb cellular and 65mb wif for 5 days.
    11-07-2013 10:28 PM
  7. Wilsen Hernandez's Avatar
    Anyone knows if this has been fixed already?
    I want to sync my Twitter account again, but I need to be sure it won't consume all my data like it did last month.
    11-18-2013 08:07 AM
  8. ChadWilliams23's Avatar
    It is fixed
    11-18-2013 08:08 AM
  9. Mandymoo11's Avatar
    It is not fixed but here is what I did to fix the issue on my phone. I found that changing my windows account profile picture ON THE PHONE caused the constant syncing and therefore constant data use. When I updated the profile picture ON MY COMPUTER the syncing issue with the phone stopped. Just posting my personal observation.
    12-10-2013 05:37 PM
  10. moeozman's Avatar
    Do you have "Groups" withing your account ?, If so, that's might be it .. they keep syncing for any changes (Profile pic's, etc). I would say delete them & give it a try .. I'm having the same issue & that's what I did to investigate It.
    04-20-2014 07:24 AM
  11. gurabli's Avatar
    hi! I'm having exactly the same issue. I have 12MB mobile data and 11MB wifi in just little more then one day (last month mobile was more then 70MB), and I do not have linked with anything! I do not have FB, Twitter, nothing setup, just the MS account and my gmail account. MS is used for syncing contacts, nothing else, gmail for my emails.
    I'm on a limited 150MB/month data plan, which would be quite enough for me, but this is killing the amount of data I have and for nothing!
    I have logged into my live.com account and changed the profile picture there as Mandymoo11 suggested, and there are no Groups in my account.

    Did you manage to resolve this and if yes, how? What should I try?
    05-09-2014 04:45 AM
  12. gurabli's Avatar
    hi! I'm having exactly the same issue. I have 12MB mobile data and 11MB wifi in just little more then one day (last month mobile was more then 70MB), and I do not have linked with anything! I do not have FB, Twitter, nothing setup, just the MS account and my gmail account. MS is used for syncing contacts, nothing else, gmail for my emails.
    I'm on a limited 150MB/month data plan, which would be quite enough for me, but this is killing the amount of data I have and for nothing!
    I have logged into my live.com account and changed the profile picture there as Mandymoo11 suggested, and there are no Groups in my account.

    Did you manage to resolve this and if yes, how? What should I try?

    UPDATE: I don't know how but it seems that I managed to fix this issue. I changed the picture online, and I have also deleted all the Groups, perhaps one of these helped.
    Last edited by gurabli; 05-12-2014 at 08:23 AM.
    05-09-2014 04:46 AM

Similar Threads

  1. Using Windows PC to Dial and make Phone Calls using Lumia 1020
    By Fredrik Bjoerklund in forum Windows Phone 8
    Replies: 6
    Last Post: 09-18-2014, 08:24 AM
  2. Can I hide ringtones from the Music Hub?
    By dlalonde in forum Windows Phone 8
    Replies: 4
    Last Post: 08-09-2014, 08:19 PM
  3. Awkward to use as a tablet in landscape and portrait
    By Ebuka Allison in forum Microsoft Surface 2
    Replies: 39
    Last Post: 11-09-2013, 09:55 AM
  4. External Antenna For Use With FM Radio On WP Devices
    By Chris_Kez in forum Windows Phone 8
    Replies: 12
    Last Post: 11-07-2013, 02:15 PM
  5. Phone number format in people app.
    By simontaylor in forum Windows Phone 8
    Replies: 1
    Last Post: 11-05-2013, 12:58 PM
LINK TO POST COPIED TO CLIPBOARD