1. MichaelBanning's Avatar
    This has happened twice on my 1520 now, which I've had since it came out, and I've had the storage card for about a week I think. The first time was yesterday and the second time just now.

    The problem is that all my playlists disappear, and then when I go into XBox musiconly artist or album that shows up is "unknown artist" (for which I have a few songs) but when I swipe over to songs all the songs are still there. I fixed it last time by deleting all the music off my phone and starting over again, but that was just an hour ago maybe.

    I did have connect with xbox music on, so I've switched that off and will see if that helps. cloud collection and now playing were already turned off.
    11-30-2013 03:18 PM
  2. PB_H's Avatar
    double post
    11-30-2013 04:08 PM
  3. MichaelBanning's Avatar
    I posted this twice in the wp8 forum? I mentioned it in the 1520 forum but in a thread primarily concerned with a separate issue I've been dealing with involving my sim card. Apologies if people felt I've been double posting.
    11-30-2013 04:17 PM
  4. PB_H's Avatar
    I posted this twice in the wp8 forum? I mentioned it in the 1520 forum but in a thread primarily concerned with a separate issue I've been dealing with involving my sim card. Apologies if people felt I've been double posting.
    I'm just warning you, they might give you a "time out" for even minor infractions. "you need to read the rules, not knowing is not an excuse"
    11-30-2013 04:24 PM

Similar Threads

  1. Replies: 28
    Last Post: 05-23-2014, 02:00 AM
  2. Audio fading out while streaming music.
    By Rullert in forum Microsoft Surface for Windows RT
    Replies: 2
    Last Post: 04-11-2014, 09:02 AM
  3. Questions About Number of XBOX Music Devices
    By garak0410 in forum Groove Music
    Replies: 6
    Last Post: 12-16-2013, 07:30 PM
  4. Cant stream music of the cloud.
    By krayzie7th in forum Microsoft Surface for Windows RT
    Replies: 4
    Last Post: 12-09-2013, 02:03 PM
  5. 3G / 2G Weird Problem (Avea Turkish operator)
    By EngineerTuna in forum Nokia Lumia 920
    Replies: 3
    Last Post: 12-03-2013, 10:33 AM
LINK TO POST COPIED TO CLIPBOARD