1. astroXP's Avatar
    It's getting frustrating that everytime I connect my phone to my computer, WMP starts automatically. I alread looked at the options but couldn't find anything except maybe this but it's grayed-out and it's not even checked:
    2014-01-05-14_31_28-windows-media-player.jpg
    01-05-2014 03:32 PM
  2. jjmurphy's Avatar
    Try this:

    1. Go to the Start menu, choose control panel.
    2. Double click on the Default Programs icon.
    3. Click on Change Auto play settings.
    astroXP likes this.
    01-05-2014 07:56 PM
  3. astroXP's Avatar
    Try this:

    1. Go to the Start menu, choose control panel.
    2. Double click on the Default Programs icon.
    3. Click on Change Auto play settings.

    Thank you!

    2014-01-05-21_39_37-untitled-notepad.jpg
    01-05-2014 10:40 PM
  4. JHS Sparky's Avatar
    Amazing, months of aggravation solved in seconds. Thank you.
    08-29-2014 12:52 PM

Similar Threads

  1. I can't tell the quotes apart from the actual writing anymore
    By Jas00555 in forum Windows Central for Windows Phone - App Support
    Replies: 19
    Last Post: 01-08-2014, 02:49 PM
  2. How does it feel holding it to your ear?
    By MrGoodSmith in forum Nokia Lumia 1520
    Replies: 10
    Last Post: 01-06-2014, 10:38 AM
  3. Replies: 4
    Last Post: 01-06-2014, 02:08 AM
  4. Tap to open pdf
    By tuxedo323 in forum Windows Phone 8
    Replies: 2
    Last Post: 01-05-2014, 04:37 PM
  5. Guide upgrading to gdr3 ?
    By Ariel Aouizerate in forum Nokia Lumia 520
    Replies: 1
    Last Post: 01-05-2014, 02:26 PM
LINK TO POST COPIED TO CLIPBOARD