1. gwinegarden's Avatar
    I have been having an issue where the Bluetooth on my phone (520) where it stays active when I have left the car. So, when I try to take or make a call the phone believes that it is still connected to my car and I cannot hear the other party nor can they hear me.

    I have to shut Bluetooth off to use the phone. I could understand if I were near my car, but it does not matter how far away I am, it still thinks it's connected.

    I found one other post, in the 820 forum, with the same issue, but with no solution, so I am posting here to see if anyone has an idea.
    01-09-2014 05:33 PM
  2. Laura Knotek's Avatar
    That's really strange! I would've guessed you were not far enough away from the car, but you already said it won't disconnect even when you are nowhere near the car.

    Has it always done this, or is this something that just started happening?
    01-10-2014 01:19 AM
  3. gwinegarden's Avatar
    It has been intermittent which is even more annoying because I forget to check.
    01-10-2014 09:12 AM
  4. rmajoros79's Avatar
    Same thing happens to me with my car. In fact now after updating to GDR3/Black on my Lumia 928, when I shut off Bluetooth to force it to disconnect, and then turn it back on, Bluetooth doesn't stay on. It also is off when I restart the phone.
    02-24-2014 03:07 PM
  5. ViperVTX's Avatar
    Interestingly I am seeing the exact same issue.
    I leave the car, the car bluetooth is clearly off (it turns off when I shut the engine is off). but the phone still thinks it's connected. If I then try and call, you can't hear anything, since it thinks it's still going through Bluetooth. I have also seen the issue were I shut BT off to disconnect, and it does not want to turn back on. Very strange and annoying. Since it's multiple phones, I suspect it's software not HW. Sometimes it works just fine. This is with a new Lumia Icon

    Note: 2013 Mazda. I've used 2 diff Andriod phone both of which worked flawlessly.
    Last edited by ViperVTX; 03-07-2014 at 10:18 PM.
    03-07-2014 09:48 PM

Similar Threads

  1. Why not update old Windows Phone 7 to 8?
    By Totalfixation in forum Windows Phone 7
    Replies: 29
    Last Post: 02-24-2014, 04:42 PM
  2. Nokia Cam issue after BLACK Update
    By sockensuppe in forum Nokia Lumia 925
    Replies: 10
    Last Post: 01-19-2014, 03:04 AM
  3. Nokia Beamer not working for me :o(
    By Kyorin in forum Windows Phone 8
    Replies: 5
    Last Post: 01-10-2014, 12:51 PM
  4. 6sec video download, not visible on phone?
    By Blacklac in forum Applications
    Replies: 0
    Last Post: 01-10-2014, 01:09 AM
  5. Replies: 4
    Last Post: 01-09-2014, 05:02 PM
LINK TO POST COPIED TO CLIPBOARD