1. Joshua Jackson's Avatar
    I have a Hotmail contact for a company (using the company name in the company name field) - in this case Faith Life Church - Branson.
    Said company also has a Skype account, in this case flcbranson.
    When I link the two, the company name field still shows the correct name, but the contact shows up using the Skype name.
    I have multiple Hotmail/Skype links and every other one works the logical way (Hotmail name field).
    Any ideas of how to force the company name?
    Any idea of why this one contact would be behaving this way?
    JJ
    01-31-2014 10:57 PM
  2. Hypnopottamus's Avatar
    I believe that the People Hub tries to read a first name or last name. Since your contact only has a company field filled out, it tries to find some other name, in this case, the Skype name. Try editing the Hotmail account for the contact by putting the company name in the first or last name fields too.
    Joshua Jackson likes this.
    02-01-2014 09:14 AM
  3. Joshua Jackson's Avatar
    Try editing the Hotmail account for the contact by putting the company name in the first or last name fields too.
    That did the trick.
    It's unfortunate that I have to do that, but it works.
    JJ
    02-01-2014 10:30 AM

Similar Threads

  1. Replies: 0
    Last Post: 01-31-2014, 01:40 PM
  2. Micorosft & Live Contacts...?
    By Ronnie Van Zant in forum Nokia Lumia 1520
    Replies: 3
    Last Post: 01-31-2014, 12:53 PM
  3. backup of contacts of phone
    By Pranjal Katiyar in forum Nokia Lumia 620
    Replies: 2
    Last Post: 01-31-2014, 09:30 AM
LINK TO POST COPIED TO CLIPBOARD