1. cw1988's Avatar
    Hi guys,

    I was wondering if anyone has been having issues with email/calendar or general Microsoft account sync issues the last few days?

    On Friday i updated one of my outlook contacts on my phone, and then when i next went to sync my email that contact threw up an error saying it couldn't be updated.

    Hard reset later i couldn't sync on the initial setup at all. It was giving error 86000ca i think it was.

    The way i resolved it was changing the server to dub-m-406 and letting it sync that way but until then, it wouldn't update contacts, calender, email or even and my Microsoft account to my phone.

    From google, this seems to be an issue since february 5th, anyone know the reason? Possible a one drive related issue due to the name change?
    02-18-2014 12:19 AM
  2. cw1988's Avatar
    Error code was actually 86000c0a. And it was saying their were connection issues with the dub404-m@hotmail.com server. Hanging this from 404 to 406 syncs and then it stops working again.

    Anyone?

    Or has anyone ever had this issue?
    02-18-2014 11:05 AM
  3. RSB54's Avatar
    I just posted a similar problem I'm having with calendar sync. all of my appointments are on line (live.com calendar) but they have all disappeared from my phone. this just happened recently. the only hard reset was for the Black update, possibly that was when it messed up.
    I keep all of my contacts on my work exchange, which is still syncing, so I can validate that on Outlook.
    02-18-2014 12:30 PM
  4. cw1988's Avatar
    Touch wood mine is resolved now. Seems it was an issue for a few people, but not many. Weird.
    02-18-2014 02:44 PM
  5. cw1988's Avatar
    What's the server for your calendar on your phone showing as?
    02-18-2014 02:45 PM
  6. Corvodin's Avatar
    I'm having the same problem right now.
    02-19-2014 10:36 AM
  7. cw1988's Avatar
    Mine has resolved itself. Go intoemail&accounts, then Microsoft account and change the number 404 to 406 and see if it works.
    02-21-2014 02:04 PM
  8. slick5150's Avatar
    I'm still having this problem. Have tried all suggested remedies (disabled text message backup, enables/disabled 2 step authorization on the account), even did a hard reset).

    It's on my main Microsoft account, so it's not like there's any settings I can change on the server side. Microsoft seems clueless how to resolve this.
    02-24-2014 09:56 AM
  9. new55566's Avatar
    I have this same problem, also on my main Microsoft account. Account won't let me change serversettings. How to solve this?
    02-25-2014 06:56 AM
  10. cw1988's Avatar
    Try and edit the details on the account itself on your phone. Go to settings, email and accounts and click on your outlook account. You will see a server at the bottom ao change the letter and try and manually sync the account.

    It should work but I had to repeat this process for two days until it resolved itself.
    04-23-2014 01:46 AM

Similar Threads

  1. wifi issue
    By arpit8070 in forum Nokia Lumia 525
    Replies: 4
    Last Post: 05-10-2014, 09:20 AM
  2. Just switched to 1020 from 920 weird caller id issue
    By MikesChevelle in forum Nokia Lumia 1020
    Replies: 4
    Last Post: 03-04-2014, 07:06 PM
  3. Weird caller ID issue
    By MikesChevelle in forum Windows Phone 8
    Replies: 2
    Last Post: 02-17-2014, 11:17 PM
  4. Facebook issue
    By daniloodaa in forum Applications
    Replies: 2
    Last Post: 02-17-2014, 11:52 AM
  5. Issues with the Moga Pro A Controller
    By z33dev33l in forum General Desktop, Laptop & Tablet Discussion
    Replies: 0
    Last Post: 02-16-2014, 03:17 PM
LINK TO POST COPIED TO CLIPBOARD