1. gomezz's Avatar
    I have a problem with my Lumia 820. If I have been connected to one BT Openzone wi-fi hotspot then moved away it sometime does not drop the connection which stops the phone from automatically connecting to another wi-fi hotspot and has the knock on effect of stopping some apps getting the data they are waiting for (eg new podcast notifications). Anyone else experience this or knows if there is a fix or workaround other than to manually connect to the new wi-fi hotspot?
    02-26-2014 02:22 PM
  2. BIGPADDY's Avatar
    I know my device (920) use to connect to the BT openzone near by me which only had a very low signal whereas my home connection was full signal and I always had to connect it to my home wireless.

    It a pain and I still dont know why it always does the same for my 710.
    02-26-2014 04:12 PM

Similar Threads

  1. Replies: 19
    Last Post: 09-11-2014, 04:11 AM
  2. UK PAYG carrier with internet
    By theefman in forum Carrier Discussion Lounge
    Replies: 3
    Last Post: 03-18-2014, 09:43 PM
  3. Hello from the UK
    By Crispin Parker in forum New to the Forums? Introduce Yourself Here!
    Replies: 4
    Last Post: 03-04-2014, 02:01 AM
  4. cellular connectivity problem on 1520
    By akthelonelyman in forum Nokia Lumia 1520
    Replies: 4
    Last Post: 02-26-2014, 11:26 AM
  5. Okay to leave charger connected all the time?
    By honeyrapper in forum Nokia Lumia 520
    Replies: 4
    Last Post: 02-25-2014, 02:49 PM
LINK TO POST COPIED TO CLIPBOARD