1. anon(5518418)'s Avatar
    This is really frustrating me, When I go to add a MS account I get an error, Problem with server, we can't connect at the moment. Please try later or something to that effect. I have changed the time, I have reset the phone. Nothing works, I can add all other account fine.
    03-19-2014 03:43 PM
  2. gfiz's Avatar
    well this makes me feel a little better... Just got a new 925, started setting it up, and having the same issue for the last 2 hours. No problems with my account online, and my old phone that was already connected works fine too.
    03-19-2014 03:58 PM
  3. gfiz's Avatar
    and no sooner did i post that...appears to be back up!
    03-19-2014 04:10 PM
  4. juanitoriv's Avatar
    Sh!t happens. Patience is key, frustrating as it might be.
    03-19-2014 04:29 PM
  5. anon(5518418)'s Avatar
    All sorted here aswell, server must of been down
    03-20-2014 01:26 AM
  6. psgenious's Avatar
    I was also having same problem 1 day , then i found my pone's date and time is wrong , i corrected time and day . And it worked!
    03-20-2014 02:41 AM

Similar Threads

  1. Which WP8 Phones work with Metro PCS?
    By mikeyyyownz in forum Windows Phone 8
    Replies: 9
    Last Post: 05-29-2016, 03:55 PM
  2. Phone heats up when on call with 3G
    By dumbs in forum Nokia Lumia 720
    Replies: 4
    Last Post: 03-20-2014, 12:05 AM
  3. You can now capture Snapchat screenshots with 6snap
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 03-19-2014, 11:07 PM
  4. our problem
    By FAHMI BASSEM in forum Windows Phone 8
    Replies: 1
    Last Post: 03-19-2014, 09:01 AM
  5. Issue with earphone jack
    By tofurice in forum Nokia Lumia 1520
    Replies: 2
    Last Post: 03-19-2014, 03:10 AM
LINK TO POST COPIED TO CLIPBOARD