1. 6029KingStephen's Avatar
    Hi

    I have the following problem that I hope someone can help me solve. Find My Phone on a Lumia 1520 has been working fine since the phone was new, but has stopped working this week. When I load the page, it does load and show the phone's last check-in on the map, normally within the last 12 hours as the phone is set to locate itself periodically, which works. But when I hit the refresh function on the website to get the current location, it responds with the setup message shown below. Filling it in and checking the tick box makes the yellow overlay disappear but it does not refresh the location, and if I try again, it just goes into the same screen.

    capture.jpg

    Trying from the 1020 which we own, the result is exactly the same.

    Trying to locate the 1020 from the PC works fine, so this is something specific that has gone wrong on the 1520.

    Any help will be welcomed!
    04-26-2014 05:04 AM
  2. ven07's Avatar
    I haven't encountered this problem on the forums before, but if the PC works then use that for now :)
    05-01-2014 06:31 PM

Similar Threads

  1. My earphone is not working
    By Elton LAU in forum Windows Phone 8.1 Preview for Developers
    Replies: 4
    Last Post: 04-27-2014, 01:07 PM
  2. Internet explorer not working via mobile network on lumia 520 (winodws phone 8.1 dev preview)
    By Collins_sang in forum Windows Phone 8.1 Preview for Developers
    Replies: 14
    Last Post: 04-26-2014, 11:52 PM
  3. Alleged WP 8.1.1 changelog on reddit
    By Jan Marcelo in forum Windows Phone 8.1 Preview for Developers
    Replies: 39
    Last Post: 04-26-2014, 03:16 PM
  4. Conference call feature not working with WP8.1
    By ravi jami in forum Windows Phone 8.1 Preview for Developers
    Replies: 1
    Last Post: 04-26-2014, 04:32 AM
  5. kik videos problem
    By adam rock in forum Windows Phone 8.1 Preview for Developers
    Replies: 2
    Last Post: 04-26-2014, 01:13 AM
LINK TO POST COPIED TO CLIPBOARD