The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. Mr Egg's Avatar
    Hey guys, I've been using the standard Alarm app on my WP8 for the past 20 months without any problems. Roughly a week ago, my phone began randomly muting the alarm sound, causing me to be late for work and nearly fired. This morning it happened again, only I was already awake and able to see the whole process. The alarm activates and triggers a "snooze/dismiss" popup, however the alarms are completely silent regardless of the phone volume. I repeatedly tested and reproduced the same issue. In fact, the only way to fix it is to reboot the phone.

    Can anyone give me an explanation or a fix for this? I can't afford to be late for work again, so I guess I can't use this Windows Phone for an alarm until further notice. Even if it only happens 1 out of 50 times, that's still a failure and could cost me my job.

    HTC 8X (HTC6990LVW)
    OS Version: 8.0.10501.127
    Firmware: 3030.0.42201.605
    07-10-2014 08:59 AM
  2. steppyhen's Avatar
    Is the phone vibrating when the alarm goes off, or is there nothing at all?

    My first thoughts are to check the 'sound' in Alarm settings isn't set to just 'vibrate only' (unless you've already checked this).

    Have you tried a soft reset of the device?

    EDIT: Thought I'd ask as well if you've tried a different alarm tone?
    Last edited by steppyhen; 07-10-2014 at 09:37 AM. Reason: Additional question
    07-10-2014 09:26 AM
  3. Mr Egg's Avatar
    The phone is also not vibrating, even though it is set to vibrate. I tried creating multiple new alarms, brought the volume all the way down and back up, tested that other things made sound, etc. The alarms all trigger, but have no sound or vibration. My two original wake alarms use different tones, but I created all the new ones with the same tone.
    07-10-2014 10:25 AM
  4. ratsttam's Avatar
    The alarm volume is supposed to be 100% no matter what the ringer settings are (for the obvious reasons, I would hope). I had this happen when I had the 8xt, I had to do a hard reset to restore the alarm sounds. not sure what happened, but like you, it would come up on the screen, but no sound/vibration.
    07-10-2014 11:12 AM
  5. Mr Egg's Avatar
    By "hard reset", do you mean factory reset?
    07-10-2014 11:59 AM
  6. riteshpande's Avatar
    I guess the alarm issue a bug with wp 8.1 as my L920 alarm as well stopped ringing after dp 8.1 update
    TomSF likes this.
    07-10-2014 12:08 PM
  7. Mr Egg's Avatar
    I guess the alarm issue a bug with wp 8.1 as my L920 alarm as well stopped ringing after dp 8.1 update
    That really sucks, because it means that even after the update I still won't be able to fully trust the Alarm app to wake me up. I can't have my alarm randomly not sounding.

    Does anyone know if the Alarm app was recently updated? Is there any way of checking that?
    07-10-2014 02:23 PM
  8. gomezz's Avatar
    Have you tried a different Alarm sound?
    07-10-2014 04:58 PM
  9. riteshpande's Avatar
    That really sucks, because it means that even after the update I still won't be able to fully trust the Alarm app to wake me up. I can't have my alarm randomly not sounding.

    Does anyone know if the Alarm app was recently updated? Is there any way of checking that?
    I hope official 8.1 update would solve the issue, as even hard resetting have failed
    07-10-2014 08:35 PM
  10. Potato_Joe's Avatar
    My HTC 8x did this after the most recent update. I fixed it by downloading Alarm Plus, setting an alarm in that and letting it go off which worked. Then I switched back to the default alarm app and it worked. uninstalled Alarm Plus and havent had an issue since.
    07-22-2014 01:47 AM
  11. mrshots's Avatar
    Happening to me. Almost got detention at school. Very bad.
    01-06-2015 12:45 PM
  12. TomSF's Avatar
    This is happening with my Lumia 920. I have several alarms and some have stopped working, some are intermittent, but all are unreliable. I have double checked the settings (sound, vibration, repeats, times etc.) and are all good. Sometimes only the vibrate goes off and other times nothing goes off. I can't pin down when this problem started, but once upon a time all alarms worked really well. Now I can't rely on my phone and am really p!**ed off with it.
    02-06-2015 06:27 AM
  13. jdballard's Avatar
    This is happening to me as well on an HTC One M8. I've installed Relarm (highlighted here on Windows Central a day or so ago) to see if that makes a difference. Frustrating because an alarm is a basic feature and people depend on it working. Fortunately I only missed CrossFit this morning and not an important appointment. I'm also running the DP, if that helps.

    I also did a reboot (not a hard reset) and started working again.
    02-10-2015 11:01 AM
  14. aerott1288's Avatar
    I had Ativ S with the same problem and I think I know what it is. Actually it's not about alarme but about sound driver. Looks like the phone looses all it's capabilitys to reproduce any sound in any app. In fact once you had the alarme problem you can try to play music the phone will refuse and you will have an error number pupping up and soon your phone will restart (other annoying problem of wp8) and resolve the problem just like on PC. It's system problem and I don't think that the hard reset can resolve that kinde of problem. All hopes are for wp10.
    01-13-2016 07:38 AM

Similar Threads

  1. Replies: 6
    Last Post: 07-14-2014, 01:30 PM
  2. Question: file transfer speed from 1520 to PC
    By Win Luck in forum Nokia Lumia 1520
    Replies: 7
    Last Post: 07-14-2014, 12:04 PM
  3. I tried a google search with no joy....Cyan replacement body??
    By Greywolf1967 in forum Nokia Lumia 1020
    Replies: 2
    Last Post: 07-10-2014, 08:46 AM
  4. Where in the hell is that billy 4.7 from yezz??
    By SunMan in forum Ask a Question
    Replies: 1
    Last Post: 07-10-2014, 03:36 AM
  5. Replies: 3
    Last Post: 07-09-2014, 09:35 PM
LINK TO POST COPIED TO CLIPBOARD