1. Nemesis-X's Avatar
    I'm using an LG Optimus Quantum and when I load up Gmaps or the default Maps app, I get nothing displayed on the screen...just a blinking indicator of my location but no actual map behind it.

    Any thoughts on what's wrong here?
    12-11-2011 09:37 PM
  2. braindoc's Avatar
    Check to see that you have a data connection. Both apps require a data connection to download the maps. If your connection isn't strong enough then you might not be able to download all the information for the apps to draw the map.
    12-12-2011 02:02 PM
  3. Nemesis-X's Avatar
    Yeah my data is on and running. My signal strength says 3G so not sure what's up.
    12-13-2011 07:45 PM
  4. Nemesis-X's Avatar
    Here is a pic of what the screen looks like

    12-21-2011 07:01 PM
  5. TheWeeBear's Avatar
    No idea why you have no maps, unless it's a temporary blip with your data at the moment.

    I downloaded GMaps to try it for you, and it's pulling down the maps as normal Nenesis-X, so there doesn't seem to be a problem with the app.
    12-22-2011 02:38 AM
  6. astrakh's Avatar
    Hello,

    I could confirm that this is known issue and we are working on fix.
    Try to update to 1.19 and if you still have the same issue then as workaround when you see no map press the following:
    1. "win" to deactivate app
    2. "back" to activate it back and force map loading on required zoom level.

    Please contact support gmaps.wp7@gmail.com or user voice forum at Wishlist: Top (112 ideas)
    You can also find us at twitter @gmapsWP7 and facebook GMaps | Facebook

    Sorry for inconveniences caused and thank you!
    Alexey.
    03-05-2012 07:41 PM
LINK TO POST COPIED TO CLIPBOARD