07-23-2013 09:03 PM
61 123
tools
  1. androidtoWM's Avatar
    12-14-2012 04:02 PM
  2. Tommy Nielsen's Avatar
    It is working for me with exchange!

    Made a soft reset and then set up gmail with exchange, now i'm able to see my work calendar and gf's calendar as well. Pew, that saved me from answering old emails in the holiday :D

    please note that I had an WP7 (samsung) before Google ****ed up their syncing options. So people that have previously set up gmail calendar when m.google.com/syncworked, may use exchange as a solution...

    p.s. I'm using a hotmail account as my WP account.
    12-17-2012 01:30 AM
  3. cjallan417's Avatar
    OK I just confirmed this works fine for me. It's important to use https:// apparently.

    Type in the address as:
    https://m.google.com/sync/settings/

    It's important to have the last backslash too. After that choose your device, then scroll to the end of the html address and change the "supportMultiCalendars=true".

    If that doesn't work then I'm at a loss.
    Unfortunately, that didn't work for me either. I also tried emailing it to myself and that didn't work. I actually came here after posting a question in the Google forums.

    I posted the question below, hinting that it works on the Lumia 900 but not 920, which makes me wonder if IE10 is a recognized mobile browser. I've run into this with ESPN Fantasy and other sites. Google Sync used to recognize it so I'm not sure what the deal is.
    Google Groups

    After posting my question, I also saw this one:
    Google Groups

    Honestly, the only reason I wanted to go to the mobile sync settings is because of all the news this past week about Google not supporting Win8 or WP8 in terms of apps and now EAS. I guess if push came to shove, I can move everything to Outlook.com, which would also mean forcing my wife to switch because of our shared calendars, but I also use Apps for Education for work. I have no choice in that and if I can't set the sync settings down the line, it'll be trouble. Let's hope some sort of solution will come soon enough.
    12-17-2012 08:56 AM
  4. aaa6112's Avatar
    Unfortunately, that didn't work for me either. I also tried emailing it to myself and that didn't work. I actually came here after posting a question in the Google forums.

    I posted the question below, hinting that it works on the Lumia 900 but not 920, which makes me wonder if IE10 is a recognized mobile browser. I've run into this with ESPN Fantasy and other sites. Google Sync used to recognize it so I'm not sure what the deal is.
    Google Groups

    After posting my question, I also saw this one:
    Google Groups

    Honestly, the only reason I wanted to go to the mobile sync settings is because of all the news this past week about Google not supporting Win8 or WP8 in terms of apps and now EAS. I guess if push came to shove, I can move everything to Outlook.com, which would also mean forcing my wife to switch because of our shared calendars, but I also use Apps for Education for work. I have no choice in that and if I can't set the sync settings down the line, it'll be trouble. Let's hope some sort of solution will come soon enough.
    Did you try these steps (posted earlier in this same thread):
    1. In IE10, click on the Tools button (Alt+T)
    2. Click on F12 developer tools
    3. In the window that pops-up, click on Tools
    4. Expand the "Change user agent string" tab and select "Apple Safari (iPAD)"
    5. Go back to the IE10 window and go to this URL: https://m.google.com/sync/settings/
    6. Sign into your google account if you aren't, already.
    7. Click on "WindowsPhone"
    8. In the URL, if you see this string (without the quotes): "supportMultiCalendars=false", change this to "supportMultiCalendars=true" and reload the page.
    9. Now your google calendars will show up. The main google calendar will show up as "My Calendars". The other calendars will show up as "Shared Calendars" and calendars under this option will not be selected.
    10. If you cannot select these "other calendars", disable JavaScript in IE10. Do this by following instructions here (these instructions are for IE9, but apply to IE10 also): http://browsers.about.com/od/interne...script-ie9.htm
    11. Select the calendars you want to add.
    12. Click on "Save".
    13. On your WP8 device, go to settings -> email+accounts and sync your Google account.
    14. Open the Calendar app on your WP8 device to make sure your "other Google calendars" now show up in the app.

    And yes, don't forget to re-enable JavaScript, if you had to disable it in step 10 above.

    I believe somebody confirmed that these steps worked. Hope this helps!
    cjallan417 likes this.
    12-17-2012 03:27 PM
  5. Veronica Rodriguez's Avatar
    Maks327 thank you so much for this solution!!!! I had been searching on the web for like 3 hours and nothing had worked until I tried the link above just as it was typed.
    12-31-2012 03:25 PM
  6. ticktiak's Avatar
    Actually, it still works!

    I just bought a Lumia 920 and multiple calendars was the last bit I had to integrate.

    I tried the suggested steps many times and google just kept sending me to a page that says to check Google Mobile instead of showing my devices. But I realized that it was because the user agent setting somehow keeps reverting to default. Just keep changing it back to Safari (Ipad) and key https://m.google.com/sync/settings/ again.

    After using Iphone for 3 years, I'm more than happy with the switch. Let's just hope google doesn't stop this.
    01-03-2013 10:36 PM
  7. cjallan417's Avatar
    Did you try these steps (posted earlier in this same thread):
    1. In IE10, click on the Tools button (Alt+T)
    2. Click on F12 developer tools
    3. In the window that pops-up, click on Tools
    4. Expand the "Change user agent string" tab and select "Apple Safari (iPAD)"
    5. Go back to the IE10 window and go to this URL: https://m.google.com/sync/settings/
    6. Sign into your google account if you aren't, already.
    7. Click on "WindowsPhone"
    8. In the URL, if you see this string (without the quotes): "supportMultiCalendars=false", change this to "supportMultiCalendars=true" and reload the page.
    9. Now your google calendars will show up. The main google calendar will show up as "My Calendars". The other calendars will show up as "Shared Calendars" and calendars under this option will not be selected.
    10. If you cannot select these "other calendars", disable JavaScript in IE10. Do this by following instructions here (these instructions are for IE9, but apply to IE10 also): http://browsers.about.com/od/interne...script-ie9.htm
    11. Select the calendars you want to add.
    12. Click on "Save".
    13. On your WP8 device, go to settings -> email+accounts and sync your Google account.
    14. Open the Calendar app on your WP8 device to make sure your "other Google calendars" now show up in the app.

    And yes, don't forget to re-enable JavaScript, if you had to disable it in step 10 above.

    I believe somebody confirmed that these steps worked. Hope this helps!
    Thanks for the post. Sorry I didn't respond sooner; didn't subscribe to the thread. In the Google forum I had pasted the same question in, I was tipped off to the user agent workaround. That worked great. Not sure why I missed it before here.

    On a brighter note, the mobile site straight from the WP8 browser does seem to be working again...so that is nice.
    01-11-2013 02:34 PM
  8. stonedauwg's Avatar
    Wonder if all this has anything to do with what I am experiencing as of yesterday: http://forums.windowscentral.com/nok...lost-data.html...
    01-11-2013 02:41 PM
  9. Helle With's Avatar
    Thanks for the tip! This worked for me.

    M.google.com\sync\settings\
    01-13-2013 03:27 AM
  10. Sastromo's Avatar
    Thanks for the tip! This worked for me.

    M.google.com\sync\settings\
    this worked for me!!! :D
    thanks guys!
    02-02-2013 01:20 PM
  11. TheAtheistReverend's Avatar
    OK I just confirmed this works fine for me. It's important to use https:// apparently.

    Type in the address as:
    https://m.google.com/sync/settings/

    It's important to have the last backslash too. After that choose your device, then scroll to the end of the html address and change the "supportMultiCalendars=true".

    If that doesn't work then I'm at a loss.
    This worked for me. Thanks!!
    07-23-2013 09:03 PM
61 123
LINK TO POST COPIED TO CLIPBOARD