1. dustin337's Avatar
    For some reason, under my email+accounts settings I've got my Microsoft account listed with "attention required" labeled under it. When I proceed to click on it, the new window states "Hotmail Password Is Incorrect". The thing is, the email that is used for my Microsoft account is not a hotmail email, the password is correct, and my microsoft account works on the phone because I have no issues with my games tile.

    But what annoys me the most, is anytime I go to a part of my OS that pulls from my email, I get a notification saying that one of my email accounts require attention.
    For some reason I'm not getting the option to delete the account, so do any of you have any ideas on how to resolve this?
    11-13-2012 05:12 PM
  2. GoodThings2Life's Avatar
    If it's not a Hotmail account, open the account settings and uncheck Email sync. Problem solved, I'm betting.
    dustin337 likes this.
    11-13-2012 07:22 PM
  3. harperan's Avatar
    So did that work for you? I have the exact same issue and I can't see a way to uncheck email sync.
    11-17-2012 07:08 PM
  4. harperan's Avatar
    Well, I ended up resetting my phone and that fixed it for me.
    11-18-2012 01:53 PM
  5. rockstarzzz's Avatar
    Yeah resetting has been fixing most of my issues! I had this with my new Titan and it's the same story here. I don't mind really because with each reset my problems seem to be lesser and lesser. I am still surprised to see that the emails that synced well with WP7, don't sync with WP8 anymore!
    11-18-2012 02:00 PM
  6. daelumia's Avatar
    Does anyone know what the server name for the Microsoft account should be? I unchecked "Sync Email" but I'm still having the problem, and I'm wondering if it has to do with the server name. I don't want to reset my phone, because this all started when I couldn't back up my text messages, and I don't want to lose them (yet).
    05-10-2013 09:26 AM