Huge Amazon device sale! Shop all the discounts now

09-18-2013 02:27 PM
51 123
tools
  1. spyderzWPC's Avatar
    I have a 920 and jeep with uconnect 2011, text to speech worked from my nokia 900 but not my 920, I also see the auto pairing doesn't kick in. and it just feels buggy even with my jaybird head phones
    12-05-2012 09:49 AM
  2. CNoge's Avatar
    I have this issue with my pioneer car stereo as well, and think it's a huge issue. Playlists don't automatically start. Songs will randomly pause and I have to manually start each song from the phone since the stereo controls don't work. I also get issues when texts come in either from the car stereo or my NEW jaybird headphones. They lose BT connectivity, and music starts playing from the speakers, which is annoying, especially when on the T/subway. According to a few other boards, it's WP8 problem as it's happening on multiple devices across multiple makes of car stereos. MS dropped the ball huge on this bug, IMO. It's one of my main uses: BT music streaming. It worked perfectly on 7, 7.1, and 7.5.
    12-06-2012 07:37 AM
  3. CNoge's Avatar
    I have a 920 and jeep with uconnect 2011, text to speech worked from my nokia 900 but not my 920, I also see the auto pairing doesn't kick in. and it just feels buggy even with my jaybird head phones
    we might be the same. ha! I have a jeep and my jaybird phones (but installed pioneer radio just for the BT). Also, text-to-speech perfect with my 7.5 phone, I don't even see the option with my Nokia Lum. 920.
    12-06-2012 07:38 AM
  4. MadSci2's Avatar
    I have an Acuta TSX 2009 as well. Love the BT interface with my L900, which does give me announcements and reads texts and emails etc.
    It sounds like your L920 is not doing this. Did you have a previous Winphone that did?

    FYI there is a 'secret' Acura upgrade to their Head Unit that really improved BT Performance. Tell them that you are having real problems inserting CD's. They will change out the Head Unit for one with the current programming in it. Once this was done I suddenly found the reading of texts etc worked for my L900 ;-)
    12-10-2012 04:47 PM
  5. pderosa's Avatar
    I have had pretty good performance with my Lincoln that has sync. I have noticed that the volume goes up when it pairs which is nice to not have to raise the volume to hear people, but I have noticed that sometimes when I get out of the car the volume stays high and does not go back to normal. Can be annoying since the ringer is very loud.
    12-10-2012 06:39 PM
  6. Jastow's Avatar
    Unfortunately my tsx was too old (2004) and didn't have Bluetooth, but it works fine with my Lincoln Sync. It will read texts over the vehicle's speaker, but I have to speak near the phone's mic. It doesn't have the required protocol (forgot what its called) and neither do iPhones, but supposedly androids do. I don't mind as I'm still able to send short messages with minimal distraction to my driving. You would think since both systems are Microsoft, they'd be able to do many things together 😁 the 920 and Linc Sync do manage both music and phone calls over Bluetooth, to include all the alerts. My wife's TL will also play music and manage phone calls over Bluetooth.

    Sent from my RM-820_nam_att_100 using Board Express
    12-10-2012 07:00 PM
  7. azasadny's Avatar
    My L920 bluetooth worked great with my 2010 MazdaSpeed3 until a week ago or so. Now, the bluetooth disconnects (unpairs) and I've had to repair it about 5 times so far. If this continues, I'll take the phone back to exchange it for another , hopefully that doesn't have this issue. So far, I've experienced the "rapid battery drain", unit heating up, unexplained power downs and now this... I love the phone and I expected to encounter issues, but I'm getting a little frustrated.
    12-11-2012 09:49 PM
  8. malvenko's Avatar
    Hey! I saw an update today on my US AT&T Lumia 920 and went ahead and installed it.

    The bluetooth integration (headset) now works beautifully in my 2006 BMW E90. I'm not sure if the Bluetooth stack was updated, but I was having problems pairing it with the car. Today while driving home, I got a phone call and it went directly into the car's system and worked beautifully.

    I'm a happy camper again!
    12-20-2012 01:26 AM
  9. BCH's Avatar
    BT seems to have been fixed with the Portico update.
    12-20-2012 03:20 AM
  10. GQUINT194's Avatar
    I did the Portico update yesterday and now my L920 autoconnects to my 2012 Dodge Durango Uconnect system every time I start it up. Hardly ever did it before. BUT it still does not read incoming SMS text messages thru bluetooth like my old Samsung Focus and Focus S used to do in my 2010 Equinox. I hear the chime through my car's audio system when the message comes through but then audio goes silent for 5-10 seconds and then goes back to whatever was playing on stereo before. Yes, I set the speech setting to Bluetooth so it should be coming through. Not sure if it's a Nokia problem, WP8 issue or my car's fault. Anyone else have the same experience with SMS messaging that could shed some light?
    12-20-2012 09:56 PM
  11. dqgeek's Avatar
    Having the same problem with my Bose earpiece. I will hear the chime for the text message, but nothing after that. If I unlock my phone, then I will get the notification and question to read or ignore.
    02-10-2013 12:36 AM
  12. speedy_robin's Avatar
    Hi, don't know if others from Europe are here. But I have a Ford Focus and also have issues when my Lumia 920 is connected to sync. After the first time connected and I place a call first, no sounds can be heard and if the other picks up I can't hear anything. When I receive a call and pick this up, no issues.
    I've found out it looks like my Nokia bluetooth connection sound is resetted to 0 everytime when initially connected to Sync. Is there anybody who knows if you can store the sound level? Perhaps this might solve the issue.
    02-23-2013 02:29 AM
  13. deezus's Avatar
    I have been having the same issue on my 920 and Bluetooth through my Jeeps uconnect. Sound quality is horrible because during music playback it is constantly cracking and popping and sometimes skips or speeds up during playback and this also happens through my Jaybird bluebud BT stereo headphones. I am on my third white att lumia and they all do the same thing. I have tried everything from factory resets to no apps installed and nothing works. There is also an issues with the Bluetooth while im using internet sharing. If im playing music while Internet Sharing it will really crack and pop through cars speakers. But if im just connected through BT in car and using internet sharing on my surface and get out of jeep and turn off key, (This disconnects BT in most cars from phones)my phone will freeze up and I have to reset it. I f I first turn off internet sharing before getting out of car its fine. Please contact @NokiaCare on twitter with your BT issues. They told me they are working on a fix.
    02-23-2013 09:12 PM
  14. Travis White's Avatar
    Pioneer has released a Bluetooth firmware update for the 2012 model stereos that will allow the bluetooth profiles to work once again, the issue was as follows:

    Windows phone 8 (or at least the Lumia series) generally uses AVRCP (Audio Visual Remote Control Profile) bluetooth profile version 1.4 to change tracks, play, pause, and display ID3 Tags. Pioneer used AVRCP bluetooth version 1.3 in its 2012 lineup of stereos. this was also an issue with iOS 6. Without AVRCP the previously mentioned options will not work. Audio still played (that uses Profile A2DP (Advanced Audio Distribution Profile), which is standard) and also was typically able to make calls due to the HFP verson 1.5 (Hands Free Profile).

    With the latest firmware update from Pioneer, it updates to includes the ability to now use AVRCP version 1.4. I have personally tested this with my Lumia and it works like a charm. Skip, play, pause, id3 tags. all of it! So if you have a Pioneer and its not working, get updating! (PS. ID3 Tags work for Metroradio as well for you pandora fans!)
    Last edited by Travis White; 03-01-2013 at 06:33 PM.
    03-01-2013 06:04 PM
  15. paulxxwall's Avatar
    Never liked pioneer sales manager for stereo shop for 19years right now I'm using the Sony 601bt it works awesome with my Lumia 920 via Bluetooth metro radio is the only app I have issues with I pause in my truck when I get out of truck it un pauses in my pocket. Then I have to repause it but Xbox music n Nokia music stay paused but in all awesome Double din unit and I've got plenty in stock (tmrush.com) Sony.com
    03-02-2013 08:22 PM
  16. paulxxwall's Avatar
    Also no album art and no thumbs up n down from unit only phone hopefully with Pandora app full control like android phones but still bad a&$!
    03-02-2013 08:25 PM
  17. William Turgeon's Avatar
    This is not a problem which is exclusive to Nokia.
    I have the same problem with a brand-new Samsung ATIV-S Windows 8 'phone.
    I can pair the phone with my Windows 7 laptop, but after saying that the pairing was successful, the 'phone simply disconnects after a few seconds.
    The laptop is still in the paired devices listing and if I click on it to connect, it goes through the process to connect, says it is successful and then disconnects again within 5 seconds!!

    I highly doubt that this is a device problem, it seems to me to be a problem with the Bluetooth implementation in Windows 8. The fact that it carries out the identical actions on several different devices, with different OS's, says to me that the ONLY common denominator is the Bluetooth implementation in Windows 8 itself.

    Aside from this, I use my new 'phone with three other Bluetooth devices - a Parrot CK3100 hands-free device (one each in my car and van) and a Jawbone earpiece.
    At various times on ALL THREE of these devices, the 'phone has simply stopped communicating, or worse, has stayed paired, but not allowed the audio to connect to the Bluetooth device.

    My old Windows 6.5 Mobile 'phone connected to ALL of these devices and worked properly, so I highly doubt that all of these devices have failed at the same time!!

    I can understand 'glitches' in a brand-new OS, but Microsoft needs to come clean; admit they exist; and then work to solve these problems. Just keeping quiet and ignoring them does NOT solve the problem!

    03-11-2013 06:35 PM
  18. JGPrimm's Avatar
    Got a Nokia 920 W8 about a month ago. At first the phone paired via bluetooth nicely with my computer and I was able send photos to the computer. After about two weeks, the bluetooth failed to pair. It would say "connected" for about 5 seconds, then "not connected". I was able to temporarily solve this by doing a hard reboot (This loses all personal info). About two weeks later it failed again. Then, the screen would go black after a call was made or received. (Couldn't even access the screen to hang up calls!) Phone replaced. New phone > bluetooth paired to computer for about three days. Now same bluetooth problem. I think this phone is fundamentally flawed.
    03-18-2013 01:22 PM
  19. Dastweinerhund's Avatar
    Good job with this list. Of course they removed it. Like they removed the complaints of the toast notification of text messages showing up on lock screen and the Google calender no longer syncing with the phone. Going to source an Iphone now as my car was listed. I was enjoying the other factors of the device but I need more than just a pretty play thing.
    04-15-2013 05:11 PM
  20. boneycat's Avatar
    920 used to work with my kenwood dnx9140 no problems. Up until a couple of months ago it stopped pairing. I'm beyond pissed. I'm not sure which update screwed it up, but they need to fix this bs like yesterday.
    04-16-2013 04:28 PM
  21. keezdriver1's Avatar
    I have an issue with my Hyundai Sonata (2013) and my 920. The phone will auto connect to the Bluetooth and will my text messages come in they get read to me, but when I make a call or get a call it transfers the call to my phone. I have to pickup the phone and turn off bluetooth on the call to be able to take it. I too hope they get this fixed soon, my iPhone worked with out any issues. Bummer.
    04-16-2013 07:42 PM
  22. DanLSwan's Avatar
    You can add a 2011 Dodge Durango with the 430-N media center to the list. My problem is that the phone book didn't load when paring. I can still use voice activation to say "Dial ***-***-****" but I can't say "Call name" Does anyone know where I can find out if someone is working on the problem?
    05-04-2013 01:24 PM
  23. nqh173's Avatar
    I'm having an issue with bluetooth connection. My NL 920 used to connect with bluetooth Glue GD2, but after updating GDR2/ Amber, it is unable to connect. Could anyone help me to find out the solution? Thanks,
    08-30-2013 09:55 PM
  24. kilgore walleye's Avatar
    I was having a problem with bluetooth on my 920 this weekend as well. I was connected to a bluetooth speaker (G-boom from Target, btw. good sound, very loud for playing outside, a great deal at $85) and playing music fine. Then someone else tookover the speaker for a little while, and I later noticed that my phone was off. So I soft-reset it. After that, I couldn't connect to the speaker. I would tap it, it would say 'connected' for a split second, but immediately disconnect.

    SOLUTION: I tapped-and-held the G-boom speaker in the list of bluetooth devices, which gave me the option to delete the speaker. I deleted it from the list, turned the speaker off and on again, and then I was able to reconnect to the speaker and play music. Hope this helps someone else.
    09-02-2013 07:55 PM
  25. nqh173's Avatar
    I was having a problem with bluetooth on my 920 this weekend as well. I was connected to a bluetooth speaker (G-boom from Target, btw. good sound, very loud for playing outside, a great deal at $85) and playing music fine. Then someone else tookover the speaker for a little while, and I later noticed that my phone was off. So I soft-reset it. After that, I couldn't connect to the speaker. I would tap it, it would say 'connected' for a split second, but immediately disconnect.

    SOLUTION: I tapped-and-held the G-boom speaker in the list of bluetooth devices, which gave me the option to delete the speaker. I deleted it from the list, turned the speaker off and on again, and then I was able to reconnect to the speaker and play music. Hope this helps someone else.
    Wow, I've tried your instruction and it was connected. Thank you so much kilgore walleye. .
    09-02-2013 08:05 PM
51 123

Similar Threads

  1. Bluetooth problems
    By hwalker84 in forum Windows Central Archive
    Replies: 7
    Last Post: 11-07-2012, 06:10 AM
  2. bluetooth problem
    By TruPlaya187 in forum Other Operating Systems
    Replies: 1
    Last Post: 10-27-2011, 04:25 PM
LINK TO POST COPIED TO CLIPBOARD