1. acousticpoem's Avatar
    I hate this aspect of the 820. Can this be switched off as I find it very annoying.
    11-25-2012 12:10 PM
  2. jeremyshaw's Avatar
    I think Samsung and HTC (not sure on the latter), can turn this off via a custom setting. I haven't found any such setting on my Nokia.
    11-25-2012 12:26 PM
  3. eastbayrae's Avatar
    Mine must be bugged: it doesn't vibrate half the time when I use the buttons.
    11-26-2012 11:54 AM
  4. acousticpoem's Avatar
    I wish mine didnt half the time would be better. Still loving the phone just be better if it wasnt doing that.
    11-26-2012 01:08 PM
  5. acousticpoem's Avatar
    Not had any answer to this. Has anyone else found how to turn of the capactive buttons off. Even with vibrate off the do it every touch. Battery not loose (no rattle from it). If cant turn off fair enough but would like a work around.
    12-15-2012 05:08 PM
  6. Etyrnus's Avatar
    Samsung is the only one who includes that option on WP usually. My old HTC surround didn't have the option, my focus flash did. My 920 doesn't either.
    12-15-2012 05:26 PM
  7. Adnan Rasul's Avatar
    have the same problem here mate
    just making me annoying n it feels like dumbass nokia lumia
    let it know to nokia central, hope they resolve
    07-11-2013 01:36 PM

Similar Threads

  1. Replies: 12
    Last Post: 06-15-2012, 12:51 AM
  2. Does anyone know how it works to replace a phone via insurance?
    By jalb in forum Windows Central Archive
    Replies: 4
    Last Post: 06-14-2012, 08:04 PM
  3. Replies: 1
    Last Post: 05-02-2011, 10:47 PM