Huge Amazon device sale! Shop all the discounts now

08-30-2013 11:51 PM
160 ... 4567
tools
  1. jh20001's Avatar
    The backup feature works great on the phone.

    I swapped devices last week and the new phone restored everything but my home screen. It even re-downloaded all my apps no problem. The switch out was effortless
    I guess Im lazy. You still have to manually click and re-download everything (it's not just all backed up and restored automatically with everything else). You also have to re-configure all of Windows Phone settings and tweaks throughout, re-download the big stuff like Nokia/WP map packs, Portico update...etc. What can I say, I feel after all the effort and the investment that I shouldn't have to go through all of that. Oh well. Still haven't heard back from Nokia but it is New Years so no bother there. I'll prob swap the phone out in a few days.


    Update: Nokia responded and of course...with a very generic response that doesn't address any of my personal questions and goes against exactly what I asked them not to send me. What's the point of offering tech support if you aren't going to address anything. It's no better than an automated system that gets you no where. It's a waste of time.
    Last edited by jh20001; 01-01-2013 at 10:17 PM.
    01-01-2013 12:42 PM
  2. gbbg's Avatar
    I don't think I am there yet, but my replacement 920 went on the wireless charger for the first time tonight and guess what!
    Funny thing, when I connected it to the PC (after trying wall charger), the PC recognized the device!! But the screen was still off. I thought the screen might have conked off but then I started going through this thread. Did a soft reset and it came back to life, albeit slowly.
    No bluetooth, no NFC just Wi-fi. Will venture another test but I am not hopeful anymore. Why Nokia, Why!!
    01-02-2013 01:39 AM
  3. gbbg's Avatar
    Ok it worked last night. Woke up in the morning to find it charged up and not dead. Hoping to many more such uneventful nights.
    01-02-2013 09:16 PM
  4. elyod's Avatar
    I have been experiencing this. Can anyone who is having this problem answer this question to see if this is a possible cause. My phone never had a problem with this until I downloaded a battery status application (any app that displays percentage, not necessarily that one by name) and pinned to my start screen, and set an icon on my lock screen. My phone locked up, I deleted the app completely and my phone didn't freeze last night on the wireless charger. I have hard reset to try and fix this but it didn't seem to matter.
    Sent from my RM-820_nam_att_100 using Board Express
    01-02-2013 09:55 PM
  5. anon(376224)'s Avatar
    Sinabu, how long did you have to deal with Nokia via Twitter before they directed you to their email support? I've been going back and forth with them via Twitter for 4 days now. They just keep having me try stuff I've already tried. I'm getting very frustrated!
    01-04-2013 10:40 AM
  6. Jonathan Nelson1's Avatar
    I've had mine "brick" with the screen on. I pulled it off the wireless charger used it for a minute then set it down next to me. after about ten minutes i noticed the screen was still on and the phone was unresponsive. A simple reset fixed it, but i haven't had this problem since the Portico update. Hopefully that fixed it.
    01-04-2013 10:48 AM
  7. Sinabu's Avatar
    Sinabu, how long did you have to deal with Nokia via Twitter before they directed you to their email support? I've been going back and forth with them via Twitter for 4 days now. They just keep having me try stuff I've already tried. I'm getting very frustrated!
    My Twitter contact was from Dec 11th to Dec 20th and they directed me to E-mail which I sent that day. My replacement phone arrived on the 24th
    01-04-2013 11:03 AM
  8. anon(376224)'s Avatar
    Ah, no such luck for me. They finally just responded that I should contact my point of purchase or reach out to the warranty team. Oh well....

    My fear is that they'll swap mine out with a refurbished phone. I don't like paying full price for a refurbished phone.
    Last edited by mkclarke; 01-04-2013 at 11:37 AM.
    01-04-2013 11:15 AM
  9. Sinabu's Avatar
    I'm not really sure why they direct and route things like that the way they do. In actuality it all comes from the same warehouse. My purchase was through AT&T and my replacement came from the same Address in Texas even though I dealt with Nokia directly for the replacements
    01-04-2013 12:12 PM
  10. anon(376224)'s Avatar
    Yeah, they're telling me I need to go through AT&T. I guess we'll see what happens. I went ahead and reset the phone w/o restoring anything.... again. This time, the ONLY app I installed is Facebook, and nothing is set to run in the background. BT and NFC are turned off, wireless is on. I'm going to charge it on the wireless plate overnight and see what happens.
    01-04-2013 03:24 PM
  11. anon(376224)'s Avatar
    Phone still died overnight. I guess I'll be taking it by the AT&T store next week. Since they have to be able to reproduce it, which they can't, I guess I'll just take it in while it's dead as proof. It'll be interesting to see if they try to make me swap it out for whatever colors they have in stock (not yellow).
    01-05-2013 11:59 AM
  12. anon(376224)'s Avatar
    So, now my phone locks up randomly during the day, much like Harry Ola describes.

    I have a question for all you guys, though... I got this phone on 11/22. It only locked up once very few days when I first got it, so I thought I would go ahead and keep it until the MS portico patch, which I assumed would fix this issue. Now, I've had the phone about 6 weeks. If I go to AT&T to get a new one, am I now stuck with refurbished since it's outside of the 14-day return window? Have any of you been able to swap yours out for another brand new one outside of the 14-day window? I'll find out for sure when I take it to the store on Monday, but I'm just curious to know ahead of time.

    Thanks,

    Mike
    01-06-2013 12:32 AM
  13. Shoulders's Avatar
    Guys, I've seen this thread late, but maybe I can shed some light on some of your issues by letting you know of mine, and what seemed to fix it.

    I have had the "Bricked" issue since getting my 920 in the fist week of release in the UK.

    It seemed to get worse when I received my wireless charger about 6 weeks later. And it was becoming too frequent after the latest update to Skype (3 or 4 times a day).

    So I decided to uninstall Skype as it seemed to get worse since the last update. Since then I've not had it once. Not on the wireless charger (which seemed to be the cause 50% of the time) and not in general use either. It's been about a week now, and I've gone from 3 or 4 a day to none for a week.

    I've got an international, unbranded, unlocked L920. If you've got carrier rubbish installed on yours, then maybe this wont help you. Just letting you know of my experience before and after installing Skype.
    01-06-2013 03:46 AM
  14. jh20001's Avatar
    I just ordered the replacement (refurb >_<). Nothing that pisses me off more in a warranty is one that doesn't replace your product with a brand new one that isn't affected by a stipulation such as refurbished.

    I'll post any updates I find with the new one when it comes.


    Update 1) New phone arrived finally. Restoring it now. Surprisingly the entire list of apps is indeed restoring. I thought it didn't backup the apps. Sweet! Now time will tell. I'll turn everything on (ie, wifi, bt, nfc, etc), let all the apps be there including skype and see what happens. During the initial screen of restoring the backup it said it couldn't complete....although everything seems to be there *shrug*. I guess I'll eventually find out if something is missing. More updates to come.

    Update 2) Phone hasn't frozen yet. It lasted overnight on the charger. I saw some applications from the restore trying to re-install that weren't properly titled They were all titled "Downloading Application" for some reason and all errored saying tap for details or retry or whatever. I just removed them from the cue. I a missing a few apps I have on my other phone...only the marketplace says they are not available for my phone lol....odd (like iHeart and Sat Rad Player). I'll keep these updates going until I feel it is safe to say....it's stable.
    Last edited by jh20001; 01-13-2013 at 04:26 PM.
    01-07-2013 09:32 PM
  15. anon(376224)'s Avatar
    I finally got the email address for Nokia support and sent them details on my issue. They called me back and want me to sent them the phone for analysis. She said it should take 5-7 business days. I'll update this post with their findings.

    Mike
    01-16-2013 10:35 AM
  16. jh20001's Avatar
    Update 3) Phone STILL hasn't frozen or done anything weird. Also keep in mind (for trial and error purposes) that I *never* replaced the wireless charger. Only the phone itself. It's really sad that I have a refurb now instead of a brand new phone after so much hassle but whatever. At least this one seems to be flawless and work better. EVERY night it gets placed on the wireless charger to charge over night. :)

    My rating has officially skyrocketed for this phone!
    01-20-2013 09:12 AM
  17. anon(376224)'s Avatar
    That's great news! Does the refurb at least look like new? I forget... what color is your lumia?
    01-20-2013 12:21 PM
  18. nico002's Avatar
    I'm pretty sure its the WiFi, try turning it off at night
    01-20-2013 12:36 PM
  19. jh20001's Avatar
    That's great news! Does the refurb at least look like new? I forget... what color is your lumia?
    Mine is black, and it looked brand new when I got it. I couldn't find any discrepancies in it. Still working fine, wireless charger and all

    I'm pretty sure its the WiFi, try turning it off at night
    Not the Wifi. Whatever it is it seems to be hardware related or something in the firmware that isn't fixed by changing any settings. I tried it for a few months trying to figure it out...turning EVERYTHING off and on and off and on and off and on and off and on......it was a major pain in the arse until I finally folded my cards and swapped it out. Whatever it is it only effected a number of units (let it be first batch or whatever). Save yourself the trouble and headache (why would you want to have to turn settings on/off every single time you want to sleep....even if it did fix it...which sadly it won't...although it may prolong it once in awhile) and swap it out. It's not as much of a pain as you'd expect. My apps even installed themselves back when I added my live account.

    The numbers don't lie. Just about *EVERYONE* had their problem fixed by swapping out the unit. AT&T doesn't even argue. When I brought it to their service center, I barely got my reason out and the guy finished my sentence and said they will replace it. So AT&T at least admits (that can always change based on who you talk to of course) that there is a known issue with some of them. Now if only Nokia would man up to it, admit there is a problem and let everyone know what caused it so their customers can stop trying to troubleshoot it looking for the cause (when you know they know *exactly* what it is). Imagine all the time in people's life they would save by saving them the time of searching for it :)
    01-22-2013 10:06 AM
  20. Sinabu's Avatar
    Just an update on mine as well..

    I got my replacement Dec 23rd. It has not locked up a single time since it was replaced by Nokia.
    01-22-2013 10:07 AM
  21. anon(376224)'s Avatar
    Dammit.... I wish they would just replace mine instead of me having to send it in for repairs. What a pain in the ***...
    01-25-2013 11:54 AM
  22. jh20001's Avatar
    Well, I don't know what happened but on the wireless charger last night.....I woke up late this morning and almost made me late to work. It wasn't responding so I had to force a reboot. That kind of worries me. That means I still have to rely on something else to wake me up. This really is starting to worry me and make me feel as though I should have waited or just got the HTC. Here I was getting excited thinking the new one is perfect. My HTC Surround never froze....no issues at all.
    01-26-2013 02:37 AM
  23. anon(376224)'s Avatar
    Well, I don't know what happened but on the wireless charger last night.....I woke up late this morning and almost made me late to work. It wasn't responding so I had to force a reboot. That kind of worries me. That means I still have to rely on something else to wake me up. This really is starting to worry me and make me feel as though I should have waited or just got the HTC. Here I was getting excited thinking the new one is perfect. My HTC Surround never froze....no issues at all.
    That's a damn shame. Sorry to hear that! Now I'm thinking I'll get Nokia to fix my phone (hopefully), sell it on Craig's List and buy the HTC 8X. Since mine is yellow, I should be able to sell it pretty easily.
    01-26-2013 12:43 PM
  24. goldfinch711's Avatar
    I have ordered my replacement today. Vodafone is going to swap my phone on Friday. Hope my new phone is fine and I can charge it wirelessly without freezing.
    01-30-2013 10:24 AM
  25. anon(376224)'s Avatar
    I have ordered my replacement today. Vodafone is going to swap my phone on Friday. Hope my new phone is fine and I can charge it wirelessly without freezing.
    What do you mean by 'ordered?' Did you work with Vodafone to get a free replacement, or did you have to do the warranty swap? I'm curious.
    01-30-2013 10:39 AM
160 ... 4567

Similar Threads

  1. Lumia 920 and non-Nokia Charging Pads
    By yodies in forum Windows Phones
    Replies: 36
    Last Post: 05-06-2013, 03:26 AM
  2. Lumia 822 only needs wireless charging plate for wireless charging.
    By db4williams in forum General Phone Discussion
    Replies: 30
    Last Post: 11-25-2012, 08:11 PM
  3. Replies: 11
    Last Post: 11-16-2012, 02:15 PM
  4. 920 bricked after hard reset
    By Hunter Skipworth in forum Windows Phones
    Replies: 6
    Last Post: 11-14-2012, 10:51 PM
  5. Replies: 16
    Last Post: 11-11-2012, 09:45 AM
LINK TO POST COPIED TO CLIPBOARD