09-24-2016 05:49 AM
31 12
tools
  1. Jack Aung's Avatar
    First, go to setting and find some kind of "permission manager or permission monitor" then click app that you want to allow audio recording etc... I hope it helps you this.
    08-21-2015 05:12 AM
  2. anhuegel's Avatar
    Got this fixed by resetting the camera only

    Go to
    - Settings
    - Wipe over to Applications
    - choose Photo & Camera
    - select reset camera at the bottom
    01-14-2016 07:39 AM
  3. anhuegel's Avatar
    It appears, that my solution with resetting only helped for the video recorded immediately after.

    In the meantime I think it helped to uninstall an App called Audio Recorder. That seemed to interfere with the sound volume when recording a video
    01-16-2016 05:02 PM
  4. jeyifous's Avatar
    Hi, I also have this problem, I took a video on our festival (sinulog) here in cebu but there is no sounds at all. all the videos.
    01-16-2016 11:28 PM
  5. Marcin Pluta's Avatar
    HI All
    I had similar issue for but in my case recorded audio was very scrambled. I Had tried everything and came up with the permanent solution and found the root problem:
    Lumia 925 has 2 microphones, first is used when on a call an in some camera apps and it's located at the bottom of the phone, the second is used when using loudspeaker mode or when recording audio it is located in the top of the phone on the right side of a headphones jack (a small hole is there ).
    Most of the issues are coming from poor quality / damage to the top microphone.
    The solution is to replace it, the mic comes together with charging port and audio jack. It cost around 2Gbp including postage from ebay and you need a bit of diy skills,a T4 and T5 Torx screwdriver and some sharp needle to lift the TOP RIGHT corner (when looking from the back ) of the battery cover.
    TIP:
    -Once You see motherboard remember to unplug the antenna cable in the right bottom of the phones motherboard
    -To take out jack and mic assy remove the metal like frame from inside then push the old jack from outside to inside with anything what will fi (eg headphones plug.

    Once replaced put everything back together and job done enjoy !

    Best Regards
    01-21-2016 04:59 AM
  6. Robert65now's Avatar
    I high recorded about six videos in a row Christmas morning, everyone in the family opening presents, etc. I've now gone back to review them and not a single one of them has any audio. Complete silence. Every video recorded before that has audio, and a few afterwards as well, so no it isn't case or covered mic or something. Has anyone had this happen before, it has to be some kind of software bug. If you've had it happen, do you know what triggered the bug? I'd hate to have to record a little and play it back every time before starting a long video session, just to be sure audio is recording. I'm sure this is rare, but in my case it's pretty much ruined the Christmas memory record this year. :(

    On the plus side, the video looks excellent! :p
    09-24-2016 05:49 AM
31 12

Similar Threads

  1. Trophy 'world phone' has no data service on return to US
    By Rocket_Girl in forum Windows Central Archive
    Replies: 126
    Last Post: 07-29-2012, 07:27 AM
  2. Now we know why Sprint has no love for WP7
    By foosball in forum Other Operating Systems
    Replies: 18
    Last Post: 10-05-2011, 04:04 PM
  3. Verizon has no shame
    By Jazmac in forum Other Operating Systems
    Replies: 14
    Last Post: 09-14-2011, 02:09 PM
  4. No audio for zune tunes
    By 3DPiper in forum Windows Central Archive
    Replies: 5
    Last Post: 03-26-2011, 10:53 AM
LINK TO POST COPIED TO CLIPBOARD