1. Cordanim's Avatar
    Hi all,

    Long time BlackBerry user here and made the switch to Windows Phone 8 - went with the Samsung due to the larger screen and expandable memory :)

    So my IT guys get the phone in and then tell me that they can't get it to sync with EAS which they're baffled at, since they just set up some Nokia 920's for a couple other execs with no issues...anyone else with a Samsung ATIV S and trying to get Exchange set up having this issue?

    They tried the manual certificate install and still nothing...the error I get now is that the credentials for logging in are not correct - yet they are the same ones I use for OWA from my laptop, etc. For now, I just surf to OWA on the phone but that's very clunky and I'd like to get this fixed up before traveling next week :(

    01-03-2013 10:16 AM
  2. 1point8T's Avatar
    I'm using my ATIV S with my work Exchange without any issues. The procedure to setup the Exchange account should be exactly the same as the Lumia 920 as it is not device specific. Ensure some of the basics like your domain is correct, your username is correctly entered and obviously your password. If your company requires a secure connection(which I assume every company should) make sure that is checked in the setup.
    01-03-2013 12:22 PM
  3. Cordanim's Avatar
    That's what you'd think but they've set it up the same as the guys using the Nokias and something doesn't allow it to work :(
    We do require SSL to be enabled and it is...was just wondering if anyone else was having trouble...

    Thanks 1point8t

    01-03-2013 12:53 PM
  4. Petlaw99's Avatar
    I had no issue at all with a connection to my work Exchange. Set it up exactly as per my previous Lumia 920 and it worked out of the box, very simple. The only phones I have ever had Exchange issue with were Android.
    03-01-2013 10:51 PM
  5. Bazza1603's Avatar
    Mine works with Exchange 2010 no issues...

    Dony suppose its 2003 your using?
    03-02-2013 05:27 AM
  6. Coolknight1968's Avatar
    Did you install the certificate and reboot the phone once? That could help. We use it with SSL, works fine.
    03-18-2013 12:49 PM

Similar Threads

  1. Find My Phone is not working :(
    By rabit1 in forum Other Operating Systems
    Replies: 18
    Last Post: 07-15-2014, 01:00 PM
  2. Replies: 4
    Last Post: 12-30-2012, 12:41 AM
  3. Group Txt and Txt Photo's Not Working
    By Piratelooksat40 in forum Other Operating Systems
    Replies: 0
    Last Post: 09-18-2012, 10:37 AM
  4. My new Titan not working with my old SIM card
    By noirsoft in forum Windows Central Archive
    Replies: 5
    Last Post: 12-14-2011, 12:46 AM