01-04-2016 09:32 AM
67 123
tools
  1. JaimitoFrog's Avatar
    So I did get an unbranded German Lumia and unfortunately it is not working here either.
    It unfortunately appears Microsoft has also implemented the server check (like Apple) that is appliead when you put in an ATT issued SIM card regardless if you are with ATT or not.
    It works wo a problem with my Swedish Telia SIM but with the US SIM it just says Go to ATT web or call 611.

    In the German website it says that it has the feature but not with a Straigt Talk SIM... (Internet sharing works fine on jailbreaked iPhone 4S or Galaxy Nexus so the service is there)

    rm-821_eu_euro2_248
    000-DE

    Mobiler Internetzugriff
    WLAN Hot-Spot
    Bis zu 8 WLAN-kompatible Einheiten
    i have unlocked rogers L920 and cant tether on ATT. What you said about the firmware is true. even when I paid for the data plan that allows sharing on ATT, the phone still is unable to do it, albeit only briefly using the methods discussed above using keyboard and access point app.

    still hoping someone can find a workaround for this when using non ATT branded L920 on ATT.
    01-19-2013 01:44 AM
  2. Varun Saini's Avatar
    No idea about the 920 from other countries or carrier guys but it worked well for all the rogers 920s here
    01-19-2013 03:21 AM
  3. Griffinx's Avatar
    I got Internet sharing working but when I try to use it to connect my laptop to work via vpn, it wont make the connection. It gets stuck at Negotiating security policies.

    Anyone else have this problem.
    01-19-2013 03:55 AM
  4. ibuyufo's Avatar
    Can someone post like a step by step guide to getting this thing to work. Assume you are doing this for an 8 year old! More pictures the better! For the life of me I can't seem to grasp the procedure. Thanks!
    01-19-2013 03:58 AM
  5. Stefan L's Avatar
    This is what I think: It will work on some operators and not on others. It is not dependent on the phone. The phone applies a carrier package (just like the iphone) based on what SIM you put in. So Microsoft and/or Nokia are doing what the carrier ask them, they turn this HW feature on or off based on the SIM from the specific operator. Completely unacceptable if you ask me. So internet sharing will work on all unlocked devices (including ATT / Rogers etc) if you use it on a carrier that has a carrier package for the lumia that allows it. (They can not turn it off or on in the network) I just returned my unlocked version very disappointed. Never thought Nokia would do this on unlocked devices, I thought only Apple was scrupulous enough to lock unlocked devices.

    Bottom line
    To get this working on ATT issued SIMs, Straight Talk, Net 10, H2O, Red Pocket etc a hack is needed. Regardless if its the Nokia unlocked version or the ATT locked phone. Any Firmware change will not help.
    Last edited by Stefan L; 01-22-2013 at 07:13 PM.
    01-22-2013 06:32 PM
  6. antixian's Avatar
    i bought an at&t branded lumia 920 from a 3rd party att store in my town. i installed spanish keyboard and access point app. that did not enable internet sharing. then i tried manually entering apn. that did nothing as well. what's really stupid is the sim i am using works flawlessly in my lumia 800 which was factory unlocked. so i know it has nothing to do with the sim card itself.

    so i decided to visit amazon and buy another factory unlocked lumia 920. i got it today - put my sim in and did the phone setup, once i got in i immediately tried the internet sharing. guess what same msg popped up saying call 611 or visit the link to enable tethering. fuuuuuuuuuuuuu

    since this was factory unlocked already there is already an option in the settings called access point. it was set to lte 1 - lumia. so i change it to lte 2 and try again. same result. then i decided to try the install spanish keyboard option. after it reboots i go back to internet sharing. guess what works like a charmsky. i dunno if this helps anyone but i got it working without paying extra and wanted to point out that it is most definitely not related to the sim. however i do believe the phone must be unlocked for this to work.
    Varun Saini likes this.
    03-15-2013 04:34 PM
  7. Bob Vesely's Avatar
    Hmm, that's odd. I had the opposite experience. Access Point + Manual APN = didn't work. Remove manual APN and it works.
    I just performed these steps on my unlocked Rogers 920, which is now on Bell, and I too had to delete my manual APN entry first before it worked. Thanks for the tip. It's great to have the sharing feature back.
    03-16-2013 11:15 AM
  8. Stefan L's Avatar
    i bought an at&t branded lumia 920 from a 3rd party att store in my town. i installed spanish keyboard and access point app. that did not enable internet sharing. then i tried manually entering apn. that did nothing as well. what's really stupid is the sim i am using works flawlessly in my lumia 800 which was factory unlocked. so i know it has nothing to do with the sim card itself.

    so i decided to visit amazon and buy another factory unlocked lumia 920. i got it today - put my sim in and did the phone setup, once i got in i immediately tried the internet sharing. guess what same msg popped up saying call 611 or visit the link to enable tethering. fuuuuuuuuuuuuu

    since this was factory unlocked already there is already an option in the settings called access point. it was set to lte 1 - lumia. so i change it to lte 2 and try again. same result. then i decided to try the install spanish keyboard option. after it reboots i go back to internet sharing. guess what works like a charmsky. i dunno if this helps anyone but i got it working without paying extra and wanted to point out that it is most definitely not related to the sim. however i do believe the phone must be unlocked for this to work.
    Are you using an ATT MVNO SIM?
    The problem is never the SIM or your wireless service but what carrier profile the phone applies to that SIM, ATT profile for all ATT MVNOs. So maybe you found a bug in the implementation :-) I Just sent my unlocked Nokia 920 back wo much trial and error.
    03-20-2013 07:42 AM
  9. onlineharvest's Avatar
    I just performed these steps on my unlocked Rogers 920, which is now on Bell, and I too had to delete my manual APN entry first before it worked. Thanks for the tip. It's great to have the sharing feature back.
    A note: whenever there is an update to Access Point, or a regular Nokia update to your phone, you may have to deactivate and reactivate the Access Point and/or soft reset to get it back up.
    03-20-2013 10:50 PM
  10. Ultralordz's Avatar
    Internet Sharing broke after the 1308 firmware update. Adding the Spanish keyboard fixed it. Thanks!!!
    04-08-2013 04:55 PM
  11. jersey shore's Avatar
    well, after 1308 update, Internet sharing worked great on my Rogers unlocked 920 running T-mob

    But, MMS stoped working. At that point i reactivated T-mobile access point , and MMS started working again .... but, i have no internet sharing again :(((

    It's always taking me to T-mob web site and pay for service, which i already have :(

    Any hint's ???
    THX
    04-16-2013 09:28 PM
  12. onlineharvest's Avatar
    well, after 1308 update, Internet sharing worked great on my Rogers unlocked 920 running T-mob

    But, MMS stoped working. At that point i reactivated T-mobile access point , and MMS started working again .... but, i have no internet sharing again :(((

    It's always taking me to T-mob web site and pay for service, which i already have :(

    Any hint's ???
    THX
    did you try a soft reset after deactivating and reactivating the access point?

    I also recall there may be a lapse when it finally works (eg after soft reset, test right away, and if it still doesn't work, give it 5 minutes and try again)
    04-16-2013 10:18 PM
  13. jersey shore's Avatar
    i did try "Spanish keyboard trick" and after that, tethering (internet sharing) worked.

    But, no MMS again. It looks like settings used in "Spanish mode" use different values for Access point settings.

    If i could manually add access point with MMS settings and internet settings, that would be great.

    Ill try call T-mob and ask for it, but it's small chance, ill get it ;(

    Anybody can help in here ?
    04-17-2013 07:26 PM
  14. jersey shore's Avatar
    i did try "Spanish keyboard trick" and after that, tethering (internet sharing) worked.

    But, no MMS again. It looks like settings used in "Spanish mode" use different values for Access point settings.

    If i could manually add access point with MMS settings and internet settings, that would be great.

    Ill try call T-mob and ask for it, but it's small chance, ill get it ;(

    Anybody can help in here ?
    04-17-2013 07:37 PM
  15. EarlyAdapt's Avatar
    This is what I've learned. I have a factory unlocked Rogers L920 that I've been using on TMO since Jan. My experience has been that the Access Point Program (which was not originally installed) uses the installed SIM to automatically install the most correct APN settings on the phone for the network the SIM is for. What I've found is that there is a positive effect and a negative effect from using this. The positive is that the settings it installs allow MMS to work correctly. The negative is that it interacts with the SIM's network, and then determines whether you have a plan with Internet Sharing (Tethering), and if you don't, it doesn't allow you to use it. Out of the box, my phone's Internet Sharing worked perfectly. But my MMS did not, and I couldn't figure out the proper MMS setting when I manually input all APN and Network Settings. Since I couldn't get MMS to work, I downloaded the Nokia Access Point app, installed it and ran it. It corrected my settings so that MMS worked, but then sharing did not. I have conversed with quite a few people on this forum as well as the TMO forum that have experienced the exact same thing with Factory unlocked Rogers L920 (can't speak for AT&T L920's since they don't work on TMO). Some of them decided to hard reset (because it was the only way) to get their tethering back once you run the Access Point Program. I refuse to Hard Reset my phone because I've heard of cases where it will Brick when doing this. Fortunately, a firmware update (1308) has the same effect of clearing out whatever the Access Point program does to break Internet Sharing. Until I find out how to manually input the correct MMS settings, I am willing to sacrifice MMS so I can tether off my L920 with my 5GB LTE Data on TMO. So once you run the Access Point program, you're screwed on tethering until you run the firmware update. I don't know anything about the Spanish keyboard thing, but if that helps getting MMS and Internet Sharing both working at the same time, I'm all for it! Hope this helps.
    Derausgewanderte likes this.
    04-18-2013 10:21 AM
  16. jersey shore's Avatar
    I see, we all have same problem. i searched internet, but there is no manual settings showed for T-mob USA. If we could get some, we can manually add it thru Access point app.
    About spanish trick, all you need is add spanish keyboard, which will rewrite settings and after restart your tethering will work again. Of course, until you will need MMS and active T-mob access point :(
    I think, we just need someone, who could get that damn settings from T-mob (or maybe 810 ???)

    If i find fix, ill posted in here.
    04-18-2013 09:39 PM
  17. DarrenSproat's Avatar
    This was driving me nuts and then a quick Bing search on my Lumia 920 directs me to the best Windows Phone community in the world (WPCentral, of course) and there's the answer right in front of me. Thank you for doing the investigation I thought I was going to have to do. ;)
    04-18-2013 10:51 PM
  18. Napocensis's Avatar
    1) Go to Settings
    2) Go to Keyboard
    3) + Add Keyboards

    4) Select Spanish (Spain)
    5) Click on the checkmark icon to install.
    Sorry, but I find funny how serious and accurate the instructions are. What magic potion did they put in that Spain Spanish keyboard, that the Mexican Spanish does not have? If you think that a keyboard will do the trick, just download the Malay- 3Mb only.

    The internet sharing is just another bug packaged in L920. Mine is a Rogers phone, on Rogers network, sometimes internet sharing works, sometimes it doesn't. When it works, sometimes it lets me connect 5 clients, some other times 8 clients. Totally unpredictable.

    What seems to be working for me once in a while, is to create a fake APN (random Connection Name and random Access Point Name) and connect to it for a second (surprisingly, the phone will accept it and connect to it). After that I delete it and revert back to Rogers LTE network, upon which the internet sharing works at least for one session. I noticed that re-connecting to a WiFi usually ruins the Internet Sharing “magic settings” .

    Internet Sharing is more of a Voodoo science than programming.
    04-19-2013 12:16 AM
  19. onlineharvest's Avatar
    Sorry, but I find funny how serious and accurate the instructions are. What magic potion did they put in that Spain Spanish keyboard, that the Mexican Spanish does not have? If you think that a keyboard will do the trick, just download the Malay- 3Mb only.

    The internet sharing is just another bug packaged in L920. Mine is a Rogers phone, on Rogers network, sometimes internet sharing works, sometimes it doesn't. When it works, sometimes it lets me connect 5 clients, some other times 8 clients. Totally unpredictable.

    What seems to be working for me once in a while, is to create a fake APN (random Connection Name and random Access Point Name) and connect to it for a second (surprisingly, the phone will accept it and connect to it). After that I delete it and revert back to Rogers LTE network, upon which the internet sharing works at least for one session. I noticed that re-connecting to a WiFi usually ruins the Internet Sharing “magic settings” .

    Internet Sharing is more of a Voodoo science than programming.
    I agree. I have always seriously doubted that adding a keyboard actually does anything.
    Whenever I need to rely on internet sharing, when I turn it on I'm always like 'please work, please work' because it can be inconsistent.
    But, in my case, whenever it doesn't work, a quick soft reset has resolved the issue.
    I know others are not so lucky.
    04-19-2013 08:18 AM
  20. nikoduque's Avatar
    hey, i have the 1308 update on my unlocked 920 from rogers but i cant share internet even though i have access point what can i do?
    04-29-2013 07:00 PM
  21. onlineharvest's Avatar
    hey, i have the 1308 update on my unlocked 920 from rogers but i cant share internet even though i have access point what can i do?
    - Access Point is installed, but have you selected the correct 'access point'? (e.g., your carrier on the list?)
    - Once you do, do a soft reset
    - Wait for your connection to initialize and try again.

    Which carrier are you using it on?
    04-30-2013 08:27 AM
  22. pankaj981's Avatar
    I bought a new Rogers 920 which came loaded with 1308. I got it sim unlocked and internet sharing/mms was working without access point. After installing it, mms worked but internet sharing stopped. I reset the phone, input the mms and internet apn manually, restart the phone and bammm...everything works! Only issue is the phone losing data and getting hot while browsing on 3g, i guess this is due to the 1308 firmware. Btw i m using it on tmobile usa
    05-01-2013 01:03 AM
  23. jersey shore's Avatar
    ok, i did hard reset and that fixed internet sharing issue.

    BTW, i bricked my 920 right after reset. I get stuck in gears.

    I was so mad, because i was away from home and my PC so i could manually rewrite rom.

    Funny part is, that i was doing soft reset over and over and after maybe 30-40 times, phone got back in life ;)

    So, unbricked it self ;)
    05-02-2013 09:01 PM
  24. pankaj981's Avatar
    ok, i did hard reset and that fixed internet sharing issue.

    BTW, i bricked my 920 right after reset. I get stuck in gears.

    I was so mad, because i was away from home and my PC so i could manually rewrite rom.

    Funny part is, that i was doing soft reset over and over and after maybe 30-40 times, phone got back in life ;)

    So, unbricked it self ;)
    Glad to know it worked
    05-04-2013 11:16 AM
  25. jojapath's Avatar
    I had the same problems as everyone. After the 1308 update, my internet sharing stopped working and the Access point App was broken. After playing with the phone for an hour, I finally found the solution without having to hard reset my phone.

    I DELETED the APN settings AND the MMS settings ( in: Settings---->Cellular...) and I turned the phone off and back on again. Then, to my surprise, the access point was working! I was able to choose my carrier which I did.

    I then went back to enter the APN and MMS settings manually, I soft-reseted the phone ( Holding volume down and power buttons simultaneously until it vibrates) and went back to activate internet sharing and... VOILA!!! IT WORKED!!!!

    And has always worked since!

    Try it! It worked for me...
    Last edited by jojapath; 05-21-2013 at 02:31 PM.
    05-06-2013 10:44 AM
67 123

Similar Threads

  1. Lumia 920 Internet Sharing Settings
    By MMinAK in forum Windows Phones
    Replies: 2
    Last Post: 01-22-2013, 12:03 PM
  2. Nokia Confirms Daylight Fix Coming for Lumia 920 Camera
    By Only Mama Knows in forum Windows Phones
    Replies: 81
    Last Post: 11-06-2012, 08:27 PM
  3. Fix coming for Lumia 920 daylight camera performance.
    By Koltrane in forum Windows Phones
    Replies: 3
    Last Post: 11-06-2012, 05:54 AM
  4. Will AT&T control OTA updates for Lumia 920?
    By saintforlife in forum Windows Phones
    Replies: 8
    Last Post: 09-15-2012, 09:35 AM
  5. Update for Mozart with Internet sharing
    By jogabonitos in forum Windows Central Archive
    Replies: 3
    Last Post: 12-15-2011, 03:49 AM
LINK TO POST COPIED TO CLIPBOARD