1. LumiaH2Od's Avatar
    I Just signed up with H2O wireless today on my Lumia 920. Talk and text work fine, and i was able to get data to work as well. My problem is with mms, i cant seem to get it to work! Ive used several different apns from the web as well as the ones on the H2O website, but it still wont work! Anybody have any ideas or the correct apn for mms? If you do, please let me know, you would be a life saver! Thanks in advance!
    02-26-2013 03:58 PM
  2. Klyde Tu's Avatar
    Okay so After screwing around with the setting I finally got everything to work :)

    I'm using
    H20 WIRELESS with 40$ plan
    Nokia Lumia 920

    1) Delete your MMS APN and Internet APN
    2) Turn on wifi
    3) start by downloading these 3 apps from the window market place

    ACCESS POINT - access point | Windows Phone Apps+Games Store (United States)
    NETWORK+ - network+ | Windows Phone Apps+Games Store (United States)
    EXTRA INFO - extras+info | Windows Phone Apps+Games Store (United States)

    4) Enter in the new MMS APN for H20

    APN: att.mvno
    USERNAME
    PASSWORD
    WAP GATEWAY URL:proxy.mvno.H2Omobileweb.com ("O" in h2o is a letter not a number)
    WAP PORT: 80
    MMSC URL: http://mmsc.cingular.com/
    MMSC PORT: 80
    MAX MMS SIZE : 300

    5) Restart Phone

    6) Go to Setting ---> ACCESS POINT (Should be at the bottom) turn AT&T - LTE 2 - Lumia (active)

    7) turn on data

    8) Restart phone

    DONE :)

    Let me know how your result went.

    NOTE ~ You have to leave data on to send and receive MMS
    Even though Data is turn on you wont use any data from sending/receive MMS

    You can check your data usages by calling *777*1#
    iquanyin likes this.
    03-24-2013 06:02 AM
  3. orlyn12345's Avatar
    how did you get your internet working?
    08-26-2013 08:49 AM
  4. orlyn12345's Avatar
    how did you got data to work?
    08-26-2013 08:50 AM
  5. mommaAldridge18's Avatar
    i loved this advice it helped me out so much
    01-07-2014 12:36 PM
  6. 1 Deez's Avatar
    I had a question if there is any settings to put in to setup the mms to send and receive the pics on H2o wireless on my nokia lumia windows 900? Ive tried a few diff things and nothing. Please help
    03-16-2014 07:58 PM
  7. iquanyin's Avatar
    i guess those apps are nokia only? couldnt find them on htc 8x. i did fix the info, i made the zero into a letter o. i was able to send one photo successfully. i thanked you. then...no other pix will send. shootz.
    05-17-2014 04:41 AM

Similar Threads

  1. Rogers Lumia 920 no lte on Bell?
    By xalasten in forum Windows Phones
    Replies: 19
    Last Post: 02-06-2013, 08:48 PM
  2. Lumia 920 Video while on Flight of the Gibbon
    By LEC 360 in forum Other Operating Systems
    Replies: 13
    Last Post: 10-13-2012, 05:11 AM
  3. tmobile uk + lumia 710 = no mms
    By mrpinkeye in forum Other Operating Systems
    Replies: 2
    Last Post: 09-01-2012, 03:04 PM
  4. Lumia 900 No Data on 3G/4G
    By haleme in forum Windows Central Archive
    Replies: 170
    Last Post: 04-13-2012, 04:47 PM
LINK TO POST COPIED TO CLIPBOARD