Huge Amazon device sale! Shop all the discounts now

  1. D0gsballs's Avatar
    Hi all,

    I'm having a very weird problem on my 920. Sounds don't seem to be working except for when I receive a call, text or email. Music won't play and the button clicks don't come through the phones speaker either. If I hook it up to earphones or a jack speaker I have it plays fine. I can't get the previews for things such as ringtones to work either. I've done 3 soft resets with no luck. Any other suggestions before I attempt the dreaded hard reset?
    02-28-2013 01:21 PM
  2. D0gsballs's Avatar
    Well a hard reset didn't fix it so I'm completely stumped.
    02-28-2013 02:52 PM
  3. bigbinsocal's Avatar
    Mine did this on both the Lumia 920's I have owned. I did the hard reset and it worked for both. It's a pain, but easier than having to go get it swapped out. Just run a back up before you reset so it will reset all your settings after the reboot. Weird bug I guess..If no luck, its under warranty so no worries!
    02-28-2013 03:04 PM
  4. D0gsballs's Avatar
    The reset did nothing. It's as if it thinks the jack is in use. And weirdly when I plug some speakers in the volume rises to 30 and I can't control it. Really annoyed. This is the second one I've had, first had a slight defect on the screen so went back within two weeks. Had this just over 2 months and there doesn't appear to be any more yellow Lumia's anywhere. If I don't get another yellow I'm going to be pissed. Although I'm guessing this is going to get sent out for repair anyway which leaves me without a phone for god knows how long.
    02-28-2013 03:21 PM
  5. Gleb Budilovsky's Avatar
    Same thing is happening with me! And if I pair it with my bluetooth headphones it'll play for less then a minute then cut out.
    Last edited by Gleb Budilovsky; 02-28-2013 at 04:13 PM.
    02-28-2013 03:46 PM
  6. Gleb Budilovsky's Avatar
    It actually resolved itself yesterday. Hope it did for you as well.
    03-01-2013 04:29 PM
  7. D0gsballs's Avatar
    Nope, mines in for repair. It must be a common fault. While I was explaining the problem to one sales person, another who overheard came over and said someone came in with the exact same problem the day before. Hopefully the next jack will be of a better quality.

    And there better not be one mark on that phone either!
    03-03-2013 12:31 PM
  8. Gozers42's Avatar
    I had the same problem! I tried a soft reset but it didn't work, then i ran some tests on the diagnostics app. I found out how to get it by watching the video below. I went through the tests for the audio and it solved my problem!! Hope it does the same for you:)
    Last edited by Gozers42; 08-27-2013 at 09:14 AM.
    08-19-2013 02:07 PM

Similar Threads

  1. [HELP] Easyring&Music not downloading!
    By daviwirkus in forum General Phone Discussion
    Replies: 2
    Last Post: 04-19-2012, 09:48 AM
  2. Nokia Music not on Lumia 900?
    By diegosalinas in forum Windows Central Archive
    Replies: 5
    Last Post: 04-07-2012, 06:57 AM
  3. Replies: 2
    Last Post: 01-14-2012, 05:59 PM
  4. Getting music....not through Zune......
    By Odd-i-See in forum Windows Apps
    Replies: 3
    Last Post: 09-28-2011, 02:51 PM
  5. Ringtones do not Play when Bluetooth headset is connected.
    By hes so hott in forum Windows Central Archive
    Replies: 5
    Last Post: 08-27-2011, 02:32 PM
LINK TO POST COPIED TO CLIPBOARD