1. Lundon44's Avatar
    What a nightmare... I bought a yellow 920 today, passing my old black 920 down to my g/f and nothing but issues.

    Started off great, the restore of apps/settings started on the yellow 920 perfectly. After an hour I noticed about 20 apps wouldn't download or install. After some research I learned these may be updates to settings no longer in the app store. SO I did a search manually here on WPCentral and got the QR scans to do those updates manually.

    But noticed 3 apps that I had installed before on my old 920 (South Park soundboard, LCBO and iKamasutra) are apparently no longer "available in my region". This of course makes no sense since I haven't changed anything.

    And to top it off my old 920 bricked during the factory reset option so now I'm having to go through the flashing tutorial. What a night..

    Anyone have suggestions on how to get these apps back??
    03-06-2013 12:11 AM
  2. WavingReds's Avatar
    check your current region and change it accordingly and maybe they'll download
    03-06-2013 12:26 AM
  3. Lundon44's Avatar
    I've tried various combinations of Canada and US and no luck..
    03-06-2013 12:33 AM
  4. anon(5571020)'s Avatar
    I have this issue too - the error message seems to be incorrect. One example is the MS Youtube app - it's no longer published (if you check via a desktop browser you'll see this) - but, that still leaves me with 6 "downloads pending" in my app list after a restore. I don't care about installing the app, I just want to get rid of the pending/requires attention apps in my app list. . . . but I can't figure a way to do that.
    06-04-2013 06:38 AM
  5. greycounciller's Avatar
    If I remember correctly, you just press and hold the "pending download" and it should then give you the option to cancel the download.
    06-04-2013 08:31 AM
  6. anon(5571020)'s Avatar
    that wasn't an option (first thing I tried) - but I've sent one of the downloads to the phone via the store and something has happened (after the phone initially being uncontactable) and now the "cancel" option is there. Weird.
    06-04-2013 08:44 AM

Similar Threads

  1. mail app no longer syncs after 1/08/13 updates
    By mwright53 in forum Microsoft Surface Laptop
    Replies: 2
    Last Post: 01-09-2013, 01:30 PM
  2. Replies: 1
    Last Post: 01-05-2013, 09:39 PM
  3. Arrive no longer connects to my WiFi.
    By IamDefiler in forum Other Operating Systems
    Replies: 8
    Last Post: 12-15-2011, 11:35 AM
  4. No longer able to sync my phone with Zune. Any fixes/alternatives?
    By mattschwabby in forum Other Operating Systems
    Replies: 7
    Last Post: 12-11-2011, 08:41 AM
  5. HTC Hidden Wi-Fi no longer available?
    By donnydonny#WP in forum Windows Central Archive
    Replies: 1
    Last Post: 07-30-2011, 11:03 PM