02-25-2014 08:47 AM
35 12
  1. trxmec's Avatar
    Hi guys
    Just bought this nice phone. When I plug in to my (clean) windows desktop I can browse its content with file manager but I see an exclamation mark in device management and it says that no driver was found. The device is named as a generic "windows phone 8".

    I tried several workaround without success. Radio silence on MS community and I am stuck. To be noted that I am experiencing an error message from windows phone desktop app preview 3 when I try to sunc (for which I posted a dedicated thread) that might be related to the fact that the device is not recognized by the operating system.

    Anybody would be so kind to send me the correct sys file since apparently nobody (meaning MS or Samsung) seems to provide a solution to this quite common issue?

    P.s. Yes, I have already tried hard reset, updated win, and to apply the suggestions given by MS knowledge base which consists in unistalling and reins the device....same result. No driver found.

    Thanks to share what you see in a working system. It may help.
    03-10-2013 08:27 AM
  2. trxmec's Avatar
    Called Samsung hotline. Useless (at least what I heard from the individual I spoke with). Initially he suggested me to use Zune (not possible and of no help for what a missing driver is concerned I guess). Then he told me to wait for a dedicated software which is under development by Samsung. Finally, as I was insisting to point out that not all the users have this issue, he invited me to look for MS support as Samsung did everything was possible to support.

    I still see in device management -> other devices -> windows phone 8 - no driver found for this device. Exclamation point and no sync possible.

    I tried also with Kies. I clearly saw that it was installed a USB Samsung driver but after that the same pop up advising "installation not complete, no driver found".

    Anyone can post what has in device management plugging an ATIV ?
    03-11-2013 08:47 AM
  3. frogdr1ver's Avatar
    This is what i get in my device manager on Win 7 64bit

    The driver listed is 6.1.7600.16385

    Mine connects fine everytime
    03-11-2013 09:27 AM
  4. ttsoldier's Avatar
    Have you tried it in a USB port? maybe a 2.0 if you're using a 3.0 one now. Have you tried a different cable?

    You say you're system is clean, are you up to date on windows updates as well as driver updates?

    Finally, have you tried it in another pc?
    03-11-2013 09:33 AM
  5. trxmec's Avatar
    Thanks for feedback first of all.

    I tried with three different microUSB cables and with all my USB ports (2.0). No change. Windows is updated including upds not mandatory). Not yet tried with another PC but I will do that as soon as I can.

    When I look into "Control Panel" - "Devices and printers", I see a Samsung ATIV S with exclamation point. Under its "properties", 3 devices:
    - windows phone 8, which is precisely the device with no drivers found and the exclamation point
    - USB composite, with no problem
    - Samsung ATIV S, with no problem. Such portable device have the same driver version as highlighted by frogdr1ver. I can see that also going directly in control panel - device management under "portable devices" and clicking on "+". Just a matter of shortcut.

    So what's the point to have an unknown "windows phone 8" ? this is driving me crazy and I suspect it has to do with my problems in sync (windows app Preview 3 does not work properyl, Kies does not detect phone at all, file manager works though)

    Do you also have three elements by clicking on Control Panel - Devices and printers - Samsung ATIV S - right click on properties and then HARDWARE tab?
    03-11-2013 09:53 AM
  6. frogdr1ver's Avatar
    This i what i get if i click through Control Panel - Devices and printers - Samsung ATIV S - right click on properties and then HARDWARE tab

    03-11-2013 10:06 AM
  7. trxmec's Avatar
    Thanks. the first two elements are exactly what I have.
    Would you be so kind to expand the properties of the third element, which is the one that on my system has problem and is unknown?
    Is it recognized as manufactured by Samsung? Do you see PID and VendorID as well?

    Thank you again
    03-11-2013 10:43 AM
  8. T Moore's Avatar
    WP8 requires .net framework 4.0 to connect to the PC. Make sure that is done first.
    Windows Phone 8 is not detected by your computer link: Windows Phone 8 is not detected by your computer

    This is the correct phone sync software for Win7 and WP8. It won't install unless you have .net 4.0 installed and updated.
    Windows Phone app for desktop (Preview 3) | Windows Phone 8 | Windows Phone How-to | Windows Phone (United States)
    03-11-2013 10:46 AM
  9. frogdr1ver's Avatar
    Expanding the 3rd item i get the following

    03-11-2013 11:12 AM
  10. trxmec's Avatar
    .Net was already installed (upd version 4.03) anyway I gave a chance and reinstalled it. I have also downloaded and installed 4.5 release. Unistalled again the windows phone and reboot.

    Nothing changed.

    It founds a portable device called "Samsung ATIV S" and it is properly recognized.
    It founds a "USB composite device" and it is properly recognized.
    It founds a "Windows Phone 8" device (rather a WinUSB device like you) and it has NO driver to use.

    I am lost.

    Frogdr1ver would you be so kind to tell me which is the driver used by WinUSB device? I mean the name of the file if you click on the "driver" tab instead of "details" in the above pic
    03-11-2013 11:46 AM
  11. frogdr1ver's Avatar
    No problem,

    Heres a screen shot

    03-11-2013 02:42 PM
  12. trxmec's Avatar
    Amazing. I do not have that file in the whole hard disk (winusb.sys) and it seems can't be downloaded anyware.
    Would you be again so kind to upload it here (if possible)? Quite sure that without an INF file I am not resolving but I'd like to see what happens with the "have-disk" option in "driver update" and forcing the system to digest the file that works for you.

    Anyone else experienced this issue in the forum ?

    03-11-2013 03:15 PM
  13. frogdr1ver's Avatar
    Couldnt see how to upload winsysusb on here so ive added it to my gdrive folder https://drive.google.com/?tab=mo&aut...nZSMEE2WEdBSHc hopefully you can access it? If not let me know.
    03-11-2013 03:37 PM
  14. trxmec's Avatar
    Thanks a lot. Downloaded the file and tried to put that in system32/DRIVERS.
    With my surprise there was already that file (not found previously when I used the search tool?) so sorry to have wasted your time.
    Anyhow, I am still asked for an INF file when I try to force the system to use that .sys. No Inf -> no driver installed is my humble conclusion.
    I admit, it was just a try with not so much science behind that. It didn't work and still have that fantastic exclamation point....

    Any suggestion? Could it be an hardware problem?!
    03-11-2013 03:52 PM
  15. frogdr1ver's Avatar
    No problem, shame it didnt work. Have you tried having it search online for an updated driver?
    03-11-2013 04:08 PM
  16. trxmec's Avatar
    Yes I made every kind of research online. I have been struggling since the first moment I plugged the phone in the USB to have a solution, but without success.
    Probably because the ATIV is quite new this issue is not yet a common issue.
    Suggestions are welcome.
    03-11-2013 06:25 PM
  17. trxmec's Avatar
    Frogdr1ver, just a question: had you installed a microSD when you installed the device?
    I don't have one currently, andI found a post talking about this same issue, disappeared at the replacement of a corrupted SD with a brand new. I was wondering if the third unrecognized device I see in my control panel, associated with the phone, is someway related to the mass storage of the SD slot (which is empty in my case).
    03-13-2013 06:01 AM
  18. frogdr1ver's Avatar

    Yeah I've had an sd card in it since I've had the phone. I ejected it and plugged the phone into my laptop and i still get all three devices.
    03-13-2013 02:48 PM
  19. trxmec's Avatar
    Thanks, maybe if you had installed the phone the first time, like me, without an SD cart inside, this third "component" of the phone would have not been recognized properly?
    Well, it is just an hypothesis. When I'll get the SD I have purchased online I'll try to re-process the installation again and let the community know. Just in case it helps someone else.
    03-13-2013 04:04 PM
  20. Polytropos's Avatar
    Hallo to all . After all to install drivers it is very easy :

    Goto device manager remove the mobile device and after perform a refresh . After that just choose on popup from task bar for windows to search automatically on internet to fine driver …

    That’s all
    03-14-2013 08:29 AM
  21. trxmec's Avatar
    Hello, as I said I let PC make all possible searches for the driver. I still obtain the same message. No driver found. If you read carefully the entire thread you see can I have asked to others which driver they use. Apparently winusb.sys is used but without the proper inf it can be associated with this unknown device.

    Today I tried with an SD installed. No change. Still exclamation point.
    03-14-2013 09:10 AM
  22. trxmec's Avatar
    Update: I ha tried on a windows 8 desktop and everything is fine....

    I then tried on a second machine with win7 64 bit like mine, and it does not work (no driver found).

    So, n2 desktops with Win7 64 bit do not recognize ATIV properly.

    Anyone else is experiencing this issue?!?!
    03-14-2013 10:38 AM
  23. Polytropos's Avatar
    OK before I was on a harry and I write what I have done very quickly so please try the below to solve the issue .
    1. When you connect the device (ATIV S) with USB to your PC a balloon message appears on the task bar that indicates that windows does not have the correct driver for this device ( but never mind if you do not see this message )
    2. Go to device manager and locate under portable devices your mobile with a yellow exclamation mark
    3. Right click and remove the device
    4. After device removal go to menu and on action choose scan for hardware changes
    5. Another balloon will be pop up from task bar click on it at once and choose for windows to always check for drivers on line ( you can change this after )
    In my case after 3 min the driver was found possibly from Microsoft and all works normal now
    Please inform me if this way your issue solved or your problem still remains
    03-14-2013 12:45 PM
  24. Polytropos's Avatar
    Forgot to mention that of course I have windows7 64 bit (build 760 1:service pack 1)
    03-14-2013 01:09 PM
  25. trxmec's Avatar
    Hi Polytropos,
    those are exactly the first steps I followed as I am not completely new to windows ecosystem.
    However, no driver was found, neither on my drive or online.
    From the picture that our mates posted above, it seems that on PC which correctly recognize ATIV, we can deduce that the driver installed is named winSUB.sys. So what I did was to "force" windows to install that file (which I have in the computer...in the right windows system folder). It did not work.
    Even if I copy and paste the winusb.inf and winusb.sys from a different PC running windows 8 instead of windows 7, it refuses to install them saying that the class is wrong.

    So again, no problem on a windows 8 PC, while on windows 7 ATIV is not recognized (tried with two different PC, 3 different cables, all USB ports, with and without an SD installed).

    The phone is brand new and it works perfectly. My only issue is this exclamation point which persists in the system, associated to the third component as shown in the image here.

    03-14-2013 01:17 PM
35 12

Similar Threads

  1. need drivers for window xp
    By thelink74 in forum Windows Phones
    Replies: 11
    Last Post: 04-01-2013, 11:18 AM
  2. Google: No apps for Windows 8
    By Guzzler3 in forum Other Operating Systems
    Replies: 11
    Last Post: 12-13-2012, 10:11 AM
  3. Replies: 7
    Last Post: 12-11-2012, 11:40 PM
  4. No XNA for Windows 8
    By Reflexx in forum Developers Corner
    Replies: 7
    Last Post: 01-07-2012, 10:27 PM
  5. Why is there no Pandora for Windows Phone?
    By propeller10 in forum General Phone Discussion
    Replies: 62
    Last Post: 11-25-2011, 07:26 PM